ADVrider

Go Back   ADVrider > Bikes > Beasts
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-21-2012, 12:55 AM   #14131
blacktiger
Tigers R great.
 
blacktiger's Avatar
 
Joined: Nov 2005
Location: St.Leonards on Sea, England.
Oddometer: 3,455
Quote:
Originally Posted by jimjim View Post
Sort of looks like a distributor cap plug wire boot.

I refer you to post #14091....

BMW CLUTCH/BRAKE CABLE RUBBER SLEEVE (H/BAR END) ........ Pt # 61146

on this page.... http://www.motobins.co.uk/bmw-parts....20valve%20Twin under "Control Cables".
__________________
2002 black Tiger955i, 72000 miles and counting.
2012 black Tiger800XC, 31000 miles and counting.
blacktiger is offline   Reply With Quote
Old 08-21-2012, 01:02 AM   #14132
blacktiger
Tigers R great.
 
blacktiger's Avatar
 
Joined: Nov 2005
Location: St.Leonards on Sea, England.
Oddometer: 3,455
Quote:
Originally Posted by browneye View Post
So, what's the deal with this fuel tank? Each tank I get down under 20 miles to empty on the guage and then it won't even take 4 gallons. I thought the tank was 5? So is there really a half gallon or so unusable? How far will it go when it says zero miles left?

And my fuel consumption shows 38.6, has since new. And the speedo reads at least 3mph fast. That means my consumption is really about 40 I guess. Have not measured gps miles over a fill up.

Sheesh!!


I have to ask "why not?". You post what amounts to a complaint and you've not even bothered to check things out first??????
Sorry that sounds harsh but hey, do some work yourself.
__________________
2002 black Tiger955i, 72000 miles and counting.
2012 black Tiger800XC, 31000 miles and counting.
blacktiger is offline   Reply With Quote
Old 08-21-2012, 06:25 AM   #14133
RichardU
Let's Ride
 
Joined: Aug 2004
Location: Marietta, GA
Oddometer: 890
Quote:
Originally Posted by orv View Post
Please note that this port does not support the ipad (per the installation instructions), which takes a bit more power; especially the latest version, ipad 3. This version takes forever to charge and if power isn't just right, it just sits there saying, "plugged in but not charging".

This shouldn't be a problem for 98% of the users, though.
You're right. I searched around a bit and found this unit which puts out 2 amps: http://www.futurevisionhid.com/produ...y.html#details

Here is a thread about it: http://www.advrider.com/forums/showthread.php?t=785966

The only way to be sure it would work is to try it. Some tablets are picky about their power. Even when a power supply meets specs, the tablets do not always recognize them properly.
RichardU is offline   Reply With Quote
Old 08-21-2012, 06:43 AM   #14134
jimjim
Just another FF!
 
jimjim's Avatar
 
Joined: Feb 2010
Location: oHIo
Oddometer: 1,548
I installed this USB port for phone charging as suggested by fellow inmate UtahFox.

http://www.advrider.com/forums/showp...ostcount=12516
jimjim is offline   Reply With Quote
Old 08-21-2012, 07:49 AM   #14135
marloweluke
The Flying Dutchman
 
marloweluke's Avatar
 
Joined: Jan 2011
Location: East Kootenay
Oddometer: 149
Quote:
Originally Posted by browneye View Post
So, what's the deal with this fuel tank? Each tank I get down under 20 miles to empty on the guage and then it won't even take 4 gallons. I thought the tank was 5? So is there really a half gallon or so unusable? How far will it go when it says zero miles left?

And my fuel consumption shows 38.6, has since new. And the speedo reads at least 3mph fast. That means my consumption is really about 40 I guess. Have not measured gps miles over a fill up.

Sheesh!!



See page 851, Post #12760. You'll have to do your own unit conversions.
__________________
WITHOUT RISK........THERE IS NO ADVENTURE
marloweluke is offline   Reply With Quote
Old 08-21-2012, 08:04 AM   #14136
browneye
PIN IT & BANG GEARS
 
browneye's Avatar
 
Joined: Dec 2009
Location: Orange County, CA
Oddometer: 4,315
Quote:
Originally Posted by marloweluke View Post
See page 851, Post #12760. You'll have to do your own unit conversions.
Thanks! That pretty much covers it.

So, if you went 60km after it showed zero bars - zero miles to empty, that would be 36 miles. Together with my 15 miles to empty showing on the gauge, that seems to be about a gallon, and would be the full five gallons.

Sounds like you can run it dry and use all five gallons. And seems they are keeping it conservative on the guage pack so you don't run out.

I'm wondering how you guys are getting 50mpg. I seem to be getting about 40. But then I like to twist the throttle.
__________________
Chris Brown - "The Browneye"
"Without Motorcycles, People Live Very Boring Lives." - Malcolm Smith
browneye is offline   Reply With Quote
Old 08-21-2012, 09:11 AM   #14137
Rob Dirt
More or less in line
 
Rob Dirt's Avatar
 
Joined: Oct 2006
Location: Mobile
Oddometer: 2,538
IMHO, I feel that Triumph went to great links to make sure you keep a gallon in the tank for the fuel pump. It's not going to hurt anything if you run out of gas, but if you ride around all the time with less than one gallon, then it might over heat or break the fuel pump. I usually refuel with one bar showing & it's about 4 gallons.
I only get 39mpg, but that's revving out the gears almost every take off. I can't help it.
__________________
Heart of Dixie
Rob Dirt is offline   Reply With Quote
Old 08-22-2012, 04:27 AM   #14138
Mr_Chris
Get away, evil car!
 
Mr_Chris's Avatar
 
Joined: Aug 2011
Location: Melbourne, Australia
Oddometer: 280
Quote:
Originally Posted by browneye View Post
I'm wondering how you guys are getting 50mpg. I seem to be getting about 40. But then I like to twist the throttle.
I posted some time ago about getting about 320km from a tank (200 miles) when out riding mellow twisties and easy bitumen sightseeing trips. That was never running out but only getting to the 5kms to empty or 0 kms to empty... if there are 60 more that's encouraging!

But then I ave been watching and with my Heidenau tyres on i get less (perhaps obviously). And of course, if you air down to a softer "adventure" pressure of say, 30psi (which doesn't actually buy you much on the heidi's), it's again reduced. And I as well like to move forcefully through traffic, accelerate strongly, and it seems I cannot up shift withough adding in a blip or two... So in my city warfare commuting mode, lane splitting excessively, fast starts to prevent slowing down the car I just inserted myself in front of, blipping the throttle and a general habit of keeping it one gear down when I'm in attack mode, I see my light go on at 190kms.

So my view/experience is that the tyre you run, the pressure in it, and how much time you spend in 6th if ever, are the main factors in fuel economy -- and it changes by about 50%.

Chris
__________________
Lusting for: Hoping that 2015 Tiger XC will be rev 2
Current: 2012 Berg FE570, 2010 Street Triple R (wifey), 2011 Tiger 800 XC -- O YEA!
Sold: 1975 CT90, 2008 XVS650, 2007 Rocket III Classic, 2010 Rocket III Roadster
Mr_Chris is offline   Reply With Quote
Old 08-22-2012, 05:07 AM   #14139
motonut
Old Guy
 
Joined: Apr 2003
Location: Deep Woods
Oddometer: 62
Tapp-Lite USB power port

Quote:
Originally Posted by jimjim View Post
I installed this USB port for phone charging as suggested by fellow inmate UtahFox.

http://www.advrider.com/forums/showp...ostcount=12516
I bought into one of these and installed it a while back. It is good kit, as far as workmanship, etc.

My Casio Commando smart phone will not charge through it though ( ! ) , it does recognize that it's plugged up but displays something like "USB debugging device connected" and that's all folks.
motonut is offline   Reply With Quote
Old 08-22-2012, 05:25 AM   #14140
Mercury264
Once you go Triple...
 
Mercury264's Avatar
 
Joined: Nov 2005
Location: Masshole
Oddometer: 21,770
Quote:
Originally Posted by motonut View Post
I bought into one of these and installed it a while back. It is good kit, as far as workmanship, etc.

My Casio Commando smart phone will not charge through it though ( ! ) , it does recognize that it's plugged up but displays something like "USB debugging device connected" and that's all folks.
My Garmin GPS does the same thing if I use a non-Garmin USB lead. It eventually figures out it's not connected to a PC and powers up and charges up as normal. Did you leave it for a little while to let it sort itself out ?
__________________
'12 Tiger 800XC
'07 TE510
'02 Sprint ST
'99 XR650L
'99 Speed Triple
Mercury264 is offline   Reply With Quote
Old 08-22-2012, 07:36 AM   #14141
elan
Gnarly Adventurer
 
Joined: Apr 2011
Location: Gainesville, FL
Oddometer: 127
Quote:
Originally Posted by motonut View Post
I bought into one of these and installed it a while back. It is good kit, as far as workmanship, etc.

My Casio Commando smart phone will not charge through it though ( ! ) , it does recognize that it's plugged up but displays something like "USB debugging device connected" and that's all folks.
Yeah, some devices actually try to do negotiation with the host - and depending on how they're programmed, may not work with just a pure charging cable (no data). My understanding is that one of the reasons they need the data negotiation to determine how much power they can draw - and w/o knowing, they just say 'no!'.
elan is offline   Reply With Quote
Old 08-22-2012, 07:52 AM   #14142
swimmer
armchair asshole
 
swimmer's Avatar
 
Joined: Oct 2007
Location: tucson
Oddometer: 4,100
Quote:
Originally Posted by browneye View Post
But then I like to twist the throttle.
Yea, you just answered your own question. Getting good mpg on the tiger doesn't just magically happen. If good mpg matters to you ride it as such.
swimmer is offline   Reply With Quote
Old 08-22-2012, 08:00 AM   #14143
elan
Gnarly Adventurer
 
Joined: Apr 2011
Location: Gainesville, FL
Oddometer: 127
Quote:
Originally Posted by swimmer View Post
Yea, you just answered your own question. Getting good mpg on the tiger doesn't just magically happen. If good mpg matters to you ride it as such.
Definitely agree... I commute through a small town with lots of lights. When I do that for a full tank, I'm down around 40MPG, but if I'm out and about in 5th/6th gear around 70MPH, I get around 50MPG.
elan is offline   Reply With Quote
Old 08-22-2012, 08:10 AM   #14144
dwoodward
Beastly Adventurer
 
dwoodward's Avatar
 
Joined: Dec 2005
Location: Pacific NorthWet, Napa Valley North
Oddometer: 4,804
Quote:
Originally Posted by RichardU View Post
Some tablets are picky about their power. Even when a power supply meets specs, the tablets do not always recognize them properly.
Properly, the USB spec (v 2.0?) says the host device (charger) will negotiate over the data lines for how much power it will provide to a client device, up to a maximum 500ma. If your charger is just power w/o the intelligence to do that negotiation, some devices will sit waiting for that to happen before allowing any charging to happen.
dwoodward is online now   Reply With Quote
Old 08-22-2012, 08:24 AM   #14145
Watercat
. . . gravity sucks
 
Watercat's Avatar
 
Joined: Jan 2006
Location: Garlic Gulch Pacific NorWet
Oddometer: 1,480
Quote:
Originally Posted by Rob Dirt View Post
IMHO, I feel that Triumph went to great links to make sure you keep a gallon in the tank for the fuel pump. It's not going to hurt anything if you run out of gas, but if you ride around all the time with less than one gallon, then it might over heat or break the fuel pump. I usually refuel with one bar showing & it's about 4 gallons.
. . . . . . . .


+1 . . . . . . Cheap insurance to keep your fuel pump in working order; No reason to run it empty unless you absolutely have to.
__________________
Get your motor runin' . . . . . "Seek an erection for medical help lasting longer than four hours"

" . . . discovery channel has been shit for over a decade . . . this (ADVrider) is actually good." - OldAndBusted

Expect the unexpected! - Skunked & DfunkD

2006 Husky TE 610
2005 Big Strom
2010 THRUXTON
Watercat is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 04:38 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014