ADVrider

Go Back   ADVrider > Bikes > Battle scooters
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-27-2010, 11:24 AM   #1
LandPirateMBC OP
Full blown child
 
LandPirateMBC's Avatar
 
Joined: Dec 2009
Location: Atlanta
Oddometer: 163
Stella help

Anyone having problems with clogged jets in their stella motors? I just got a P with a newish stella motor and I'm having problems with a "sludgyness" while In first and sometimes second. The bike kinda feels like its just not getting any fuel/power and it will more times than not die out when this problem occurs. My timing is good,and im getting good spark so I assume it must be a fuel problem of some sort. If anyone has had this problem I'd love feedback or suggestions.
LandPirateMBC is offline   Reply With Quote
Old 07-27-2010, 12:14 PM   #2
Dabears
Beastly Adventurer
 
Dabears's Avatar
 
Joined: Mar 2007
Location: Atlanta Burbs
Oddometer: 1,179
hard to say- Main jet is super easy to remove and inspect (actually 3 pieces all pushed together). Low speed circuit is adjusted at the back of the carb through an inspection plug.

StellaSpeed has pages of discussion on setting this. There are tons of online data regarding tuning a Vespa as well. Ping me if you want them. If you're not familiar with this motor, seals always come up in discussions about running issues, so learn about that.

If there's been any kind of exhaust mod from stock, you'll need to determine what the best practice is for sizing jets against the exhaust type. These 2 stokes live and die (literally) based on jetting and carb adjustment. The stella is notorious for soft seizing due to lean factory settings which is correctable. I could give a bit of help if your P had the vespa engine, but not with the smaller 150cc Stella motor. Again, StellaSpeed is full o' helpful facts (an useless babble as well). Good luck with your new ride!
__________________
Dabears

2012 SYM HD200 Evo
2006 R1200GS
1980 Vespa P200E
Dabears is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 04:42 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014