ADVrider

Go Back   ADVrider > Bikes > Battle scooters
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-28-2010, 11:49 PM   #1
Zagando OP
BMW uber alles!
 
Zagando's Avatar
 
Joined: Sep 2007
Location: EL18 Rockport, TX
Oddometer: 982
Question '03 Ruckus losing power; what might be the problem?

Stock 2003 Ruckus (NPS50) w/ approximately 7500 miles, normally runs 34 to 35 mph on the flats (either at sea level or my 4,000 foot home elevation) is now suddenly much slower. Obvious loss of power after two recent incidents where it left me stranded at night in the rain (had to park it and hitchhike home).

Both times it started sputtering and bogging and smoked a fair amount. Couldn't go forward at all while it would only idle roughly.

It's possible I either got some bad gas or else diesel in the tank by mistake the first time it conked out; the station where I gassed up sometimes has diesel in the ethanol-free tank---and they could have spaced-out telling me when I said "$4 on pump three..."

Both times I got it going the next day (siphoned out the bad gas/diesel before refilling with good gas) and managed to get it back up the hill all the way (although the 2nd time it still wasn't at all easy).

Spark plug was black and oily; cleaned it well and also replaced the air filter and cleaned the airbox.

Opened up the drive belt cover for the first time and discovered a lot of belt dust everywhere; blew it out with compressed air---but no noticeable improvement.

I lubed the kickstarter which needed it sorely and at least it is much easier to start now.

Today I opened it up again and replaced the original drive belt as well as took apart the variator bits and cleaned everything thoroughly.

Possible clue to what ails my Ruck: My rollers were filthy and worn as suspected---they have some flat spots. I cleaned them with Simple Green and regreased the shaft (being careful not to get any grease on the variator pulley faces).

The other clue is the fact that the clutch pads seemed pretty worn, as best as I could determine. They are both about 1/8th of an inch thick, perhaps a tad more but not much than that.

I sprayed brake cleaner on them and the clutch pulley and cleaned that assembly as well before I put everything back together (including the new Honda belt).

I really thought that the new belt would solve 90% of the problem but, alas, the power is still not there. I start out much slower off the line and gradually build up to 15-25 mph on flat or minimally uphill terrain.

So does it sound like a clutch problem, variator problem or possibly still a carburetor/fuel problem?

The engine revs fine now and doesn't smoke like it did when it conked out (I also later sprayed carb cleaner in the bowl to flush out any varnish crystals that might have been in there but none at all came out---the carb appeared to be fine from what I could tell). But the carb has never been rebuilt so the jets may be clogged for all I know.

Would the engine run well if they were? The fact that it does run fine on the center stand is why I suspect the drivetrain more than the carb/fuel pump or filter---but I don't pretend to be any sort of expert on the subject.

Any thoughts will be appreciated---I know I should at least replace the rollers but am mystified that the new belt (which was thicker than the old worn belt by 1/8th of an inch or so) and my extensive cleaning made little, if any, difference upon reassembly. I'm used to zooming around with WOT at around 30-35 mph no sweat but now my Ruckus seems like it just suffered a massive stroke or something. Help!

PS: I will get new rollers or a whole new variator at some point (as soon as I can afford to do so) even if the cause is something else. Right now, I just want to hear opinions as to what is wrong---I'm stumped!
__________________
=Zagando=
2003 Honda Ruckus "Rucca"

ex: '94 K75S "Berlina" '92 R100GSPD
'85 K100RS '73 R75/5 '65 R60/2
Zagando is offline   Reply With Quote
Old 07-29-2010, 02:33 PM   #2
Zagando OP
BMW uber alles!
 
Zagando's Avatar
 
Joined: Sep 2007
Location: EL18 Rockport, TX
Oddometer: 982
Additional info

Forgot to mention that I also changed the final drive oil which, AFAIK, was the first time ever since new. (I bought my Ruckus as a "two-year old" from the original owner who put about 2500 miles on it riding around the other (dry) side of the island before moving back to the mainland.

The old gear oil was a milky grey much the same shade as this ADV text background. I put in the exact amount (.1L) of Mobil 1 75-90wt. and it seems to have made no difference. At least I don't worry about the FD any more.

I have added Sea Foam to the gas tank periodically and have been using ethanol-free gas for the last year or so (has seemed to keep varnish crystals from forming in the carb so far).

I also learned that Ruckuses don't like to have more than .5L of oil in the crankcase so I sucked out the overage with my Mity Vac. The extra oil that was in there may have been the cause of the intitial plug fouling and poor performance, who knows?

Still hoping there's other Ruck owners here that have had similiar problems and can weigh in on mine.
__________________
=Zagando=
2003 Honda Ruckus "Rucca"

ex: '94 K75S "Berlina" '92 R100GSPD
'85 K100RS '73 R75/5 '65 R60/2
Zagando is offline   Reply With Quote
Old 07-29-2010, 03:27 PM   #3
brockster
Despair & Repair Garage
 
brockster's Avatar
 
Joined: Dec 2004
Location: Near Dayton, Ohio USA
Oddometer: 2,042
Varnish gots crystals????


Bloody 'ell...

I'd jump on the totalruckus website if we don't come through here. My Elite mutation is running like crap.

Guess I have to perform a crystalectomy.
__________________
2001 HD XL1200S
1977 Vespa + 1985 Honda Elite
CB550K project.

"
Man whoever came up with Ronald McDonald was dropping some serious acid.
." - SpoonKiller / tiotalruckus.com

brockster is offline   Reply With Quote
Old 07-29-2010, 08:48 PM   #4
rat42
n00b
 
rat42's Avatar
 
Joined: May 2010
Location: denver
Oddometer: 4
put in metropolitan roller weights ( 6 gr )
http://www.shspowersports.com/fiche_...009&fveh=21775
item #5

check tire pressure; most people run 30 psi.
check for brake drag.
rejet.
check valve clearance.

visit http://totalruckus.com/phpBB3/index.php
rat42 is offline   Reply With Quote
Old 07-29-2010, 10:51 PM   #5
Zagando OP
BMW uber alles!
 
Zagando's Avatar
 
Joined: Sep 2007
Location: EL18 Rockport, TX
Oddometer: 982
Skeptical about varnish crystals?

Quote:
Originally Posted by brockster

Guess I have to perform a crystalectomy.
Yeah, I just removed my carb from the bike and took off the bowl cover...

Even though I never saw any crystals come out with the flush the other day there were still plenty inside:





So I removed the jets, diaphragm, needle, screws, covers, springs and floats and they're now all sitting in a strong bath of PineSol and hot water. I'll leave 'em in there for a few days before rinsing, drying and some carb cleaner or Sea Foam treatment thereafter.

Thought I'd go ahead and do the full carb cleaning as expertly outlined over on Total Ruckus before proceeding further. I also ordered a new cover gasket and some Metro roller weights as recommended in the other post
above (thanks for the links!).
__________________
=Zagando=
2003 Honda Ruckus "Rucca"

ex: '94 K75S "Berlina" '92 R100GSPD
'85 K100RS '73 R75/5 '65 R60/2
Zagando is offline   Reply With Quote
Old 08-15-2010, 03:45 PM   #6
Zagando OP
BMW uber alles!
 
Zagando's Avatar
 
Joined: Sep 2007
Location: EL18 Rockport, TX
Oddometer: 982
Talking Rucca is alive and well again!

Got the carb bowl gasket yesterday from SHS Powersports in Michigan (along with new Metro 6.1 gram weights and a stock fuel filter) and put the carb back together.

Three days of a strong Pine Sol soak as well as shooting carb cleaner through the jets really cleaned up my gunky carb. There was some corrosion beginning to happen in the bottom of the bowl underneath the crystal crud that had formed there---so I took an old toothbrush and some baking soda and gave it a good scrub.

Plenty of fresh water rinses and then a good blow-out of compressed air dried all the bits well. Installed the new gasket, reinstalled the carb and carefully hooked up the various hoses and throttle cable before kick starting my Ruck.

Fired up on the fourth kick and sprang to life. As soon as I headed out my driveway I could tell Rucca is back to her old self---plenty of power now and no problem to get up to 30+ mph on the flats here in my high-altitude location.

On my next day off I'll get those new rollers and the fuel filter installed for good measure. If there are further differences in performance that I can feel I'll post an update for them as well.

I sure learned a lot during this recent hiccup of my Ruc'---including that you never really miss your scoot until it stops running for a couple of weeks!

I'm a happy camper now.
__________________
=Zagando=
2003 Honda Ruckus "Rucca"

ex: '94 K75S "Berlina" '92 R100GSPD
'85 K100RS '73 R75/5 '65 R60/2
Zagando is offline   Reply With Quote
Old 08-15-2010, 03:52 PM   #7
brockster
Despair & Repair Garage
 
brockster's Avatar
 
Joined: Dec 2004
Location: Near Dayton, Ohio USA
Oddometer: 2,042
Great job!

Did you add gas to the float bowl before reassembling the carb? My Elite has not started since I cleaned the carb and put it back on.
__________________
2001 HD XL1200S
1977 Vespa + 1985 Honda Elite
CB550K project.

"
Man whoever came up with Ronald McDonald was dropping some serious acid.
." - SpoonKiller / tiotalruckus.com

brockster is offline   Reply With Quote
Old 08-15-2010, 05:44 PM   #8
Zagando OP
BMW uber alles!
 
Zagando's Avatar
 
Joined: Sep 2007
Location: EL18 Rockport, TX
Oddometer: 982
Thanks, Brockster; but no, I didn't add gas to the float bowl before reassembly. Anyway, it started up fine in about 10 seconds...
__________________
=Zagando=
2003 Honda Ruckus "Rucca"

ex: '94 K75S "Berlina" '92 R100GSPD
'85 K100RS '73 R75/5 '65 R60/2
Zagando is offline   Reply With Quote
Old 08-29-2010, 05:40 PM   #9
Zagando OP
BMW uber alles!
 
Zagando's Avatar
 
Joined: Sep 2007
Location: EL18 Rockport, TX
Oddometer: 982
Still running great

Quote:
Originally Posted by Zagando
On my next day off I'll get those new rollers and the fuel filter installed for good measure. If there are further differences in performance that I can feel I'll post an update for them as well.
In case anyone is still following this, I installed the lighter (6.1 gram vs 7.54 gram) Metro rollers last week and noticed a slight but additional increase in acceleration and top speed.

On my first trip down the mountain since it crapped out several weeks ago I actually pegged the speedometer needle @40mph---1st time ever on my slower generation (2003-06) Ruck.

My thanks to the inmate here who suggested the Metro rollers, too!
__________________
=Zagando=
2003 Honda Ruckus "Rucca"

ex: '94 K75S "Berlina" '92 R100GSPD
'85 K100RS '73 R75/5 '65 R60/2
Zagando is offline   Reply With Quote
Old 01-25-2011, 03:15 PM   #10
brockster
Despair & Repair Garage
 
brockster's Avatar
 
Joined: Dec 2004
Location: Near Dayton, Ohio USA
Oddometer: 2,042
Thumb

Great work!
__________________
2001 HD XL1200S
1977 Vespa + 1985 Honda Elite
CB550K project.

"
Man whoever came up with Ronald McDonald was dropping some serious acid.
." - SpoonKiller / tiotalruckus.com

brockster is offline   Reply With Quote
Old 03-02-2011, 04:53 PM   #11
Mikegigabyte
Gnarly Adventurer
 
Mikegigabyte's Avatar
 
Joined: Feb 2008
Location: San Diego
Oddometer: 120
Just fyi, adding lighter rollers will give better acceleration but reduce top speed. You may have seen more speed from the new belt, as its taller and thicker.Also sometimes new belts will cause you to get little better top speed, but slow you down a hair accelerating because they need to wear in for about 500 miles. Just depends on the belt.

If you havent replaced yet, try the contra spring. Its a huge spring in with the clutch. When they get old, and hot they will loose some strength and cause the rear pulley not to open or close. I had a zuma 50cc, mine got real hot and coming around a corner at 25mph I hit a steep hill and it bogged down super slow until I had to come to a stop. Then I took off like normal. Because the spring was weak/old from heat it was what you could say stuck in high gear. Coming to a stop allowed it to get back into low gear.

You can get slightly stiffer contra springs, it will keep you in gear longer so you can accelerate even better. But because its stiffer you may again loose 1-2 mph top speed. But if your happy how fast it accelerates and top speed then just get a stock contra. The stock will last longer btw.

you ever use a small cap full of seafoam in your tank, will help keep the carb clean and act as a stabilizer. I think it also neutralizes ethanol's effect on rusting out tanks too
Mikegigabyte is offline   Reply With Quote
Old 03-03-2011, 06:18 AM   #12
acejones
Beastly Adventurer
 
acejones's Avatar
 
Joined: May 2005
Location: MS. Gulf Coast
Oddometer: 4,879
I would say that 95% of your original problem was the condition of the carb. In the future, forget about Pine Sol and get some real carb. cleaner that you soak the carb parts in. Instead of wasting three days, it'll be done in a couple of hours.
__________________
I got tired of being here, so now I'm there
acejones is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:55 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014