ADVrider

Go Back   ADVrider > Gear > Vendors
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-23-2012, 08:31 AM   #106
rpm100
n00b
 
Joined: Sep 2002
Location: Cleveland, Ohio
Oddometer: 9
Advice on R1100GS right side kit pulley.

Hello Dan and all,
I PM'd Dan on this but I thought I'd see if anyone else has experienced this since the bike is apart right now.

I'm installing the kit on the right side of my 1995 R1100GS. Everything is going great; disassembly went smooth. I used a 9mm tap to get the old bushing out, perfect.

So, I'm at the point of installing the pulley. Having inserted the shaft I find that the new shaft sits flush with the pulley face and the shaft has a threaded hole in the center to accept a washer and screw. The old shaft extended further and the end was threaded for a nut.

I thought maybe this was the way it should be and installed the washer and screw and tightened. The problem is, with the screw snugged up, the spring will not return the shaft to its original position. I loosened the screw enough to allow the shaft to move freely with spring pressure but now I'm wondering if this is correct. I'm afraid the screw isn't tight enough and might loosen from vibration.

Anyone else run into this issue? Should the 1100 kit come with the shaft with a threaded end? If not, any advice on how to tighten the screw with fear of it loosening? Or might I just have the incorrect kit?

As I said the bike is apart and I'd love to put it back together today.
Thanks in advance!
__________________
Rick Matisak
Cleveland, Ohio
2000 K1200LT
1995 R1100GS
1978 R100/7
rpm100 is offline   Reply With Quote
Old 06-23-2012, 09:54 AM   #107
twinsig
Gnarly Adventurer
 
twinsig's Avatar
 
Joined: Feb 2012
Location: Alabama
Oddometer: 164
You said right side only?
The 2 shafts in the kit are different lengths.
1 is for TPS side and shorter.
Im on a ride break. Next break i check again
__________________
2002 1150RT
twinsig is offline   Reply With Quote
Old 06-23-2012, 10:05 AM   #108
rpm100
n00b
 
Joined: Sep 2002
Location: Cleveland, Ohio
Oddometer: 9
Just doing the right side...

so only one shaft came in the kit, I'm wondering whether it's not for the later pressed on pulley version.

Tried tightening just enough to keep it free, snapped it back and forth a number of times and it clearly is backing out the screw. Not good. I'm starting to think it's the wrong shaft.

Thanks for the reply.
__________________
Rick Matisak
Cleveland, Ohio
2000 K1200LT
1995 R1100GS
1978 R100/7
rpm100 is offline   Reply With Quote
Old 06-23-2012, 10:45 AM   #109
Dan Căta OP
Beastly Adventurer
 
Dan Căta's Avatar
 
Joined: Jun 2008
Location: Cluj, Romania
Oddometer: 1,552
Hi Rick,

I replied to your email.

Do you have the butterfly plate installed when encountering this issue?

Can you pm me a yahoo messenger address or skype account or phone # and I will cal you? I think we can solve this live.

Dan.
Dan Căta is offline   Reply With Quote
Old 06-23-2012, 11:38 AM   #110
rpm100
n00b
 
Joined: Sep 2002
Location: Cleveland, Ohio
Oddometer: 9
All is well, operator error!

So the shaft is correct. Dan was nice enough to call me on the phone and step me through it.

Apparently I mistook the thicker washer from the threaded pulley side for the thinner one that should go under the C-clip. This was causing the shaft to not go through to the other side far enough for the pulley to fully seat when I tightened the screw.Once we got the proper washer in the proper position all was well.

I have the throttle body back together and moving freely!! All I have to do now is reinstall the TB to the bike and do a synch.

Disaster averted thanks to superior customer service in spite of a fumbling amateur mechanic!!
Great job Dan, thanks again! Great product and great service!!

Cheers!
__________________
Rick Matisak
Cleveland, Ohio
2000 K1200LT
1995 R1100GS
1978 R100/7
rpm100 is offline   Reply With Quote
Old 06-23-2012, 12:57 PM   #111
rpm100
n00b
 
Joined: Sep 2002
Location: Cleveland, Ohio
Oddometer: 9
Last update for today

Finished the TB rebuild, re-installed it, synched it all up and it runs great!! No more ticking, strong running, another satisfied customer!
__________________
Rick Matisak
Cleveland, Ohio
2000 K1200LT
1995 R1100GS
1978 R100/7
rpm100 is offline   Reply With Quote
Old 06-27-2012, 03:04 AM   #112
tsiklonaut
the (in)famous boxer perv
 
tsiklonaut's Avatar
 
Joined: Nov 2004
Location: semi-homeless
Oddometer: 1,068
another happy customer

Got it installed and everything is nice now. I've been running it for couple of thousand KMs. No noise coming from my TBs and I got the engine to run smoother than ever before. Two thumbs up!!!

The instructions Dan put are very useful. Only thing I did differently is that I heated the TBs a little up and used thread-maker to get the old bearings out.




Dan Căta TB rebuild kit (for 1998 version R1100GS)














TBs done.







With the rebuild kit installed.







Just in case I added some Locktite on the screws so they don't fall into the engine when they somehow get loose.







Here's the cause of the ticking noise - old worn TB shaft - 250 000+ kilometers of throttle twisting abuse




Here's a vid of the process making it look complicated since I throughoutly cleaned and double triple checked everything




PS: If I had it done straightforward this video would be some 3-4X shorter

tsiklonaut is offline   Reply With Quote
Old 07-07-2012, 10:27 PM   #113
charlie42
Adventurer
 
Joined: May 2011
Location: Newcastle, Newsouthbloodywales, OZ
Oddometer: 20
Dear Dan, i would like to order a set (TWO) kits for my 1100GS. The number on the side of the TB is BING75/45/104. How do you want to be paid? My e-mail is charlieb42@bigpond.com.au or charlie.brown1@defence.gov.au Probably best to send the reply to both as I am pretty busy atm.
Regards
Charlie.
charlie42 is offline   Reply With Quote
Old 07-08-2012, 11:08 PM   #114
Dan Căta OP
Beastly Adventurer
 
Dan Căta's Avatar
 
Joined: Jun 2008
Location: Cluj, Romania
Oddometer: 1,552
Sent you the email to bot addresses.

Thanks,
Dan
Dan Căta is offline   Reply With Quote
Old 07-25-2012, 11:30 PM   #115
DieselDog
Adventurer
 
Joined: Mar 2004
Location: SoCal
Oddometer: 51
Happy So Far

First of all many thanks to Dan Cata for making this terrific bit of aftermarket kit at a great price. Also his support is over the top.

I have completed the rebuild and cleaning of the RHS throttle body. It feels like new and Dan's instructions were invaluable. I am awaiting some other parts from the dealer before I re-install and sync.

I have to say this job can be difficult and time consuming. I am glad I did it but if you are impatient this is going to be a struggle -- probably even if you aren't. I had great difficulty removing one bushing. One side popped out like the directions with a bolt and a piece of copper wire. The other side was a biatch.

An M9 tap might work as a good extractor - better than a bolt and copper wire if that doesn't work for you. Unfortunately, most tap and die sets don't include M9 and I could find no SAE equivalent. I ended up using a 3/8-5/8" #5 screw extractor. That freed the bushing and allowed it to rotate in the TB. I was then able to use pliers to pull and rotate the extractor and bushing out of the TB. Make sure if you use a screw extractor that it isn't going so deep as to gouge the entry hole into the TB. That basically means it needs to go in straight and centered.

Even with the screw extractor I had to use a propane torch to heat the entire TB body to get movement in the bushing. I tried a heat gun but I probably wasn't patient enough. After removing the bushings, I cleaned the empty slot and then heated the TB again to insert the new bushing. I used the ratchet side of a small 1/4" socket to drift the bushing into the heated throttle body. I used cheap welding gloves to hold the hot TB on top of two blocks of wood drifting the bushings in with a small brad hammer driving the little socket.

Installing the throttle plate is no picnic. The machined slot for the throttle plate on the new pivot shaft is very tight. Positioning the throttle plate over the two screw holes takes a bit of patience. Once I got it close, I pegged one screw hole with Q-tip brand qtips with the head cut off. I used that to center the screw hole and hold one side in position while fudging the other side into position. A real Qtip is essentially made out rolled paper and fits nicely and won't damage the threads.

I used blue locktite sparingly on the throttle plate screw/nuts and then peend the screws to the nuts after ensuring the plate freely opened and closed without hangups with no light leakage. I made sure WFO stops where it should. I believe the throttle plate has edge chamfering and it only installs correctly one way (there are 3 ways install the plate incorrectly - probably best to mark the plate with a Sharpie before removing showing which end of the plate is pointing to the top as viewed from the airbox side when fully closed). The marked throttle plate side should be the same side as the screw head so that when you re-install, the counter-sunk screw side matches your Sharpie marks.

Peening the nuts is best done with the aid of an assistant who positions the screw heads of the throttle plate over hammer side a punch mounted in a vice while you take a few delicate dings on the nut side with another flat punch to flatten the tail end of the threads a bit. You don't want to miss or lose position of the punch used as a stop or it will bend new the shaft. It takes a lot more patience and skill doing it by yourself.

DieselDog screwed with this post 07-25-2012 at 11:45 PM
DieselDog is offline   Reply With Quote
Old 07-30-2012, 11:23 AM   #116
kbroderick
Studly Adventurer
 
Joined: May 2009
Location: Vermont's Mad River Valley
Oddometer: 958
The pulley fell off the left-hand side TB shaft on my R1150GS yesterday, resulting in an moment of scariness (bike revved to redline even with the throttle closed, had to do the clutch-and-kill-switch routine). We were unable to find a roadside solution and the bike is currently in a friend's garage with a used TB on order.

Would your repair kit allow me to refurb the broken TB so I'd have a good spare on hand instead of a large, expensive paperweight? I still have the pulley, spring, and plastic spacers.

Also, have you ever seen this failure before?
kbroderick is offline   Reply With Quote
Old 07-30-2012, 11:45 AM   #117
Dan Căta OP
Beastly Adventurer
 
Dan Căta's Avatar
 
Joined: Jun 2008
Location: Cluj, Romania
Oddometer: 1,552
Quote:
Originally Posted by kbroderick View Post
The pulley fell off the left-hand side TB shaft on my R1150GS yesterday, resulting in an moment of scariness (bike revved to redline even with the throttle closed, had to do the clutch-and-kill-switch routine). We were unable to find a roadside solution and the bike is currently in a friend's garage with a used TB on order.

Would your repair kit allow me to refurb the broken TB so I'd have a good spare on hand instead of a large, expensive paperweight? I still have the pulley, spring, and plastic spacers.

Also, have you ever seen this failure before?
That's weird, never heard of it. Perhaps the previous owner messed around in there? The OEM shafts are pressed onto the pulley and then punched in the pulley end, making it pretty hard to come loose.

Yes, you could have it repaired with my kit. The new shaft comes with a washer and screw. That will never come off the pulley.

We can discuss the details via PM if you want to.

Dan.
Dan Căta is offline   Reply With Quote
Old 08-06-2012, 03:13 AM   #118
nicknags
n00b
 
Joined: Aug 2012
Location: Singapore
Oddometer: 1
rebuild kit

dan

I am riding a r1150gs and was wondering if you still have kits for both the TB?
nicknags is offline   Reply With Quote
Old 08-06-2012, 03:16 AM   #119
Dan Căta OP
Beastly Adventurer
 
Dan Căta's Avatar
 
Joined: Jun 2008
Location: Cluj, Romania
Oddometer: 1,552
I have sent you a PM with the details.

Thanks,
Dan.
Dan Căta is offline   Reply With Quote
Old 08-12-2012, 09:31 AM   #120
Jamesville
a man of few posts
 
Joined: Feb 2008
Location: Upstate N.Y.
Oddometer: 59
Other side

Hi Dan,

I did the right TB earlier this year with great results. If fact, the bike is so quiet now that I can plainly hear the left TB clacking away. So, I like to order the left side kit. I goofed up the first time around and sent you the money without contacting you for the correct shipping costs. I thought I'd try and do it the right way this time. Shipping will be to Jamesville NY 13078.

Thanks
Bob
Jamesville is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:27 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014