ADVrider

Go Back   ADVrider > Riding > Layin' down tracks
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 3 votes, 5.00 average. Display Modes
Old 11-09-2013, 10:15 AM   #301
the venturer
Beastly Adventurer
 
the venturer's Avatar
 
Joined: Mar 2007
Location: Thrace and Istanbul
Oddometer: 1,391
Hi. My few months old Voyager stopped its GPS function. Donno what s wrong? Any ideas.Thx in advance.
the venturer is offline   Reply With Quote
Old 03-20-2014, 10:36 AM   #302
the venturer
Beastly Adventurer
 
the venturer's Avatar
 
Joined: Mar 2007
Location: Thrace and Istanbul
Oddometer: 1,391
Sent unit back and they changed with a new one with all updates. Thanks TT

GT-N7100 cihazımdan Tapatalk kullanılarak gönderildi
the venturer is offline   Reply With Quote
Old 03-24-2014, 07:47 PM   #303
Dirty in all
Adrenaline Junkie
 
Dirty in all's Avatar
 
Joined: Apr 2012
Location: Connecticut
Oddometer: 161
I called trail tech a while ago but never posted results so here it is. They will give you the service code and procedure for setting your hours and mileage. As for the altitude not working properly they suggested an external antenna but honestly the unit on my bike sits higher than anything. Maybe the internal antenna lacks but altitude is the only function that has a problem.
Dirty in all is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:14 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014