ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-02-2011, 11:58 AM   #286
Tom-Hamburg
Adventurer
 
Tom-Hamburg's Avatar
 
Joined: Nov 2010
Location: Hamburg
Oddometer: 82
Quote:
Originally Posted by 924sas View Post
servus tom, nur zur info - hier im orange crush wirst du nur adventure und SE oder vielleicht sumo fahrer finden!
hab dir grad auch eine map geschickt!
besten gruß
Besten Dank für die Info und deine Map, ich habe diese Frage in diversen Foren eingestellt, man weiß ja nie ob sich nicht doch einer der R-Besitzer hier her verläuft.

Thanks for the info and your map, I set this question in various forums, it's also possible thats read along here R-owners.

BR, Tom
__________________
TuneECU
-----------------
Triumph Speed Triple 1050
Triumph Rocket Roadster
Tom-Hamburg is offline   Reply With Quote
Old 01-04-2011, 03:14 PM   #287
Tom-Hamburg
Adventurer
 
Tom-Hamburg's Avatar
 
Joined: Nov 2010
Location: Hamburg
Oddometer: 82
Update

01-04-11 TuneECUv1.8.3 now released

- Adding coil and injectors tests (KTM)
- Bug when opening some RST Futura maps, Fixed.

BR, Tom
__________________
TuneECU
-----------------
Triumph Speed Triple 1050
Triumph Rocket Roadster
Tom-Hamburg is offline   Reply With Quote
Old 01-04-2011, 03:22 PM   #288
bikyto
Dans le doute...gaz!
 
bikyto's Avatar
 
Joined: Jun 2009
Location: Northern Cali
Oddometer: 2,136
Quote:
Originally Posted by Tom-Hamburg View Post
Update

01-04-11 TuneECUv1.8.3 now released

- Adding coil and injectors tests (KTM)
- Bug when opening some RST Futura maps, Fixed.

BR, Tom
thanks Tom. keeps on getting better
bikyto is offline   Reply With Quote
Old 01-04-2011, 03:25 PM   #289
teti
especie en extincion ®
 
teti's Avatar
 
Joined: Jan 2008
Location: alejandro roca (cba) argentina
Oddometer: 143

genios



Quote:
Originally Posted by Tom-Hamburg View Post
Update

01-04-11 TuneECUv1.8.3 now released

- Adding coil and injectors tests (KTM)
- Bug when opening some RST Futura maps, Fixed.

BR, Tom
teti is offline   Reply With Quote
Old 01-05-2011, 04:46 PM   #290
chrish4ku
Studly Adventurer
 
chrish4ku's Avatar
 
Joined: Jul 2009
Location: San Leandro, CA
Oddometer: 726
Bike Running or Off?

Maybe this is a dumb one, but........

I would assume the bike is to be running to perform the diagnostics, such as these new ones?

Aside from the map swap - which of course it is on but not running.

Cheers,

LOVE the software!


Quote:
Originally Posted by Tom-Hamburg View Post
Update

01-04-11 TuneECUv1.8.3 now released

- Adding coil and injectors tests (KTM)
- Bug when opening some RST Futura maps, Fixed.

BR, Tom
__________________
_______________________
Chris
I don't normally ride on the street,,,but when I do,,I prefer lane splitting.
2011 KTM 990 Adventure / KTM 500 EXC
Chris' Sat Tracker
chrish4ku is offline   Reply With Quote
Old 01-05-2011, 06:40 PM   #291
bikyto
Dans le doute...gaz!
 
bikyto's Avatar
 
Joined: Jun 2009
Location: Northern Cali
Oddometer: 2,136
Quote:
Originally Posted by Tom-Hamburg View Post
Update

01-04-11 TuneECUv1.8.3 now released

- Adding coil and injectors tests (KTM)
- Bug when opening some RST Futura maps, Fixed.

BR, Tom

Hi Tom,
I am not sure if it's an issue related to my laptop only but I have never had a disconnection until 1.8.3.
I have been running 1.7.8c and previous version and it was stable. Never disconnected from the ECU.

With 1.8.3, I have random disconnections from the ECU. I haven't changed anything on the laptop (no upgrade, no updates).
I was able to retrieve and load a map and use the new features when a solid connection was established. Any changes on your end that could have triggered it?

Thanks!
bikyto is offline   Reply With Quote
Old 01-05-2011, 10:01 PM   #292
shawty950
Gnarly Adventurer
 
shawty950's Avatar
 
Joined: Nov 2005
Location: Brisbane Australia
Oddometer: 241
Ditto

Disregard my issue....seems to be working great with 1.8.3.
Checked port settings and flow control was wrong. Set to xon/xoff and bits per sec back to 921600 and all good.

Shawty

Quote:
Originally Posted by bikyto View Post
Hi Tom,
I am not sure if it's an issue related to my laptop only but I have never had a disconnection until 1.8.3.
I have been running 1.7.8c and previous version and it was stable. Never disconnected from the ECU.

With 1.8.3, I have random disconnections from the ECU. I haven't changed anything on the laptop (no upgrade, no updates).
I was able to retrieve and load a map and use the new features when a solid connection was established. Any changes on your end that could have triggered it?

Thanks!
Thought it was just my machine...I get the same issue with 1.8 and above...never noticed with 1.7(not that I was experienced with it, as I think I started playing around w/ 1.7.9 only used it once or twice b4 going to 1.8). If I leave it disconnected for a while....close and re-open the program and it seems to connect. Thought it might be a too quick polling of the ECU having a comms contention. I tried slowing the "bits per second" on the port settings for usb serial port from 921600 to about half...jury still out on whether its better. Still a bit of a hit and miss affair.

Shawty

shawty950 screwed with this post 01-09-2011 at 04:59 PM Reason: Update
shawty950 is offline   Reply With Quote
Old 01-06-2011, 03:53 AM   #293
Tom-Hamburg
Adventurer
 
Tom-Hamburg's Avatar
 
Joined: Nov 2010
Location: Hamburg
Oddometer: 82
Hi bikyto,
please write to Technical Support (Alain). Alain is the programmer.
The contact address is on the homepage.

BR, Tom

Quote:
Originally Posted by bikyto View Post
Hi Tom,
I am not sure if it's an issue related to my laptop only but I have never had a disconnection until 1.8.3.
I have been running 1.7.8c and previous version and it was stable. Never disconnected from the ECU.

With 1.8.3, I have random disconnections from the ECU. I haven't changed anything on the laptop (no upgrade, no updates).
I was able to retrieve and load a map and use the new features when a solid connection was established. Any changes on your end that could have triggered it?

Thanks!
__________________
TuneECU
-----------------
Triumph Speed Triple 1050
Triumph Rocket Roadster
Tom-Hamburg is offline   Reply With Quote
Old 01-06-2011, 03:56 AM   #294
Tom-Hamburg
Adventurer
 
Tom-Hamburg's Avatar
 
Joined: Nov 2010
Location: Hamburg
Oddometer: 82
Hi Shawty,
Please also write to Technical Support (Alain).
The contact address is on the homepage.
The more information Alain gets, the better it can classify the problem.

BR, Tom

Quote:
Originally Posted by shawty950 View Post
Thought it was just my machine...I get the same issue with 1.8 and above...never noticed with 1.7(not that I was experienced with it, as I think I started playing around w/ 1.7.9 only used it once or twice b4 going to 1.8). If I leave it disconnected for a while....close and re-open the program and it seems to connect. Thought it might be a too quick polling of the ECU having a comms contention. I tried slowing the "bits per second" on the port settings for usb serial port from 921600 to about half...jury still out on whether its better. Still a bit of a hit and miss affair.

Shawty
__________________
TuneECU
-----------------
Triumph Speed Triple 1050
Triumph Rocket Roadster
Tom-Hamburg is offline   Reply With Quote
Old 01-06-2011, 07:42 AM   #295
Spark01
V-Twin
 
Spark01's Avatar
 
Joined: Aug 2010
Location: The Netherlands
Oddometer: 296
I have also problems with V1.8.3
I'm unable to get any communication with my bike.
Then i reinstalled V1.8.1 and this works ok.

Email is sent to Alain
__________________
'10 990SMT
Spark01 is offline   Reply With Quote
Old 01-06-2011, 09:16 AM   #296
bikyto
Dans le doute...gaz!
 
bikyto's Avatar
 
Joined: Jun 2009
Location: Northern Cali
Oddometer: 2,136
Quote:
Originally Posted by Tom-Hamburg View Post
Hi bikyto,
please write to Technical Support (Alain). Alain is the programmer.
The contact address is on the homepage.

BR, Tom
Email sent To Alain. Thanks Tom.
bikyto is offline   Reply With Quote
Old 01-06-2011, 03:07 PM   #297
Tom-Hamburg
Adventurer
 
Tom-Hamburg's Avatar
 
Joined: Nov 2010
Location: Hamburg
Oddometer: 82
Hi,

Alain is on the ball, when there is news going to report me.

BR, Tom
__________________
TuneECU
-----------------
Triumph Speed Triple 1050
Triumph Rocket Roadster
Tom-Hamburg is offline   Reply With Quote
Old 01-06-2011, 03:24 PM   #298
bikyto
Dans le doute...gaz!
 
bikyto's Avatar
 
Joined: Jun 2009
Location: Northern Cali
Oddometer: 2,136
Quote:
Originally Posted by Tom-Hamburg View Post
Hi,

Alain is on the ball, when there is news going to report me.

BR, Tom
Thanks Tom. I'm emailing with Alain and going to send him some logs.
bikyto is offline   Reply With Quote
Old 01-09-2011, 11:00 AM   #299
Tom-Hamburg
Adventurer
 
Tom-Hamburg's Avatar
 
Joined: Nov 2010
Location: Hamburg
Oddometer: 82
Quote:
Originally Posted by bikyto View Post
Thanks Tom. I'm emailing with Alain and going to send him some logs.
Hi bikyto,

Are there news?

BR, Tom
__________________
TuneECU
-----------------
Triumph Speed Triple 1050
Triumph Rocket Roadster
Tom-Hamburg is offline   Reply With Quote
Old 01-09-2011, 04:48 PM   #300
bikyto
Dans le doute...gaz!
 
bikyto's Avatar
 
Joined: Jun 2009
Location: Northern Cali
Oddometer: 2,136
Quote:
Originally Posted by Tom-Hamburg View Post
Hi bikyto,

Are there news?

BR, Tom
Hi Tom,
I've emailed with Alain back and forth and gave him some feedback.
unfortunately, I am away for a few days.
I'll do more testing when I return.

Thank you!
bikyto is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:50 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014