ADVrider

Go Back   ADVrider > Riding > Face plant
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-14-2014, 05:04 PM   #61
ravenranger OP
rave
 
ravenranger's Avatar
 
Joined: May 2007
Location: az
Oddometer: 1,523
@SilentRay, I feel you on that for sure.

BTW, when you file your report, the tire won’t show up in the dropdown menus so you'll need to put all the tire information, size, model, and TIN (all as they appear on the sidewall) in the text of the complaint description.

Thanks again for sharing your experience. Hopefully it will save someone else out there.
__________________
1989 NX250
2006 ST1300A
2006 Aprilia Caponord
ravenranger is offline   Reply With Quote
Old 04-15-2014, 03:24 PM   #62
SilentRay
Rebuilt
 
SilentRay's Avatar
 
Joined: Jan 2008
Location: Dallas, GA
Oddometer: 531
Avon Storm tires

My tire was a Avo Storm ST 2 Ultra. This tire is no longer made. I didn't realize that before i ordered it. It was a three year old tire. Dealer that looked at it yesterday said it doesn't matter because a lot of the tires they get in are already a year or two old. They are good to mount and use for several more years after that as long as they have been stored properly.

I had them ship the tire to me and it should be here in couple more days. Only pics i have for now are these.

[IMG] photo 001_zpsad11ee9a.jpg[/IMG]

[IMG] photo 002_zps5c24baff.jpg[/IMG]
__________________
When life throws you curves, lean into it.

It only hurts if you live.
SilentRay is offline   Reply With Quote
Old 04-15-2014, 03:25 PM   #63
SilentRay
Rebuilt
 
SilentRay's Avatar
 
Joined: Jan 2008
Location: Dallas, GA
Oddometer: 531
"Avon"
__________________
When life throws you curves, lean into it.

It only hurts if you live.
SilentRay is offline   Reply With Quote
Old 04-15-2014, 03:33 PM   #64
ravenranger OP
rave
 
ravenranger's Avatar
 
Joined: May 2007
Location: az
Oddometer: 1,523
Definitely sobering pictures. (shaking head)

Your failure is not dissimilar to the three failed Avons that I had. Thank goodness yours didn't delaminate like my last one did.
__________________
1989 NX250
2006 ST1300A
2006 Aprilia Caponord
ravenranger is offline   Reply With Quote
Old 04-15-2014, 03:33 PM   #65
SilentRay
Rebuilt
 
SilentRay's Avatar
 
Joined: Jan 2008
Location: Dallas, GA
Oddometer: 531
Once again, tire had less than 450 miles on it, i didn't run over anything that i was aware of, and no visible punctures looking at it from the inside. Speed was only 65 ish and we were well under the weight limit for the tire. Probably only about 60% of the weight rating of both tires.

Imop it had a very week spot in the tread, it started delaminating, and then blew.
__________________
When life throws you curves, lean into it.

It only hurts if you live.
SilentRay is offline   Reply With Quote
Old 04-15-2014, 03:35 PM   #66
SilentRay
Rebuilt
 
SilentRay's Avatar
 
Joined: Jan 2008
Location: Dallas, GA
Oddometer: 531
Got in too late to contact NTSB and Avon but will tomorrow morn.
__________________
When life throws you curves, lean into it.

It only hurts if you live.
SilentRay is offline   Reply With Quote
Old 04-15-2014, 04:51 PM   #67
ravenranger OP
rave
 
ravenranger's Avatar
 
Joined: May 2007
Location: az
Oddometer: 1,523
Thanks. Definitely let us all know how things progress.
__________________
1989 NX250
2006 ST1300A
2006 Aprilia Caponord
ravenranger is offline   Reply With Quote
Old 04-15-2014, 05:44 PM   #68
SilkMoneyLove
Beastly Adventurer
 
SilkMoneyLove's Avatar
 
Joined: Nov 2007
Location: Minneapolis
Oddometer: 1,869
Just wanted to thank people for posting. It definitely helps me decide on tires.
Thanks!
SilkMoneyLove is online now   Reply With Quote
Old 04-25-2014, 09:44 PM   #69
Guano11
Half Decaf
 
Guano11's Avatar
 
Joined: Mar 2007
Location: One coffee bean, two coffee bean....
Oddometer: 1,189
Quote:
Originally Posted by Guano11 View Post
Wow. I'd think tire delamination is extremely rare these days, but that's sure looks like what happened. And on your 3rd Ultra Storm II, no less.
This is a bit close to home in that I have a relatively fresh set of Storm II's on my ST1100. They replaced my no-longer-available AV45/46s which I really liked -- but I haven't been nearly as enamored with the Storm II's as they slowed my steering noticeably and the bike didn't feel as planted at higher lean angles. Guess I'm used to in now....but I'm gonna take a good look at 'em.
Well it finally got me! I had just mounted this set of Ultra Storm 2's when the OP posted his carnage 3.5 yrs ago and I voiced my concerns (above).

Caught up to me 2 weekends ago, 8000 miles and 4yrs later. Click on the top photo for the video:




Born-on date of 50th week of 2009. I installed it the following May:

__________________
Guano11
Time flies like an arrow.
Fruit flies like a banana.

Guano11 screwed with this post 04-29-2014 at 05:26 AM
Guano11 is offline   Reply With Quote
Old 04-26-2014, 12:30 PM   #70
SilkMoneyLove
Beastly Adventurer
 
SilkMoneyLove's Avatar
 
Joined: Nov 2007
Location: Minneapolis
Oddometer: 1,869
That video is kind of freaky. Looks like an alien is trying to get out
SilkMoneyLove is online now   Reply With Quote
Old 04-26-2014, 05:55 PM   #71
Guano11
Half Decaf
 
Guano11's Avatar
 
Joined: Mar 2007
Location: One coffee bean, two coffee bean....
Oddometer: 1,189
Quote:
Originally Posted by SilkMoneyLove View Post
That video is kind of freaky. Looks like an alien is trying to get out
He was trying his hardest.....between 35-45mph. Above that, it tended to smooth out.
__________________
Guano11
Time flies like an arrow.
Fruit flies like a banana.
Guano11 is offline   Reply With Quote
Old 04-27-2014, 05:32 PM   #72
Homey
Studly Adventurer
 
Homey's Avatar
 
Joined: Aug 2007
Location: California Central Coast
Oddometer: 567
Quote:
Originally Posted by Guano11 View Post
Well it finally got me! I had just mounted this set of Ultra Storm 2's when the OP posted his carnage 3.5 yrs ago and I voiced my concerns (above).

Finally caught up to me 2 weekends ago, 8000 miles and 4yrs later. Click on the top photo for the video:
Sorry but that tire is beyond worn out (tread-wise). You're just asking for a tire failure using a tire that long. I would have stopped riding on that a long time ago.
Homey is offline   Reply With Quote
Old 04-27-2014, 06:19 PM   #73
SilkMoneyLove
Beastly Adventurer
 
SilkMoneyLove's Avatar
 
Joined: Nov 2007
Location: Minneapolis
Oddometer: 1,869
Avon Storm Ultra II Delamination Crash

In my younger days I had tires down to the cords with a little bubble poking through (think just rubber as thick as an inner tube) and they never deformed like that.

Editing just to say that I agree, it is not a good idea to run a tire very low on tread, but in my experience, the carcass should still hold together.

SilkMoneyLove screwed with this post 04-27-2014 at 06:32 PM
SilkMoneyLove is online now   Reply With Quote
Old 04-27-2014, 10:24 PM   #74
Guano11
Half Decaf
 
Guano11's Avatar
 
Joined: Mar 2007
Location: One coffee bean, two coffee bean....
Oddometer: 1,189
Quote:
Originally Posted by Homey View Post
Sorry but that tire is beyond worn out (tread-wise). You're just asking for a tire failure using a tire that long. I would have stopped riding on that a long time ago.
The tire is far more worn on the left than the right. I shoulda filmed it from the other side & you woulda never known (and I wouldn't have got busted trying to stretch the life of an overage tire!).
Anyway I agree, it was probably past due, tread-wise.

But I don't think that excuses the lump in the carcass. At all.
__________________
Guano11
Time flies like an arrow.
Fruit flies like a banana.
Guano11 is offline   Reply With Quote
Old 04-28-2014, 07:27 PM   #75
Homey
Studly Adventurer
 
Homey's Avatar
 
Joined: Aug 2007
Location: California Central Coast
Oddometer: 567
Quote:
Originally Posted by Guano11 View Post
The tire is far more worn on the left than the right. I shoulda filmed it from the other side & you woulda never known (and I wouldn't have got busted trying to stretch the life of an overage tire!).
Anyway I agree, it was probably past due, tread-wise.

But I don't think that excuses the lump in the carcass. At all.
Why is it worn out on the left and not the right? Is that a NASCAR motorcycle that only goes in left circles?

As far as the lump goes, it's hard to tell without actually taking it apart to see what's going on. That tire is four years old. Was it stored inside or out? If you complained to Avon I doubt they'd give you the time of day but you never know. It might be worth it to take another video (from the side with tread) informing them you had a problem and you might just get a new tire out of the deal. Who knows?
Homey is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 07:44 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014