ADVrider

Go Back   ADVrider > Fluff > Ask Baldy, blame AceRph
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-22-2010, 06:53 AM   #1
phandrews OP
Mad Max
 
phandrews's Avatar
 
Joined: Aug 2010
Location: Denver & Coaldale Colorado
Oddometer: 67
Question Help w/ pics please..

I've tried uploading pics to the site without success. Looks like nobody else has trouble.... I've sized them down, linked them to Smugmug - I don't get it. So what's the trick???
Thanks!
__________________
Mad Max
phandrews is offline   Reply With Quote
Old 11-22-2010, 08:26 AM   #2
AdventurePoser
Beastly Adventurer
 
AdventurePoser's Avatar
 
Joined: Nov 2001
Location: in The Cloud
Oddometer: 1,964
Max,

What is your screen telling you? You have imported your pix into smugmug, correct? Click on "share." Chose "get a link." I usually pick large and click 'copy.'

Now, in Advrider, inside the post you are writing, click on the icon that looks like a mountain in a small box. (when you drag your mouse over it, it will say "insert image.") When that opens, click control and V to paste the image into your post.

Clear as mud? Give it a try and let me know!

Best,

Steve
__________________
"Converting oxygen to carbon dioxide since 1951."
www.ridesroadsandeats.com
AdventurePoser is offline   Reply With Quote
Old 11-23-2010, 06:15 AM   #3
phandrews OP
Mad Max
 
phandrews's Avatar
 
Joined: Aug 2010
Location: Denver & Coaldale Colorado
Oddometer: 67
Thumb

Quote:
Originally Posted by Steves1150RT
Max,

What is your screen telling you? You have imported your pix into smugmug, correct? Click on "share." Chose "get a link." I usually pick large and click 'copy.'

Now, in Advrider, inside the post you are writing, click on the icon that looks like a mountain in a small box. (when you drag your mouse over it, it will say "insert image.") When that opens, click control and V to paste the image into your post.

Clear as mud? Give it a try and let me know!

Best,

Steve
OK I'll try it that way. But I wonder why I can't upload directly from my computer? With Smugmug, I was just copying the URL when I had a picture up and that didn't work. Thanks for the help...
__________________
Mad Max
phandrews is offline   Reply With Quote
Old 11-23-2010, 06:55 AM   #4
GB
Mod Squad
 
GB's Avatar
 
Joined: Aug 2002
Location: Toronto, ON
Oddometer: 55,842
If you're using Firefox or Chrome as your browser, you can right click on the image in Smugmug and copy the image address which ends in .jpg and then copy and paste it into the Insert Image pop up window.

Have a look at the first post of How to post an image for a tutorial.

Uploading pics directly to this site isn't working most of the time.
__________________
ADV decals, patches & flag? Here
GB is offline   Reply With Quote
Reply

Share

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:35 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014