ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-15-2013, 02:09 PM   #3271
Lost Rider
Unsubscribed.
 
Lost Rider's Avatar
 
Joined: Oct 2006
Location: Ventura County, California Republic
Oddometer: 3,237
Quote:
Originally Posted by BogeyMan View Post
You n' me both (although I'm not really sure what a Husaberb really is

If I get time this week (after the day job) I might have something "trail ready" by the weekend.



A Husaberb is what happens when there's no Husaberg ready to ride and withdrawals are kicking in...



Quote:
Originally Posted by rensho View Post
Awesome pic!

Do you have a gpx track you can share?


Sorry I missed that.

Thanks!
The photo is on Lippencott Pass in Death Valley.
I have all my tracks from DV from last year on my website to download, I'm sure that one is in there. I will be updating this years tracks soon, heading back next weekend for the DV Daze ADV Rally if you could make it out I'll show you in person where it's at if you haven't already been there.
__________________
Photography for me is not about recreating what I saw through
the viewfinder but to show people the way I want to see the world.

LostRider.com
Lost Rider is offline   Reply With Quote
Old 01-15-2013, 04:59 PM   #3272
RememberTheFallen
Gnarly Adventurer
 
RememberTheFallen's Avatar
 
Joined: Jul 2009
Location: North Georgia
Oddometer: 394
Got my seat back from Renazco today. Not sure which thread to post it in. Posted it over in the Berg Adv thread first.

http://www.advrider.com/forums/showt...782994&page=37
RememberTheFallen is offline   Reply With Quote
Old 01-15-2013, 05:04 PM   #3273
Navin
Beastly Adventurer
 
Navin's Avatar
 
Joined: Sep 2009
Oddometer: 8,154
Any ideas on where to look next?

1500 miles, been flaky starting and it runs great for 5 minutes or 30 minutes then idle gets lumpy, quits and refuses to restart. I found a loose solinoid wire yesterday, tightened it and it won't even start again. I had the injector out, pump flows great and the inj. sprays a good pattern.

I was going to give the heat sensor by the spark plug an eyeballing next. Anyone know if I just unplug it it will read as cold. It looks to be a simple on/off switch, 2 wires into it.
Navin is offline   Reply With Quote
Old 01-15-2013, 05:29 PM   #3274
mrt10x
Dumba$s Jarhead
 
mrt10x's Avatar
 
Joined: Aug 2008
Location: Woodland Park, CO
Oddometer: 3,209
Quote:
Originally Posted by RememberTheFallen View Post
Got my seat back from Renazco today. Not sure which thread to post it in. Posted it over in the Berg Adv thread first.

http://www.advrider.com/forums/showt...782994&page=37

got mine a couple of weeks ago.. havent even had a chance to ride on it yet... oh well.
__________________
We are enmeshed in the cancerous discipline of "security." And in the worship of security we fling our lives beneath the wheels of routine - and before we know it our lives are gone.
mrt10x is offline   Reply With Quote
Old 01-15-2013, 06:56 PM   #3275
Duken4evr
Gnarly Adventurer
 
Duken4evr's Avatar
 
Joined: Mar 2011
Location: Parker, CO
Oddometer: 356
Quote:
Originally Posted by Navin View Post
Any ideas on where to look next?

1500 miles, been flaky starting and it runs great for 5 minutes or 30 minutes then idle gets lumpy, quits and refuses to restart. I found a loose solinoid wire yesterday, tightened it and it won't even start again. I had the injector out, pump flows great and the inj. sprays a good pattern.

I was going to give the heat sensor by the spark plug an eyeballing next. Anyone know if I just unplug it it will read as cold. It looks to be a simple on/off switch, 2 wires into it.
Could be a failing fuel pump. They work fine when cold and quit when warm. The no brainer way to tell is when it exhibits this behavior, do a quick jab on the start button and listen for the brief whir of the fuel pump. It should briefly whir to pressurize the line every time. If it does not, it is locked and not pumping fuel.
__________________
2010 Husaberg FE450 (plated)
2001 Honda CR250 (out of state riding buddy's bike stored in CO for his annual epic ride) fills my need for the occasional 2 stroke hit!
2006 Yamaha FZ1
Duken4evr is offline   Reply With Quote
Old 01-15-2013, 08:16 PM   #3276
mrt10x
Dumba$s Jarhead
 
mrt10x's Avatar
 
Joined: Aug 2008
Location: Woodland Park, CO
Oddometer: 3,209
Quote:
Originally Posted by Duken4evr View Post
Could be a failing fuel pump. They work fine when cold and quit when warm. The no brainer way to tell is when it exhibits this behavior, do a quick jab on the start button and listen for the brief whir of the fuel pump. It should briefly whir to pressurize the line every time. If it does not, it is locked and not pumping fuel.
When my fuel pump failed, from excessive heat.. it still made the whir.. but still wouldnt start.
__________________
We are enmeshed in the cancerous discipline of "security." And in the worship of security we fling our lives beneath the wheels of routine - and before we know it our lives are gone.
mrt10x is offline   Reply With Quote
Old 01-15-2013, 08:32 PM   #3277
Navin
Beastly Adventurer
 
Navin's Avatar
 
Joined: Sep 2009
Oddometer: 8,154
My pump still shoots a good stream of fuel. Still cycles well at the flip of the switch too. It is just the coolant getting hot, not like the bike is heat soaked.
Navin is offline   Reply With Quote
Old 01-16-2013, 05:59 AM   #3278
Seth S
Safari Scramble!!!!!
 
Seth S's Avatar
 
Joined: Jul 2004
Location: sanity?
Oddometer: 4,604
is your fuel filter clean?
__________________
Seth S

My intuition nearly makes up for my lack of good judgement. Just installed my new trolling motor
Seth S is online now   Reply With Quote
Old 01-17-2013, 05:35 PM   #3279
HighFive
Never Tap-Out
 
HighFive's Avatar
 
Joined: Nov 2006
Location: Okiehoma
Oddometer: 2,736
While Cyborg was busy playing wheel swap in his garage, I was out riding…



to nowhere in particular…



and beyond!



Solo in the Solitario….40 miles from my campsite, in the most rugged part of the BBRSP.

Hunting Banditos along the Mexican border. Somebody has to do it. I volunteered.



Totally desolate….no support, no cavalry, no posse, no cell phone coverage.



Just the way I like it!



The Berg met every challenge, and then some. She's mobile, agile, & hostile. And stealth too.





No whiners….even when you have to take refuge in a cave:



But I was sure happy to make it back to camp in time for the evening picture show:





Might do a ride report….I donno. Thought I'd at least share it with the Berg tribe first (here).

Because this Thread could use a lot more action and little less talk.

Just sayin,

HF

p.s. Nice wheel, Cyborg. I found me a new one too. But mine's bigger than yours. Want to see it?


__________________
'13 Husky TR650 Terra, '11 Husaberg FE390, '10 KTM 450 XCW Six Days, '12 BMW R1200GS
The Okie-Dokie BDR Terra-izing the CDR Bergs Over the Rainbow
Texas or Bust! Rocky Mountain HighFive The Other Side of Nowhere
Athena Big Bore Project

HighFive screwed with this post 01-17-2013 at 08:23 PM
HighFive is offline   Reply With Quote
Old 01-17-2013, 06:09 PM   #3280
bkowal
Gnarly Adventurer
 
Joined: May 2003
Location: Oakville, Ontario, Canada
Oddometer: 253
Quote:
Originally Posted by Navin View Post
Any ideas on where to look next?

1500 miles, been flaky starting and it runs great for 5 minutes or 30 minutes then idle gets lumpy, quits and refuses to restart. I found a loose solinoid wire yesterday, tightened it and it won't even start again. I had the injector out, pump flows great and the inj. sprays a good pattern.

I was going to give the heat sensor by the spark plug an eyeballing next. Anyone know if I just unplug it it will read as cold. It looks to be a simple on/off switch, 2 wires into it.
Check the fuel pump pressure. It requires +50PSI. Any less and it will not run properly. Ask me how I know.
bkowal is offline   Reply With Quote
Old 01-17-2013, 06:20 PM   #3281
Lost Rider
Unsubscribed.
 
Lost Rider's Avatar
 
Joined: Oct 2006
Location: Ventura County, California Republic
Oddometer: 3,237
Quote:
Originally Posted by HighFive View Post
While Cyborg was busy playing wheel swap in his garage, I was out riding…

Very Nice HF!

What camera you shooting those long exposures with, that fits on your little perfect bike?

Great photos, nice story line, well done. You get any Banditos or get shaken down by the Border Patrol?...



Someone has to be out riding on a Husa about now, will all the snow and cold, or heat and fires, or broken shit, etc.... Might as well be you.


Thanks for sharing and getting this thread back in order.
__________________
Photography for me is not about recreating what I saw through
the viewfinder but to show people the way I want to see the world.

LostRider.com
Lost Rider is offline   Reply With Quote
Old 01-17-2013, 06:32 PM   #3282
Shawnee Bill
Beastly Adventurer
 
Shawnee Bill's Avatar
 
Joined: Feb 2006
Location: Oklahoma
Oddometer: 2,096
Quote:
Originally Posted by HighFive View Post
While Cyborg was busy playing wheel swap in his garage, I was out riding…



to nowhere in particular…



and beyond!


I've been to Nowhere Oklahoma a couple of times but never went over to the other side . How's the weather down there?


.
__________________
1200 GSAW
FE 390
KLR 650 (not new)
GL1800
FZ-1 For sale
Shawnee Bill is offline   Reply With Quote
Old 01-17-2013, 07:00 PM   #3283
Navin
Beastly Adventurer
 
Navin's Avatar
 
Joined: Sep 2009
Oddometer: 8,154
Quote:
Originally Posted by bkowal View Post
Check the fuel pump pressure. It requires +50PSI. Any less and it will not run properly. Ask me how I know.

I'll get on that, it seems to struggle to spin via the starter.
Navin is offline   Reply With Quote
Old 01-17-2013, 07:35 PM   #3284
cyborg
Potius Sero Quam Numquam
 
cyborg's Avatar
 
Joined: Jun 2004
Location: Pacific NorthWet
Oddometer: 5,223
Quote:
Originally Posted by HighFive View Post
While Cyborg was busy playing wheel swap in his garage, I was out riding…




Solo in the Solitaro….40 miles from my campsite, in the most rugged part of the BBRSP.
Thank you so much...for rubbing it in!
Due to snow and ice up here, fondling bling blue parts is all the solace I get for now. Really nice pix HF!!


Quote:
Originally Posted by HighFive View Post

p.s. Nice wheel, Cyborg. I found me a new one too. But mine's bigger than yours. Want to see it?

cyborg is offline   Reply With Quote
Old 01-17-2013, 07:48 PM   #3285
HighFive
Never Tap-Out
 
HighFive's Avatar
 
Joined: Nov 2006
Location: Okiehoma
Oddometer: 2,736
Quote:
Originally Posted by Lost Rider View Post
Very Nice HF!

What camera you shooting those long exposures with, that fits on your little perfect bike?

Great photos, nice story line, well done. You get any Banditos or get shaken down by the Border Patrol?...
Nikon D7000 w/ 10-24mm

I didn't haul it on my bike while backcountry recon into hostile territory, though I could. I have a Zac Speed chest protector with a large pack that can easily haul it. But, I just took Wheezer along for the ride (my little Cannon A590is). Had need to maintain...uhmmm...a defendable posture, you might say.

Didn't see any Banditos, though appear to have discovered one of their uber secret hideouts in the freaking middle of Nowhere:








You'd fit right in, Finn. They have a personal invitation extended….



I'm telling you, I could of hold up a week here if my bike had broke down.



Strange find to say the least. I could have used a beer!

You just can't imagine how remote this hide is unless you've been here.

I wrote in my AAR: "Further surveillance warranted....its recommended I return soon"


Quote:
Originally Posted by Shawnee Bill View Post
I've been to Nowhere Oklahoma a couple of times but never went over to the other side . How's the weather down there?.
Its a dangerous place….terribly unpredictable and desolate. Temps ranged from 22 - 55 degrees during my mission. I was fortunate this time. I've been unfortunate other times. Very unfortunate! Lesser men have died.

HF
__________________
'13 Husky TR650 Terra, '11 Husaberg FE390, '10 KTM 450 XCW Six Days, '12 BMW R1200GS
The Okie-Dokie BDR Terra-izing the CDR Bergs Over the Rainbow
Texas or Bust! Rocky Mountain HighFive The Other Side of Nowhere
Athena Big Bore Project
HighFive is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:47 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2015