ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-16-2013, 02:36 AM   #4261
GezwindeSpoed
Gnarly Adventurer
 
GezwindeSpoed's Avatar
 
Joined: Jan 2009
Location: The land of the Dutchmen
Oddometer: 145
Wow great terrain to ride. Unfortunately we only have Dutch mountains.
http://youtu.be/WkpRoq-ysNk
__________________
FE570; CB500X; KLE500
GezwindeSpoed is offline   Reply With Quote
Old 09-16-2013, 10:33 AM   #4262
uska
Gnarly Adventurer
 
uska's Avatar
 
Joined: Jun 2012
Location: chicago
Oddometer: 125
Blown away

I have gotten my cdi unit reflashed to an 'offroad map' by Genuine Dirt Racer Products, installed an fmf 4.1 can and was blown away from how powerfull the bike is now. 14/44 gearing with my sumo rims, front end picks up in fifth gear without clutch. WOW....
uska is offline   Reply With Quote
Old 09-16-2013, 10:52 AM   #4263
uska
Gnarly Adventurer
 
uska's Avatar
 
Joined: Jun 2012
Location: chicago
Oddometer: 125
Quote:
Originally Posted by GezwindeSpoed View Post
Wow great terrain to ride. Unfortunately we only have Dutch mountains.
http://youtu.be/WkpRoq-ysNk

You've got some nice videos with the Berg!
uska is offline   Reply With Quote
Old 09-16-2013, 11:01 AM   #4264
scorpion
Two arm bandit
 
scorpion's Avatar
 
Joined: Aug 2004
Location: Planet Reno
Oddometer: 5,311
Changing the oil and the drain plug looked like this.
Had some sludge and gunk on it that I'd never seen before.
Normal? Drained out 10-50 Yamalube semi-synth.

__________________

07 KTM 990 11 Husaberg 390
scorpion is offline   Reply With Quote
Old 09-16-2013, 12:26 PM   #4265
n16ht5
ride the night
 
n16ht5's Avatar
 
Joined: May 2010
Location: Arlington, WA
Oddometer: 2,085
how many hours was the oil in for???


I put heated grips, phone/gps charger on, and phone/gps case on. Also temporarily wired in a hidden kill switch to the key wires. Need to get a key fob switch. I use my phone as a GPS so I need to keep it charged up.



n16ht5 is offline   Reply With Quote
Old 09-16-2013, 12:27 PM   #4266
n16ht5
ride the night
 
n16ht5's Avatar
 
Joined: May 2010
Location: Arlington, WA
Oddometer: 2,085
Quote:
Originally Posted by GezwindeSpoed View Post
Wow great terrain to ride. Unfortunately we only have Dutch mountains.
http://youtu.be/WkpRoq-ysNk

still looks like some good riding to me. thanks for sharing
n16ht5 is offline   Reply With Quote
Old 09-16-2013, 01:02 PM   #4267
SoilSampleDave
Beastly Adventurer
 
Joined: Jan 2005
Location: The Delta Ghetto, GA (aka PTC)
Oddometer: 1,314
Quote:
Originally Posted by n16ht5 View Post
how many hours was the oil in for???


I put heated grips, phone/gps charger on, and phone/gps case on. Also temporarily wired in a hidden kill switch to the key wires. Need to get a key fob switch. I use my phone as a GPS so I need to keep it charged up.



I never noticed anyone storing some para cord behind the headlight mask. I like it! Also, where did you get that mirror? I am currently nursing some sore ribs that were partially caused by my mirror.
__________________
Machete don't text!

'13 350EXC-F
SoilSampleDave is offline   Reply With Quote
Old 09-16-2013, 02:12 PM   #4268
mrdirtbikerider
Husaberg rider
 
mrdirtbikerider's Avatar
 
Joined: Sep 2007
Location: Okc. Ok
Oddometer: 252
Question Updated Fuel pump

I was riding my 09 390 Berg and all of a sudden it just dies in the middle of the trail, like it ran out of gas. Had been running great up till then. It would act like it wanted to start but would not stay running.
After sitting for about 35 minutes, it started back up and run fine again. I'm thinking that it might be the fuel pump getting hot or going bad.

What is the newest or updated fuel pump for these bikes (part #) ?
Is there a aftermarket pump that is dependable?
__________________
06 KTM 950 Sm
10 Husaberg FE 390
mrdirtbikerider is offline   Reply With Quote
Old 09-16-2013, 03:43 PM   #4269
RememberTheFallen
Gnarly Adventurer
 
RememberTheFallen's Avatar
 
Joined: Jul 2009
Location: North Georgia
Oddometer: 326
Quote:
Originally Posted by mrdirtbikerider View Post
I was riding my 09 390 Berg and all of a sudden it just dies in the middle of the trail, like it ran out of gas. Had been running great up till then. It would act like it wanted to start but would not stay running.
After sitting for about 35 minutes, it started back up and run fine again. I'm thinking that it might be the fuel pump getting hot or going bad.

What is the newest or updated fuel pump for these bikes (part #) ?
Is there a aftermarket pump that is dependable?
Sounds exactly like a bad fuel pump.

The search function will reveal the aftermarket pump to purchase. The name eludes me right now. Something like CA cycle works?
RememberTheFallen is offline   Reply With Quote
Old 09-16-2013, 05:34 PM   #4270
Lost Rider
Roadie
 
Lost Rider's Avatar
 
Joined: Oct 2006
Location: Ventura County, California
Oddometer: 3,061
Quote:
Originally Posted by scorpion View Post
Changing the oil and the drain plug looked like this.
Had some sludge and gunk on it that I'd never seen before.
Normal? Drained out 10-50 Yamalube semi-synth.



Maybe it has something to do with you running semi-synth when the bike calls for full synth...
I've had a little goop on mine before, not quite like that though but I run Motorex 4t synthetic oil.
How many miles on it?
If you still have the old oil you could send it to Blackstone to be analyzed for pretty cheap to really know if something's wrong.






On another topic, my low fuel light came on when I was running low and now it won't go off. Filled it up quite a few times, still on. Unplugged the sensor, it goes off but comes back on when plugged back in.
Any other things I should try? Or do I need a new sensor? I'm going to just unplug it for now, I use the odometer to gauge my fuel mostly anyways, but if anyone has any suggestions that doesn't involve taking the tank(s) off let me know.



I'm all healed up (Thanks chief_lee_visceral!) and the Berg' is getting some proper use, it was getting tired of me riding around on pavement.


















__________________
Photography for me is not about recreating what I saw through
the viewfinder but to show people the way I want to see the world.

LostRider.com

Lost Rider screwed with this post 09-16-2013 at 05:39 PM
Lost Rider is offline   Reply With Quote
Old 09-16-2013, 07:09 PM   #4271
Bok Befok
Gnarly Adventurer
 
Bok Befok's Avatar
 
Joined: Feb 2009
Location: Montana
Oddometer: 319
Quote:
Originally Posted by mrdirtbikerider View Post
I was riding my 09 390 Berg and all of a sudden it just dies in the middle of the trail, like it ran out of gas. Had been running great up till then. It would act like it wanted to start but would not stay running.
After sitting for about 35 minutes, it started back up and run fine again. I'm thinking that it might be the fuel pump getting hot or going bad.

What is the newest or updated fuel pump for these bikes (part #) ?
Is there a aftermarket pump that is dependable?

Mine went about a week ago. I purchased this CA Cycleworks pump. It is working just fine now. The OEM Pump is something like $525 and this one is a lot cheaper. The OEM and this one both is made in china, that's probably whats wrong with it. Not sure what else is out there. http://www.ktmtwins.com/ca-cyclework...l-pump-upgrade
Bok Befok is offline   Reply With Quote
Old 09-16-2013, 09:40 PM   #4272
scorpion
Two arm bandit
 
scorpion's Avatar
 
Joined: Aug 2004
Location: Planet Reno
Oddometer: 5,311
Quote:
Originally Posted by Lost Rider View Post
Maybe it has something to do with you running semi-synth when the bike calls for full synth...
I've had a little goop on mine before, not quite like that though but I run Motorex 4t synthetic oil.
How many miles on it?
If you still have the old oil you could send it to Blackstone to be analyzed for pretty cheap to really know if something's wrong.
Oil was in 16 hours. Been changing regularly per spec but ran the Yamalube in there because I had it and read that it was ok.

The dealer just sold me Castro axcero (sp) 4T 10-50 semi and said that that's his shop oil for his customers and his Berg.
I had the motorex in hand and he said the castrol was more than OK spec-wise half the price.

So I'll try that and keep an eye on it. maybe next time I switch to the motorex.
__________________

07 KTM 990 11 Husaberg 390
scorpion is offline   Reply With Quote
Old 09-17-2013, 07:40 AM   #4273
fmxbrawlerz
Adventurer
 
Joined: Sep 2013
Oddometer: 10
I tried Yamalube 10-50 semi when I first got the bike. It shifted like crap, really didn't like the way the bike felt. It was only in the bike for an hour and a half or so. I have been running 20-50 amsoil and it seems to really like that.
fmxbrawlerz is online now   Reply With Quote
Old 09-17-2013, 08:46 AM   #4274
loph917
Beard Bros Racing
 
loph917's Avatar
 
Joined: Jun 2010
Location: state of pain and confusion
Oddometer: 4,061
it's like mars or the moon riding out here...


__________________
[ this space for rent ]
loph917 is offline   Reply With Quote
Old 09-17-2013, 07:43 PM   #4275
rensho
Gnarly Adventurer
 
Joined: Aug 2012
Location: SJ,CA
Oddometer: 145
Quote:
Originally Posted by loph917 View Post
it's like mars or the moon riding out here...


Nice! You out in Moab? Riding any specific trails, or just playing on slickrock?
rensho is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 08:18 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014