ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-13-2013, 05:32 PM   #3136
Nice_Rumble
Beastly Adventurer
 
Nice_Rumble's Avatar
 
Joined: Dec 2004
Location: New London, NH
Oddometer: 2,195
Quote:
Originally Posted by broadwayron View Post
The 500 EXC is my next choice for a bike (although I'm happy with my FE450- I'd like to have more oil capacity and a long-range tank). Been looking on craigslist... why are all the used EXC's on the west coast? Seriously, there are a lot out west, and none on the east coast. Is there a reason for that?

Winter on the East coast is not the time to sell an off-road machine.
__________________
Friend us on Facebook to learn about up coming 2014 DARC Adventure rides Vermont, MA and RI.

https://www.facebook.com/groups/212396922304662/
Nice_Rumble is offline   Reply With Quote
Old 01-14-2013, 03:09 AM   #3137
JustRon
ex-broadwayron
 
JustRon's Avatar
 
Joined: May 2011
Location: Brooklyn
Oddometer: 941
Quote:
Originally Posted by Nice_Rumble View Post
Winter on the East coast is not the time to sell an off-road machine.
Good point. I guess since I pay $150-$200 per bike (per month) to park mine, I have a different viewpoint. Obviously, I'm in the minority. (Man, the crap you need to put up with to live in NYC!)
__________________
2010 520RR
2013 TR650
1989 NX650 (for sale)
JustRon is offline   Reply With Quote
Old 01-14-2013, 08:28 AM   #3138
Cyberg
Adventurer
 
Cyberg's Avatar
 
Joined: Jun 2012
Oddometer: 37
Quote:
Originally Posted by broadwayron View Post
Good point. I guess since I pay $150-$200 per bike (per month) to park mine, I have a different viewpoint. Obviously, I'm in the minority. (Man, the crap you need to put up with to live in NYC!)

$150-$200 a month each!

MOVE...MOVE...MOVE
Cyberg is offline   Reply With Quote
Old 01-14-2013, 09:13 AM   #3139
J.Johnson
Adventurer
 
J.Johnson's Avatar
 
Joined: Jul 2011
Location: So. Ca.
Oddometer: 85
Quote:
Originally Posted by garrett View Post
I have a full set of LED signals on my EXC and yesterday wired up the rears. When I tried them the front signals worked properly but BOTH rear signals came on and blinked. Yes, I do have an LED flasher installed. I did some reading and noticed SteveO's post regarding the Trailtech instrument lights, so I removed the Dash turn signal indicator and the signals operate normally now. I'm not particularly a savvy electrical guy so maybe there's another way to fix the problem, however I took the easy way out.

Garrett
Here is a fast drawing on installing diodes into the two wires that run into the turn signal indicator. Run both wires into tier own diode. I used 3 amp radio shack diodes. Cost 1.75. Then connect both diodes to one side of the turn signal indicator lamp. Ground the other side of the lamp. The colors may not be the same on you bike. But you get the idea. The diode has a stripe on one side of it. That side goes towards the indicator lamp. ( I refer to the indicator lamp as the one at the dash. Hope this helps


Sent with mind control...
__________________
“This is your life, and it’s ending one minute at a time.”
J.Johnson is offline   Reply With Quote
Old 01-14-2013, 09:24 AM   #3140
djhartm
n00b
 
Joined: Dec 2011
Oddometer: 9
Deccel Popping problems - cannot resolve!

I have a 2013 500 EXC & followed the desog instructions verbatim yet am still getting popping & backfiring on deccel. I have placed bolts in both openings & used high-temp RV sealant and Locktite. I have removed, inspected, and reinserted numerous times and still cannot get rid of that confounded popping! I've also had a competent mechanic friend double-check everything.

I do have the stock/mild/wild map switch installed (pops under all modes) and an FMF MegaBomb/RCT4.1 combo. Bike also stalls a lot in first gear despite moving the idle-adjust knob several clicks counter-clockwise.

I am pretty frustrated. :(

On a side note, I ordered the KTM billet check-valve for the gas cap, and noticed that it was missing during a ride yesterday. I am assuming that the tank pressurized during use & blew the valve off (the small hose was still connected). Since the valve only allows are to enter the tank, not exit, how would this not happen again? I don't believe there are any other vents on the tank to allow vapors to escape.

Help!!!
djhartm is offline   Reply With Quote
Old 01-14-2013, 09:27 AM   #3141
SoilSampleDave
Beastly Adventurer
 
Joined: Jan 2005
Location: The Delta Ghetto, GA (aka PTC)
Oddometer: 1,458
Quote:
Originally Posted by djhartm View Post
I have a 2013 500 EXC & followed the desog instructions verbatim yet am still getting popping & backfiring on deccel. I have placed bolts in both openings & used high-temp RV sealant and Locktite. I have removed, inspected, and reinserted numerous times and still cannot get rid of that confounded popping! I've also had a competent mechanic friend double-check everything.

I do have the stock/mild/wild map switch installed (pops under all modes) and an FMF MegaBomb/RCT4.1 combo. Bike also stalls a lot in first gear despite moving the idle-adjust knob several clicks counter-clockwise.

I am pretty frustrated. :(

On a side note, I ordered the KTM billet check-valve for the gas cap, and noticed that it was missing during a ride yesterday. I am assuming that the tank pressurized during use & blew the valve off (the small hose was still connected). Since the valve only allows are to enter the tank, not exit, how would this not happen again? I don't believe there are any other vents on the tank to allow vapors to escape.

Help!!!
If you still have the stock ECU map in your bike, it will ignore the map switch; correct? Get the unrestricted "Euro" map installed by the dealer.
__________________
Machete don't text!

'13 350EXC-F
SoilSampleDave is online now   Reply With Quote
Old 01-14-2013, 09:28 AM   #3142
Capp
Resident
 
Joined: Mar 2009
Location: Long Island (NY)
Oddometer: 85
You still running the stock map or did you have the ECU remapped? If not, get the XCW or the EU map loaded.


Quote:
Originally Posted by djhartm View Post
I have a 2013 500 EXC & followed the desog instructions verbatim yet am still getting popping & backfiring on deccel. I have placed bolts in both openings & used high-temp RV sealant and Locktite. I have removed, inspected, and reinserted numerous times and still cannot get rid of that confounded popping! I've also had a competent mechanic friend double-check everything.

I do have the stock/mild/wild map switch installed (pops under all modes) and an FMF MegaBomb/RCT4.1 combo. Bike also stalls a lot in first gear despite moving the idle-adjust knob several clicks counter-clockwise.

I am pretty frustrated. :(

On a side note, I ordered the KTM billet check-valve for the gas cap, and noticed that it was missing during a ride yesterday. I am assuming that the tank pressurized during use & blew the valve off (the small hose was still connected). Since the valve only allows are to enter the tank, not exit, how would this not happen again? I don't believe there are any other vents on the tank to allow vapors to escape.

Help!!!
__________________
2013 KTM 350 EXC-F
Capp is offline   Reply With Quote
Old 01-14-2013, 09:49 AM   #3143
djhartm
n00b
 
Joined: Dec 2011
Oddometer: 9
I am still running the stock US map.

I emailed my local dealer about getting the Euro map installed but never received a reply; guess I will have to call them.
djhartm is offline   Reply With Quote
Old 01-14-2013, 10:09 AM   #3144
Hueychief
FNG
 
Hueychief's Avatar
 
Joined: Mar 2010
Location: Minnesota
Oddometer: 74
djhartm,
My dealer isn't readily accessible so I installed the JD Tuner and problem with decel popping and stalling were solved. In the future, when the opportunity presents itself, I will have the ecu remapped and the JD Tuner should be redundant at that time.
My bike is also desmogged with the FMF pipe.
__________________
Waterboarding Works
KTM 500EXC
Hueychief is offline   Reply With Quote
Old 01-14-2013, 10:14 AM   #3145
djhartm
n00b
 
Joined: Dec 2011
Oddometer: 9
I thought about the JD Tuner but there seemed to be a dearth of info regarding its effectiveness. If my local dealer balks, I will go the JDT route.

Thanks.
djhartm is offline   Reply With Quote
Old 01-14-2013, 11:50 AM   #3146
Joby Rebel
Adventurer
 
Joby Rebel's Avatar
 
Joined: May 2012
Location: North Idaho
Oddometer: 34
Quote:
Originally Posted by djhartm View Post
I thought about the JD Tuner but there seemed to be a dearth of info regarding its effectiveness. If my local dealer balks, I will go the JDT route.

Thanks.
I have the JD ttuner and it works awesome. No problems at all bike runs like a raped ape:) desmogged, stock exhaust:)
Better throttle response and it pulls all through RPM range now. And very easy to tune.
__________________
45 acp; Turning human garbage into useful fertilizer since 1911
Joby Rebel is offline   Reply With Quote
Old 01-14-2013, 12:21 PM   #3147
The Wolf
Gnarly Adventurer
 
The Wolf's Avatar
 
Joined: Nov 2012
Oddometer: 247
i have a 2013 xcw and it continues to pop. i did filter othe stock gas out and found bits of plastic(a lot). so i then i blew out the hoses and filter as well. the bike runs better but still pops on decel.

im in cali and CANT FIND ANYBODY TO GIVE ME THE EU MAP. does anybody on here have the EU map and a tuneecu cable? if somebody could just load the EU map onto tuneecu everybody could have access to the goddamn thing..
The Wolf is offline   Reply With Quote
Old 01-14-2013, 12:28 PM   #3148
Nomad
High Speed Low Drag
 
Nomad's Avatar
 
Joined: Mar 2012
Location: Virginia
Oddometer: 244
I've got the stock US tune with a FMF pipe and TT map switch. ever since I installed the pipe, the bike is much easier to stall at low RPM with the switch set to stock. if the switch is on "wild" it helps but I like to run the stock tune a lot while in the woods.

would the EU map help with this?!
__________________
2012 KTM 500 EXC
NON SEMPER ERIT AESTAS
www.motoex.org


Nomad is offline   Reply With Quote
Old 01-14-2013, 12:32 PM   #3149
The Wolf
Gnarly Adventurer
 
The Wolf's Avatar
 
Joined: Nov 2012
Oddometer: 247
without the eu mp, that switch doesnt work, thus why its still stalls on the wild setting. the eu isnt necessarily "more power", its just unrestricted and puts the bike at the AFR and ignition timing the bike was designed to run at. with it unrestricted, youll have access to the three setting in the ecu.
The Wolf is offline   Reply With Quote
Old 01-14-2013, 12:44 PM   #3150
djhartm
n00b
 
Joined: Dec 2011
Oddometer: 9
I'm guessing the JD Tuner will not support the tri-map switch feature (stock/mild/wild); essentially it obviates the need I would think.

I wish the dealer told me I needed a different map to enable it, but they seemed kind of clueless about the whole thing.

The bike would be 100% awesome without the popping & stalling. OK, the headshake at speeds >70 is a bit unnerving as well. :)
djhartm is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:21 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014