ADVrider

Go Back   ADVrider > Riding > Layin' down tracks
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 252 votes, 4.89 average. Display Modes
Old 04-25-2012, 10:16 PM   #3106
moto-treks
Back Home
 
moto-treks's Avatar
 
Joined: Dec 2007
Location: Spokane Washington
Oddometer: 1,778
Fixed issue with main menu dashboard caused by changing Profiles via shortcut on main menu

fixed
__________________
Moto Trek'n to New York via the Trans Labrador Hwy, South America

Moto-Treks
moto-treks is offline   Reply With Quote
Old 04-26-2012, 01:56 AM   #3107
Jon_PDX
Beastly Adventurer
 
Joined: Feb 2007
Location: Clackamas, OR - USA
Oddometer: 1,114
I've lost track.

How many of the "fixes" in 3.99 beta became issues from other fixes and/or improvements in beta versions since the release of the non-beta 3.90?

I hope that made sense,

Jon...
__________________
Bikeless at this time
Past Bikes.....Check with my Wife.....I've lost count :-)
Jon_PDX is offline   Reply With Quote
Old 04-26-2012, 03:13 AM   #3108
Znook
n00b
 
Joined: Nov 2011
Oddometer: 3
There's one bug I've been notifying the beta team about for a while now and, as of 3.98, it's still not fixed Surely I can't be the only one with this issue, which relates to custom backgrounds (I've not tried it on the default ones so I don't know if the bug is there on them too) and the landscape control function.

On my unit I've created some graduated displays with an icon representing different profiles. This icon is fixed in the bottom left corner of a 9x9 icon matrix, and with the landscape controls set to 'Left' they all display correctly. However at some point landscape controls revert to 'Right' on the landscape screen which messes up the grid alignment. It's really annoying to have to keep putting it back.

Has no one else noticed this or am I really the only one?

BTW if anyone wants a copy of the backgrounds, maybe I could put them up on the Dropbox account(?), just let me know. The only issue for you motorcyclists, is that the only bike icon I could find and that I liked is a pushbike Should anyone have a full set of icons by all means send them to me and I'll have a go at creating some new backgrounds. Just be aware I don't have much time at the mo hence my lack of posting on here.

My best,
Robbie

PS Bet FW 3.99 hasn't fixed the issue
Znook is offline   Reply With Quote
Old 04-26-2012, 05:39 AM   #3109
Emmbeedee
Procrastinators
 
Emmbeedee's Avatar
 
Joined: Mar 2008
Location: Near Ottawa, ON, Canada
Oddometer: 9,364
I'd wait before going to 3.99. I played around with my Montana this morning and it looks to me like map selections are not saved in the different profiles, so each time you change profiles, you need to set the maps you want in that profile.

In other words, a selection of maps will be enabled, but not likely the choice you wanted.

Will send this off to the Beta team.

Edit - the maps/profile problem is in 3.98 too.
__________________
Want to know more about the Garmin Montana? See the Wisdom and FAQ Thread.
Want to know more about the Garmin VIRB? See here.
"The motorcycle, being poorly designed for both flight and marine operation, sustained significant external and internal damage," police noted.

Emmbeedee screwed with this post 04-26-2012 at 06:18 AM
Emmbeedee is online now   Reply With Quote
Old 04-26-2012, 08:25 AM   #3110
Rocky TFS
Studly Adventurer
 
Rocky TFS's Avatar
 
Joined: Apr 2012
Location: Hailey, Idaho
Oddometer: 541
Quote:
Originally Posted by Emmbeedee View Post
>Improved touchable accuracy of red pin removal
Seems better, but then the previous incarnation gave me no problems.

I've been wondering how this works. Is there a setting that disables the red pin, or do you just touch it again to make it go away?

Signed,

Waiting for 4.00
Rocky TFS is offline   Reply With Quote
Old 04-26-2012, 08:28 AM   #3111
Emmbeedee
Procrastinators
 
Emmbeedee's Avatar
 
Joined: Mar 2008
Location: Near Ottawa, ON, Canada
Oddometer: 9,364
Quote:
Originally Posted by Rocky TFS View Post
I've been wondering how this works. Is there a setting that disables the red pin, or do you just touch it again to make it go away?

Signed,

Waiting for 4.00
When a red pin shows up, there's a "Properties" area at the top of the screen, with an X in the lower right. Click the X and the pin disappears.
__________________
Want to know more about the Garmin Montana? See the Wisdom and FAQ Thread.
Want to know more about the Garmin VIRB? See here.
"The motorcycle, being poorly designed for both flight and marine operation, sustained significant external and internal damage," police noted.
Emmbeedee is online now   Reply With Quote
Old 04-26-2012, 08:59 AM   #3112
moto-treks
Back Home
 
moto-treks's Avatar
 
Joined: Dec 2007
Location: Spokane Washington
Oddometer: 1,778
Route Editing

I'm still having route editing problems on the Garmin. When I create a route in BaseCamp and send it to the Montana I see this when I go to the Route Planner and view the route



if I delete the route point, Pendleton



The route looks like this



and never recalculates

If I create the exact same route on the Montana I can delete/modify all I want and the route will always recalculate when viewed in the Route Planner. I'm not sure if this is a Beta problem or has always been there as I only tried it after loading the 3.9x betas
__________________
Moto Trek'n to New York via the Trans Labrador Hwy, South America

Moto-Treks
moto-treks is offline   Reply With Quote
Old 04-26-2012, 09:26 AM   #3113
DR. Rock
Part of the problem
 
DR. Rock's Avatar
 
Joined: Aug 2006
Location: NYfC, yff
Oddometer: 5,528
3.99

Tried it. Still gives me the same intermittant crash when enabling / disabling maps with a lot of topo lines.

Back to 3.90 = totally stable.
__________________
"I came into this game for the action, the excitement; go anywhere, travel light... get in, get out... wherever there's trouble, a man alone... Now they got the whole country sectioned off; you can't make a move without a form." --Robert De Niro as Archibald 'Harry' Tuttle in Brazil, 1985. The Mobius Trip index | Spot tracking live 4/18-5/4/13 | AdventureLoft™ Tent Space
DR. Rock is offline   Reply With Quote
Old 04-26-2012, 09:33 AM   #3114
cablebandit
Web Adventurer
 
cablebandit's Avatar
 
Joined: May 2005
Location: State College PA
Oddometer: 683
Quote:
Originally Posted by DR. Rock View Post
Back to 3.90 = totally stable.
Until it's not.
__________________
IBA #33260
cablebandit is offline   Reply With Quote
Old 04-26-2012, 12:09 PM   #3115
BobM
DualSport
 
Joined: May 2003
Location: Burlington, ON or Tucson, AZ
Oddometer: 321
V3.99 Direct Routing

Garmin V3.99 changes show Direct Routing fixed but the problem I reported about not being able to load a 50+waypoint route when Activity is set to Prompted is exactly the same. Not sure what problem they were refering to as everything else worked correctly with Direct Routing (when Activity pre-set to Prompted) on V3.90.

Anyone know of other Direct Routing problems?
BobM is offline   Reply With Quote
Old 04-26-2012, 12:47 PM   #3116
DRTBYK
Long Haul Adventurer
 
DRTBYK's Avatar
 
Joined: Mar 2003
Location: North Central Washington (state)
Oddometer: 5,334
Yep, still a number of issues unresolved with this beta-update. Maybe there needs to be a v3.991 beta-update.

Cheers,
__________________
Cheers,

Dan
All Things GPS
Reviews at www.GlobeRiders.com
DRTBYK is offline   Reply With Quote
Old 04-26-2012, 01:03 PM   #3117
cablebandit
Web Adventurer
 
cablebandit's Avatar
 
Joined: May 2005
Location: State College PA
Oddometer: 683
Quote:
Originally Posted by DRTBYK View Post
Yep, still a number of issues unresolved with this beta-update. Maybe there needs to be a v3.991 beta-update.

Cheers,
Ten chances to get it right before 4.0.
__________________
IBA #33260
cablebandit is offline   Reply With Quote
Old 04-26-2012, 01:03 PM   #3118
Emmbeedee
Procrastinators
 
Emmbeedee's Avatar
 
Joined: Mar 2008
Location: Near Ottawa, ON, Canada
Oddometer: 9,364
Quote:
Originally Posted by DRTBYK View Post
Yep, still a number of issues unresolved with this beta-update. Maybe there needs to be a v3.991 beta-update.

Cheers,
They sure can't call it 4.0!
__________________
Want to know more about the Garmin Montana? See the Wisdom and FAQ Thread.
Want to know more about the Garmin VIRB? See here.
"The motorcycle, being poorly designed for both flight and marine operation, sustained significant external and internal damage," police noted.
Emmbeedee is online now   Reply With Quote
Old 04-26-2012, 03:25 PM   #3119
Rocky TFS
Studly Adventurer
 
Rocky TFS's Avatar
 
Joined: Apr 2012
Location: Hailey, Idaho
Oddometer: 541
Quote:
Originally Posted by Lycan1 View Post
Another AMPS cradle question since tech support at Garmin had no clue. Can anyone tell me wether the center pin on the cradle (the one with the little plastic fins separating it from the others) is supposed to be the Ground or the Hot? I am thinking that I may have got it wrong in attaching the battery tender plug.
Yes, you got it backwards, just like me the first time.

I got confused by the plus and minus on the SAE plug since any SAE plug can be either male or female.
If one of your SAE plugs is directly connected to the battery, it's hot side will be the hole, not the pin, for obvious reasons.

When you add the other side of the plug, it will have a minus symbol on its pin, but it's still the hot side. Just switch and resolder the wires AFTER the two SAE plugs. The center pin on the mount should be hot.
Rocky TFS is offline   Reply With Quote
Old 04-26-2012, 03:28 PM   #3120
gots_a_sol
Gnarly Adventurer
 
gots_a_sol's Avatar
 
Joined: Aug 2009
Location: Charles Town, WV
Oddometer: 437
For those who like picture evidence

Hot



Ground

__________________
06 Husky TE610
09 Husky WR165 - VCHSS #79L
gots_a_sol is online now   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:02 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014