ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-10-2012, 08:32 AM   #361
mimo523
Adventurer
 
mimo523's Avatar
 
Joined: Dec 2008
Location: Monterey, CA
Oddometer: 74
Quote:
Originally Posted by mimo523 View Post

http://i838.photobucket.com/albums/z...o/IMG_0202.jpg
installing LED lights
http://i838.photobucket.com/albums/z...o/IMG_0220.jpg
http://i838.photobucket.com/albums/z...o/IMG_0209.jpg
http://i838.photobucket.com/albums/z...o/IMG_0210.jpg
TT footpegs , master cylinder guard and engine guard, TT center stand
http://i838.photobucket.com/albums/z...o/IMG_0219.jpg
the heated grip wire is dangling out there waiting for something to get snagged on it
http://i838.photobucket.com/albums/z...o/IMG_0215.jpg

I had a '03 F650GS and loved it. It was stolen last fall so I waited for this to come out and bought it at Max in CT in Feb. and I ordered a lot of these Farkles before the rush and before I even got the bike so I didnt wait for anything.
At the 600 mile service they told me they found and had to replace a leaking seal behind the front sprocket.???
Tires are next. I love this bike and am planning a partial RTW trip this year and I think its the perfect bike. There is a noticeable difference in HP and it definitely is welcome. My old F650GS seemed to get more powerful at about 20,000 miles.
The seat is exactly the same crap as the old ones with it sloping forward. I took the cover off my old one and shaved off quite a bit of the foam and leveled it off and then replaced with softer foam and stapled it back and that worked out so I"ll do the same with this one because even with the Airhawk it still slopes forward and is uncomfortable.
Im 5' 7" and this is a little tall for me, I end up only on the balls of my feet, the heals dont reach so it might help me out to shave off some of the foam.
The smaller gas tank is the biggest WTF??
I tried to upload the pics and it didnt seem to work
mimo523 is offline   Reply With Quote
Old 04-10-2012, 08:38 AM   #362
slider162
Gnarly Adventurer
 
slider162's Avatar
 
Joined: Feb 2012
Location: Mukwonago, WI
Oddometer: 161
Quote:
Originally Posted by twinrider View Post
Where's the oil leaking from?
I'm not real sure and I didn't get a picture. I hope to get an update from the dealer today.
slider162 is offline   Reply With Quote
Old 04-10-2012, 08:42 AM   #363
slider162
Gnarly Adventurer
 
slider162's Avatar
 
Joined: Feb 2012
Location: Mukwonago, WI
Oddometer: 161
Quote:
Originally Posted by alskee750 View Post
How many miles you have on it now? Also when did you started to experience the starting issue, soon after you brought the bike? I have 1000 miles on mine and no problems yet, hopefully it stays that way. Good luck on your ride and here's to many more miles...
I've had the starting issues since day 1. I have 2,000 miles on it now. I purchased the bike at the end of February and rode with heated gear. I was taxing the alternator to keep up and partially blame myself for some of the problems. But I took it out of the garage last week after only sitting for five days and it would turn over all day long, but would not start. The voltage meter still read 12.0 volts after several attempts to start it. It has been my limited experience around engines, that if it turns over, it should start. But unless the battery is fully charged, mine won't start. I hope to get an update from the dealer today.
slider162 is offline   Reply With Quote
Old 04-10-2012, 08:44 AM   #364
slider162
Gnarly Adventurer
 
slider162's Avatar
 
Joined: Feb 2012
Location: Mukwonago, WI
Oddometer: 161
Quote:
Originally Posted by mimo523 View Post
I tried to upload the pics and it didnt seem to work
Add [IMG] before and [/IMG] after each link or use the "Insert Image" tool. It is yellow and has a mountain on it.
slider162 is offline   Reply With Quote
Old 04-10-2012, 10:23 AM   #365
allumida
n00b
 
Joined: May 2009
Location: Germany, Bavaria close Lake Constance
Oddometer: 9
Quote:
Originally Posted by kdennan View Post
Did I see somewhere back in the previous pages, a picture of a sertao with a low front fender? Who sells that?
I have installed the original BMW low fender from the standard G650GS. It was half the price of the TT part and does the same job.
allumida is offline   Reply With Quote
Old 04-10-2012, 12:41 PM   #366
Durden
Freak!
 
Durden's Avatar
 
Joined: Aug 2005
Location: Calgary, Alberta
Oddometer: 477
Quote:
Originally Posted by mimo523 View Post


The smaller gas tank is the biggest WTF??
Yeah, I got 215Km on my first full tank before the reserve kicked in, I want to see how long the reserve will go, but I read its bad to run a FI bike dry.?

I figured I could probably stretch the stock bike to 300km, which is good, but not great compared to the 450 you can get with a KLR. I'll keep a 1G rotopax strapped to the back on long trips to extend the range another 50-100km.

Also, I'm thinking the mileage will get a bit better as the bike is broken in.

Other than that I learned how much of a PITA taking the battery terminal off last night were. I arched my wrench from the + terminal to the handlebar and caused a nice explosion of sparks, I'm glad i didnt fry anything.

Does anyone know if there is a service manual available for the Sertao, I would love to get a Clymer manual, but I dont think they make them...yet.
Durden is offline   Reply With Quote
Old 04-10-2012, 12:43 PM   #367
slider162
Gnarly Adventurer
 
slider162's Avatar
 
Joined: Feb 2012
Location: Mukwonago, WI
Oddometer: 161
Quote:
Originally Posted by Durden View Post

Other than that I learned how much of a PITA taking the battery terminal off last night were. I arched my wrench from the + terminal to the handlebar and caused a nice explosion of sparks, I'm glad i didnt fry anything.
Glad to hear I'm not the only one to do that...
slider162 is offline   Reply With Quote
Old 04-10-2012, 01:45 PM   #368
slider162
Gnarly Adventurer
 
slider162's Avatar
 
Joined: Feb 2012
Location: Mukwonago, WI
Oddometer: 161
Quote:
Originally Posted by twinrider View Post
Where's the oil leaking from?
Just got the call. It wasn't oil, it was coolant coming out from the o-ring around the water pump. They said my aftermarket battery was bad and didn't test to their standards so the put the old one back in and charged it...
slider162 is offline   Reply With Quote
Old 04-10-2012, 02:20 PM   #369
alskee750
Studly Adventurer
 
alskee750's Avatar
 
Joined: Jan 2011
Location: NYC
Oddometer: 515
stalling..

Quote:
Originally Posted by slider162 View Post
Just got the call. It wasn't oil, it was coolant coming out from the o-ring around the water pump. They said my aftermarket battery was bad and didn't test to their standards so the put the old one back in and charged it...
What about the stalling issues? Did they trace why this is happening?
alskee750 is offline   Reply With Quote
Old 04-10-2012, 04:33 PM   #370
Durden
Freak!
 
Durden's Avatar
 
Joined: Aug 2005
Location: Calgary, Alberta
Oddometer: 477
Quote:
Originally Posted by slider162 View Post
Glad to hear I'm not the only one to do that...

Ha! Me Too. I hooked my heated vest plug directly to the battery, I was informed by the dealer that the BMW socket can not be used because the electronics will not allow the continual drain of the vest from the plug (cant recall the name of the system). I hooked directly to the batter, I'm hoping that doesn't cause any issues, makes it easy to hook up the batter tender or solar charger too.

I also learned that taking off the side panels give you a lot more wiggle room AND that there are phillips screwdriver slots on the top of the terminals, so its pretty easy to just get a screwdriver in there. Rookie (impatient) mistake.

Strange to hear about your water pump seal, I'm hoping the water pump issues of the Dakar are worked out of the Sertao.
Durden is offline   Reply With Quote
Old 04-10-2012, 05:10 PM   #371
Namecheck
Like a Sir!
 
Namecheck's Avatar
 
Joined: Mar 2012
Location: Omaha, NE
Oddometer: 114
Starting Problem and Neutral Problem

Quote:
Originally Posted by slider162 View Post
I've had the starting issues since day 1. I have 2,000 miles on it now. I purchased the bike at the end of February and rode with heated gear. I was taxing the alternator to keep up and partially blame myself for some of the problems. But I took it out of the garage last week after only sitting for five days and it would turn over all day long, but would not start. The voltage meter still read 12.0 volts after several attempts to start it. It has been my limited experience around engines, that if it turns over, it should start. But unless the battery is fully charged, mine won't start. I hope to get an update from the dealer today.
I am having a starting issue also. Had to get a jump on Saturday, and today after riding only twenty miles I went back to start and battery was too weak to turn over.

What is going on? Also, anyone have any problems shifting into neutral while bike is running? I have a hard time getting into neutral when stopped so I have to hold the clutch which is a pain in the ass.
Namecheck is offline   Reply With Quote
Old 04-10-2012, 05:16 PM   #372
slider162
Gnarly Adventurer
 
slider162's Avatar
 
Joined: Feb 2012
Location: Mukwonago, WI
Oddometer: 161
Quote:
Originally Posted by alskee750 View Post
What about the stalling issues? Did they trace why this is happening?
Wasn't a stalling issue, it was a starting issue. I would leave the house and go to the nearest gas station. Numerous times it has been very difficult to start and once left me stranded 120 miles from home. It will fire right up if jumped. The dealer said they couldn't find anything wrong. That was after the fully charged the battery.
slider162 is offline   Reply With Quote
Old 04-10-2012, 05:26 PM   #373
Woodrow823
Adventurer
 
Woodrow823's Avatar
 
Joined: Jun 2009
Location: Charlotte
Oddometer: 25
Man. I want one of these bikes!
__________________
Woody
R12GS, R75/5, DRZ400
Woodrow823 is offline   Reply With Quote
Old 04-10-2012, 05:41 PM   #374
nomad5326
Xventurous
 
nomad5326's Avatar
 
Joined: Feb 2012
Location: San Diego, Ca
Oddometer: 300
Quote:
Originally Posted by slider162 View Post
Wasn't a stalling issue, it was a starting issue. I would leave the house and go to the nearest gas station. Numerous times it has been very difficult to start and once left me stranded 120 miles from home. It will fire right up if jumped. The dealer said they couldn't find anything wrong. That was after the fully charged the battery.
Slider, This may sound stupid but I was told when mine (Dakar) wouldn't start to turn it on and WAIT for all the lights/guages to register and do their thing and well....it fxxking worked. Not sure on the Sertao (Same bike, diff gauge/light system) but give it a shot. Mine has been faultless since.....
nomad5326 is offline   Reply With Quote
Old 04-10-2012, 06:04 PM   #375
alskee750
Studly Adventurer
 
alskee750's Avatar
 
Joined: Jan 2011
Location: NYC
Oddometer: 515
My apologies slide. I thought it was stalling.

I've so far had 1000 no problem miles, my shifting has been fine and neutral has been pretty easy to find. I don't baby my motorcycles and this weekend it will see a lot of sand and water crossings. Hopefully, mine stays trouble free but will let you know if I run into problems.

Keep us in the loop on your issues if it continues.
__________________
12' BMW Sertao For everything
01' Triumph Bonneville Holligan Bike
94' Suzuki DR250 strickly woods
74' Kawasaki G3SS possible vintage race bike.
Soto Moto Adventures
alskee750 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:30 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014