ADVrider

Go Back   ADVrider > Fluff > Shiny things
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Rating: Thread Rating: 248 votes, 4.95 average. Display Modes
Old 12-13-2012, 06:46 AM   #3661
FPGT72
Beastly Adventurer
 
Joined: Oct 2006
Location: Kingsville MO
Oddometer: 5,117
Quote:
Originally Posted by Big Bird 928 View Post
I thought that all the tanks on WoT have really thin belly armor, or is that incorrect?

On a side note, the past few nights we have had some Platooning going on, it has been alot of fun to work with you all.
I remember putting about 50 rounds into a tracked churchill's belly with a PzIII and did nothing....they are not all thin.
__________________
[FONT='Arial','sans-serif']Calling an illegal alien an 'undocumented immigrant'
is like calling a drug dealer an 'unlicensed pharmacist
[/FONT]
FPGT72 is offline   Reply With Quote
Old 12-13-2012, 07:00 AM   #3662
vwboomer
Buffoon
 
vwboomer's Avatar
 
Joined: Feb 2008
Location: WI
Oddometer: 9,268
downloaded the update. tried to pplay and it got to the screen where it shows allthe players....clock ticks down and..nothing. never get to the battlefield. stopped and restarted the game to no effect. reboot the computer and it's the same damn thing. i can even hear battle sounds but can't see shit.
__________________
It's important to own a great adventure bike, and leave it in the garage because there's no time to adventure
vwboomer is offline   Reply With Quote
Old 12-13-2012, 07:05 AM   #3663
Hodag
native
 
Joined: Sep 2004
Oddometer: 22,791
i hate updates during my morning off
Hodag is offline   Reply With Quote
Old 12-13-2012, 07:09 AM   #3664
papalobster
With Gusto!
 
papalobster's Avatar
 
Joined: Jul 2001
Location: FDL, WI
Oddometer: 12,579
I spose my clown paint isn't gonna work with 8.2 either
papalobster is offline   Reply With Quote
Old 12-13-2012, 07:15 AM   #3665
MN_Smurf
Beastly Adventurer
 
MN_Smurf's Avatar
 
Joined: Nov 2010
Location: Oxford, MI
Oddometer: 2,100
Mine updated automagically.....no problems, but I haven't played a battle yet.

Edit: It's just fine here....
__________________
'09 Kawi Versys

MN_Smurf screwed with this post 12-13-2012 at 07:30 AM
MN_Smurf is offline   Reply With Quote
Old 12-13-2012, 07:36 AM   #3666
Hodag
native
 
Joined: Sep 2004
Oddometer: 22,791
working
Hodag is offline   Reply With Quote
Old 12-13-2012, 07:50 AM   #3667
Mambo Dave
Backyard Adventurer
 
Mambo Dave's Avatar
 
Joined: Oct 2011
Location: Pompano Beach, FL
Oddometer: 4,288
Well, that was a quick download... or so I thought.

I'm in, and the first thing I did was to research the new T21 with the M7 points I had saved up. Done.

Sold M7.

Bought T21 without a crew.

Chose T21 to put the crew in it, but instead the program hung, and is still hung three minutes later, with a darkened screen and "Updating Modules..." message.

Logged out, logged in, the same message and hanging.

Edit: Re-installing.

Ok, I don't know what it did, but the actual update is big, and whatever I downloaded took a fraction of the time this real download is doing... so I don't know how it even worked. Funny stuff.

Not sure if any of you remember this, but one major update Eve Online did completely erased the operating systems, or hard drives, of those who downloaded it and installed it first.

God damn I was lucky that day by not having the time to download the patch until the next day. That ended up in major amounts of data, and people's actual real-life work, deleted. It came close to a class action lawsuit, but I think CCCP paid major amounts of money as settlements to those who could prove their computer held more than family photos and such.

Thankfully War Gaming hasn't ever made the errors that CCCP made, as by that time a number of players were already wary of being the first guinea pigs to download and test out patches.

Mambo Dave screwed with this post 12-13-2012 at 08:02 AM
Mambo Dave is offline   Reply With Quote
Old 12-13-2012, 08:21 AM   #3668
vwboomer
Buffoon
 
vwboomer's Avatar
 
Joined: Feb 2008
Location: WI
Oddometer: 9,268
the third try I got into the battle when half the team was dead. finished the game and it hung. now an hour later i'm trying again and still cant' get into the game, but others are playing. I can it

I demand a roll back!
__________________
It's important to own a great adventure bike, and leave it in the garage because there's no time to adventure
vwboomer is offline   Reply With Quote
Old 12-13-2012, 08:39 AM   #3669
Geek
oot & aboot
 
Geek's Avatar
 
Joined: Jun 2003
Location: 8000ft, Twin Spruce Gap, Colorado
Oddometer: 29,653
I'm at a client all day but I'm going to vpn into my home game machine and start the update so it is ready when I get home
Geek is offline   Reply With Quote
Old 12-13-2012, 08:44 AM   #3670
Geek
oot & aboot
 
Geek's Avatar
 
Joined: Jun 2003
Location: 8000ft, Twin Spruce Gap, Colorado
Oddometer: 29,653
downloading 581 megs.
Geek is offline   Reply With Quote
Old 12-13-2012, 08:44 AM   #3671
vwboomer
Buffoon
 
vwboomer's Avatar
 
Joined: Feb 2008
Location: WI
Oddometer: 9,268
i opened my curse client and hit the play button from there. it gave me a different game update screen and 2/2 battles have loaded properly
__________________
It's important to own a great adventure bike, and leave it in the garage because there's no time to adventure
vwboomer is offline   Reply With Quote
Old 12-13-2012, 09:12 AM   #3672
Mambo Dave
Backyard Adventurer
 
Mambo Dave's Avatar
 
Joined: Oct 2011
Location: Pompano Beach, FL
Oddometer: 4,288
It's something like a 3 or 4 gig download.

I'm not sure of what my original update that allowed me to log in consisted of, but the client is updating itself properly now with the full, longer download, then the long unpacking of data, and now again it says "receiving updates."
Mambo Dave is offline   Reply With Quote
Old 12-13-2012, 11:06 AM   #3673
Mambo Dave
Backyard Adventurer
 
Mambo Dave's Avatar
 
Joined: Oct 2011
Location: Pompano Beach, FL
Oddometer: 4,288
2nd battle, 2nd win with the T21, but the bar seems to already be set high. This tier 6 was placed in a tier 7 battle, and I had the second best damage (and XP score) for the team with this tiny tank, gaining Confederate and Invader awards (awesome, right? ... Not really) - all for... a 2nd class Mastery badge. Now, granted, I fired a shit-ton at buildings to knock them down for us to hit enemies, but I'm not sure that many missed shots counts against an Ace tanker mastery badge... it should just be the final outcome.

80% crew didn't help with the aiming or anything... but since the M7 is a 'medium' and the next tank up is a Light, the crew doesn't train to 90%. ... which is yet another area that WoT just does things the wrong way.


Mambo Dave screwed with this post 12-13-2012 at 11:50 AM
Mambo Dave is offline   Reply With Quote
Old 12-13-2012, 06:42 PM   #3674
vwboomer
Buffoon
 
vwboomer's Avatar
 
Joined: Feb 2008
Location: WI
Oddometer: 9,268
so when your whole team goes right, to the hill, and the artillery is at the southern end of the map, it's a cakewalk for a batchat to come around the other way and destroy every artillery piece with one shot each

i hate those things almost as much as the morons that play the game. not you guys oof course
__________________
It's important to own a great adventure bike, and leave it in the garage because there's no time to adventure
vwboomer is offline   Reply With Quote
Old 12-14-2012, 05:35 AM   #3675
papalobster
With Gusto!
 
papalobster's Avatar
 
Joined: Jul 2001
Location: FDL, WI
Oddometer: 12,579
I stuffed 14 shots into the new Brit TD and Porkhova. Kept him tracked so our T44 and type 59 could get behind him and kill him. But wait! those 2 morons raced for the cap, got piled on and killed, and then spent the rest of the game bitching about how the rest of the team didn't support thier "thrust"

Got shot at start by someong while in my Stug and left me with 4 hp left. I didn't see who it was though, so intead of supporting the team, I hid in the bushes towards the back of the map (Cliff). When the Opfor thrust killed everyone on the town side, they turned around to defend the base from the couple heavys we had left. I killed a PzIV, a B1D thing and their M37 (that was going for the cap) made out like a bandit.

My ping is still pretty high since 8.1 and my system bogs down to 5 or so fps when I get into the thick of it. Even arty in God mode wll bog it down.
papalobster is offline   Reply With Quote
Reply

Share

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 02:17 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014