ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-29-2014, 05:48 AM   #1
rossphoto OP
GDTRFB
 
rossphoto's Avatar
 
Joined: Jun 2007
Location: Far far away
Oddometer: 595
Starting my 950 ADV

Sometime it starts right up smooth as cutting warm butter. Sometimes it goes clank clank click clic clank like an old sherman tank trying to start. Typically, I give it one twist of the throttle to get some gas moving then push the starter button and twist again...

Am I just doing something wrong?
__________________
"if your not getting older, your dead"
rossphoto is offline   Reply With Quote
Old 08-29-2014, 05:56 AM   #2
bomose
Beastly Adventurer
 
bomose's Avatar
 
Joined: Jul 2007
Location: Hoover,Al
Oddometer: 1,096
It could be the battery.Mine would do that even when it showed 12.5 volts at rest. Put a meter on it and see what the voltage reading is when you press the starter. Mine would drop to 6V.
__________________
I prefer a short life with width to a narrow one with length-Avicenna
http://www.advrider.com/forums/showthread.php?t=810149 Ouray Adv
http://www.advrider.com/forums/showthread.php?t=800723 Cortez & Moab
http://www.advrider.com/forums/showt...=955211Chasing Dinosaurs
bomose is offline   Reply With Quote
Old 08-29-2014, 06:57 AM   #3
stupot
Adventurer
 
stupot's Avatar
 
Joined: Oct 2009
Location: Uk
Oddometer: 95
My 950 starts first push when it's cold but can be a little more reluctant once she is warm.
stupot is offline   Reply With Quote
Old 08-29-2014, 08:11 AM   #4
sno
On a mission!
 
sno's Avatar
 
Joined: Sep 2012
Location: Monument, Colorado
Oddometer: 129
Try this Ross.

Full choke when cold. As the rpm's pic up introduce a little throttle and back off the choke.

Warm restart. 1/4 choke as rpm's pic up let the choke off.

You also may want to set your idle adjuster 1/4 to half turn higher when starting then dial it back after engine comes to temp.
__________________
sno is offline   Reply With Quote
Old 08-29-2014, 01:13 PM   #5
Chuckracer
Jerkus Maximus
 
Chuckracer's Avatar
 
Joined: Aug 2007
Location: Lowville, NY
Oddometer: 7,810
Try not touching the throttle, 1/2 to 3/4 choke and hit the button for short bursts. Twisting the throttle isn't moving any gas. There are CV carbs.

Mine sometimes starts like crap, just as you described, but my bike has the amazing self-adjusting fuel screw syndrome and that usually means I need to pop the carbs off and re-check them.

When it's warm a touch of the button and she's running.
__________________
2005.5 KTM 950 Adventure
2005 Ducati ST3
Chuckracer is offline   Reply With Quote
Old 08-29-2014, 02:34 PM   #6
Denalidirt
High Plains Drifter
 
Denalidirt's Avatar
 
Joined: Jul 2006
Location: Denali, Ak.
Oddometer: 869
Starter solenoid

Mine made that kinda sound. It was a recall.
Denalidirt is offline   Reply With Quote
Old 08-30-2014, 08:02 AM   #7
gearheadE30
Studly Adventurer
 
gearheadE30's Avatar
 
Joined: Jan 2012
Location: Indiana
Oddometer: 807
I would avoid using the throttle when starting. Mine still has the old-style torque limiter which seems to be going strong and rarely skips, but if I open the throttle, it will skip every time, and make some nasty noises.
__________________
2005.5 KTM 950 Adventure and 2012 KTM 200 XC-W
1991 BMW 318is turbo track car
1989 Chevrolet Caprice Classic Wagon sleeper tow car
1992 Subaru SVX daily
3 Months Exploring the US on a 950
gearheadE30 is offline   Reply With Quote
Old 08-30-2014, 08:09 AM   #8
rossphoto OP
GDTRFB
 
rossphoto's Avatar
 
Joined: Jun 2007
Location: Far far away
Oddometer: 595
Quote:
Originally Posted by gearheadE30 View Post
I would avoid using the throttle when starting. Mine still has the old-style torque limiter which seems to be going strong and rarely skips, but if I open the throttle, it will skip every time, and make some nasty noises.
Yes it seems to do much better without the throttle...
__________________
"if your not getting older, your dead"
rossphoto is offline   Reply With Quote
Old 08-30-2014, 08:31 PM   #9
Racer111v
Studly Adventurer
 
Racer111v's Avatar
 
Joined: Aug 2011
Location: Hudson, NH
Oddometer: 507
Quote:
Originally Posted by rossphoto View Post
Yes it seems to do much better without the throttle...
Mine always likes the throttle cracked. If I don't it may kick back and lock the starter/sprag. I can unlock it by putting it in fourth gear and rocking it backwards. It took a while to figure that deal out. I imagine this is what they were trying to prevent with the updated sprag that created other issues...........
__________________
2004 KTM 950 ADV ...............................1979 Suzuki RM400 VMX Race bike
2006 DR-Z400E plated........................... 2001 Ducati ST2 944
2001 YZ250N 2T plated.......................... 1986 Yamaha FJ1200
Racer111v is offline   Reply With Quote
Old 08-30-2014, 11:49 PM   #10
MrEndo
Gnarly Adventurer
 
MrEndo's Avatar
 
Joined: May 2006
Location: Sacramento, CA
Oddometer: 416
Quote:
Originally Posted by Denalidirt View Post
Mine made that kinda sound. It was a recall.
Sounds like the starter bendix recall
__________________
2014 Harley Ultra Limited
2013 350 EXC-F (Wife's)
2008 530 EXC-R/2008 Beta Rev4T
2006 950 Adv S/2002 640 Adv/1970 Yamaha RT1
MrEndo is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:08 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014