ADVrider

Go Back   ADVrider > Riding > Layin' down tracks
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 06-11-2012, 06:16 PM   #1
IdahoRenegade OP
Beastly Adventurer
 
Joined: Nov 2010
Location: Sagle, Idaho
Oddometer: 1,237
Loading both City Navigator and Topo 2008-Oregon

OK, I'm probably missing something pretty obvious. I have a Garman Oregon 450. Is it possible to load both City Navigator and Topo 2008? When I build my mapsets in Basecamp and transfer them to the Oregon, it bumps the other one. In other words, if I have Topo on the machine, when I load the City Navigator maps, the Topo ones go away. Going into setup-maps and trying to select which one to display, the previous one isn't there any more (my custom maps stay). I suspect I'm doing something wrong, can anyone point me in the right direction?

Thanks.
IdahoRenegade is online now   Reply With Quote
Old 06-11-2012, 07:54 PM   #2
mcnut
Beastly Adventurer
 
Joined: Apr 2006
Location: Bakersfield CA & Sammamish WA
Oddometer: 1,336
Not sure on the Oregon but many Garmins overwrite the existing installed maps if new/other maps are loaded so when selecting which maps are to be loaded you need to select all maps you want to be on the GPS and send at the same time even if they were previously loaded.

Bruce
mcnut is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 07:51 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014