ADVrider

Go Back   ADVrider > Bikes > GSpot > Parallel Universe
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-07-2012, 10:57 PM   #1
davidadv1 OP
Adventurer
 
davidadv1's Avatar
 
Joined: Jul 2011
Location: Miami FL
Oddometer: 97
What is EWS error code?? :-(

Hello F8GS pro's
I had a great 17000 miles thru south America
I shipped the bike and got it not while ago
The battery was dead, I got new battery
And it won't start...it'll do the self check but nothing
A yellow triangle and EWS
I tried googling it with not too much luck
Thank you for any info!
davidadv1 is offline   Reply With Quote
Old 07-08-2012, 12:15 AM   #2
Wimoz
n00b
 
Joined: Feb 2012
Location: Antwerp, Belgium
Oddometer: 3
Ring antenna problem??

Google the words 'ring antenna', 'EWS', and BMW.. maybe that will help
Wimoz is offline   Reply With Quote
Old 07-08-2012, 03:13 AM   #3
castroses
Adventurer
 
Joined: Mar 2011
Location: Glasgow, UK
Oddometer: 73
Think it's the immobiliser?

Had it displayed during my current problems also. See:

http://www.advrider.com/forums/showthread.php?t=805764
castroses is offline   Reply With Quote
Old 07-08-2012, 03:17 AM   #4
GB
Mod Squad
 
GB's Avatar
 
Joined: Aug 2002
Location: Toronto, ON
Oddometer: 55,571
The immobilizer ring antenna around the key hole. This was a big issue a few years ago on the 1200GS. If you see an EWS message, the bike won't start. BMW went thru 4 different part numbers until the issue was resolved. If you're sure the new battery is fully charged and you're still getting an EWS message, it looks like you will need to replace that key ring antenna. I happen to have a spare one, if you end up needing to buy one.
__________________
ADV decals, patches & flag? Here
GB is offline   Reply With Quote
Old 07-08-2012, 06:28 AM   #5
davidadv1 OP
Adventurer
 
davidadv1's Avatar
 
Joined: Jul 2011
Location: Miami FL
Oddometer: 97
First thanks for the quick replay :)
I do have a new one that I got for my big
South America ride!
It's easy to replace? or it's better just to use
My remaining warranty
I love this bike so much :/
davidadv1 is offline   Reply With Quote
Old 07-08-2012, 04:12 PM   #6
GB
Mod Squad
 
GB's Avatar
 
Joined: Aug 2002
Location: Toronto, ON
Oddometer: 55,571
Use the remaining warranty.. There are security screws that you may not be able to undo. The on the road fix is to unplug the wiring harness from the bad ring antenna, plugging it into the spare and then holding it near the key.
__________________
ADV decals, patches & flag? Here
GB is offline   Reply With Quote
Old 07-08-2012, 05:28 PM   #7
davidadv1 OP
Adventurer
 
davidadv1's Avatar
 
Joined: Jul 2011
Location: Miami FL
Oddometer: 97
Okay thank you sir!
davidadv1 is offline   Reply With Quote
Old 07-08-2012, 07:38 PM   #8
MikeMike
Beastly Adventurer
 
MikeMike's Avatar
 
Joined: Feb 2009
Location: South east Mexico
Oddometer: 4,124
Here's the video link:

http://www.youtube.com/watch?v=kQnGgAOzcng

Pay attention to the fuel pump work around video that is also on that page, too.
MikeMike is offline   Reply With Quote
Old 07-08-2012, 07:40 PM   #9
jdiaz
.
 
Joined: Feb 2002
Location: Flyover State
Oddometer: 32,103
Those EWS rings are cheap. Everyone should keep one in their tank bag.
jdiaz is offline   Reply With Quote
Old 07-09-2012, 10:53 AM   #10
davidadv1 OP
Adventurer
 
davidadv1's Avatar
 
Joined: Jul 2011
Location: Miami FL
Oddometer: 97
Totally agree^^^^
davidadv1 is offline   Reply With Quote
Old 08-03-2012, 12:52 PM   #11
davidadv1 OP
Adventurer
 
davidadv1's Avatar
 
Joined: Jul 2011
Location: Miami FL
Oddometer: 97
Oh boy!!

Bumping up the thread because bmw just called
And say that a new ring is not solving the problem!!
What else can it be?
ECU?, Wiring?
Any thoughts?
davidadv1 is offline   Reply With Quote
Old 08-04-2012, 02:27 AM   #12
Noyah
poser
 
Noyah's Avatar
 
Joined: Jul 2009
Location: Stockholm, Sweden
Oddometer: 396
You got the bike at BMW or just asking them about the issues?



Sent from my HTC One X using Tapatalk 2
__________________
KTM 690 Enduro R

--> My Movies <--
Noyah is offline   Reply With Quote
Old 08-04-2012, 07:17 AM   #13
davidadv1 OP
Adventurer
 
davidadv1's Avatar
 
Joined: Jul 2011
Location: Miami FL
Oddometer: 97
Quote:
Originally Posted by Noyah View Post
You got the bike at BMW or just asking them about the issues?



Sent from my HTC One X using Tapatalk 2
Yes. The bike at the dealership.. They called and said
That they tried a new ring and the error code still coming up
davidadv1 is offline   Reply With Quote
Old 08-04-2012, 07:48 AM   #14
MikeMike
Beastly Adventurer
 
MikeMike's Avatar
 
Joined: Feb 2009
Location: South east Mexico
Oddometer: 4,124
They should try one more ring antennae to rule out the one that they put in as a spare wasn't a duff one.
Stranger things have happened.
I am surprised they can't put it on the analyzer through the under seat socket and get an idea of something.
MikeMike is offline   Reply With Quote
Old 08-05-2012, 05:20 PM   #15
mytuffbeast
Adventurer
 
Joined: Aug 2009
Location: surrey bc
Oddometer: 14
advise trip to south america

I hope you fixed the problem. I just got an 800 gs upgrading from a 1150 adventure and 100+lbs lighter though a great bike for a taller person.. I'm planning my dream trip to S/america at the end of the year . How did you managed to cross to colombia and how did you ship the bike back . Any advise or tips are very welcome. At 60 is do it now or never………thanks all. lemoine71@hotmail.com
mytuffbeast is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:40 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014