ADVrider

Go Back   ADVrider > Riding > Day Trippin'
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-01-2012, 06:00 PM   #1
elgato gordo OP
KTMRFS
 
elgato gordo's Avatar
 
Joined: Oct 2007
Location: ABQ, NM
Oddometer: 484
NM CDT Loop

Took my "new" adventure bike on a little trip to check out how it works. This is an SV650 that I picked up this winter at an auction. Spent some time this spring adding some upgrades to it so it would be more dirt-able.


More info on the build can be found here:
http://advrider.com/forums/showthread.php?t=794945

My loop started in the Jemez Mountains where the CDT meets FR144.



One of the first and really only obsticles I came across was a rock little uphill full of baby heads. Cleaned it first try after removing some of the more dangerous rocks in the way.


The CDT then heads east for awhile before turining north and starting down towards Abique



I made it to Abique about 3:00 and decided to slab it to Chama to assure enough time to make beer-thirty and have dinner before heading up the pass to camp.

After dinner and a chat with a nice adventure couple in the park I headed up to camp. On the way I passed the entire BMW Adventure team of about 15 riding towards Chama. Never seen that many BMW's in one place.



Just after setting up my tent it started to rain and it kept up, off and on until about 1:00 am. Really did not expect to see any rain and I was worried that the Suzuki would be stuck if there was too much mud. In the morning I tried to head back to Chama but the mud was to much so I turned around and went south, hoping there was less rain at the lower altitude. I really hate mud.

I luck out and got through with just a few puddles in the trees.

I followed the CDT down to Hiway 64 and then detoured a little east and headed to Vellacitos then to Ojo Caliente. I was pretty worn out by then so rode the slab back down to Santa Fe and then down South 14.

Ended up with about 440 miles on the new toy. The build is a success, just need to lower the foot pegs and maybe try and get some more suspension travel in the rear.


GPX file here: http://advrider.com/forums/showthread.php?t=813797

elgato gordo screwed with this post 08-01-2012 at 06:26 PM Reason: GPX file
elgato gordo is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:36 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014