ADVrider

Go Back   ADVrider > Bikes > Road warriors
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-05-2012, 03:12 PM   #1
walkingbear OP
Beastly Adventurer
 
walkingbear's Avatar
 
Joined: Jun 2004
Location: Scottsdale AZ..
Oddometer: 3,317
k1200s computer

My 2005 K1200s computer today just went nuts. Fuel sensor said I was empty with 143 miles to go. Blinking yellow warning lights. Won't let me changes anything.

Was there a reset button built in to the computer?

Could I just disconnect the battery and hopes everything reset?
__________________
BMWMOA 82741 ABC 8418
2wheeltraditions@gmail.com
75 R90S , 77 R100 RS,88 R100GS ,94 R1100RS (Aragorn) 2k 1150GS DMC sidecar,
R nine T
walkingbear is offline   Reply With Quote
Old 08-05-2012, 03:42 PM   #2
joef
Gnarly Adventurer
 
joef's Avatar
 
Joined: Oct 2011
Location: Western Ct.
Oddometer: 406
I would 1- not worry yet and 2- yes disconnect the battery
joef is offline   Reply With Quote
Old 08-05-2012, 04:15 PM   #3
jdiaz
.
 
Joined: Feb 2002
Location: Flyover State
Oddometer: 32,039
Can't you just disconnect the fuel level sensor?

My GT has the opposite problem......it says it has 150+ miles to empty when there is only a 1/2 a gallon of gas left in the tank.
jdiaz is offline   Reply With Quote
Old 08-05-2012, 04:21 PM   #4
walkingbear OP
Beastly Adventurer
 
walkingbear's Avatar
 
Joined: Jun 2004
Location: Scottsdale AZ..
Oddometer: 3,317
disconnect the battery

I disconnected the battery and still have the same problem.
Disconnecting fuel sensor would need to take body panels off.

Does the main computer control this. Would a short or running LED tailight have anything to do with this?
__________________
BMWMOA 82741 ABC 8418
2wheeltraditions@gmail.com
75 R90S , 77 R100 RS,88 R100GS ,94 R1100RS (Aragorn) 2k 1150GS DMC sidecar,
R nine T
walkingbear is offline   Reply With Quote
Old 08-05-2012, 04:38 PM   #5
Anorak
Woolf Barnato
 
Anorak's Avatar
 
Joined: Jul 2004
Location: OAK
Oddometer: 32,267
Your fuel level sensor failed.
__________________
'Gonna get me a six pack...push people off the highway!'

"they live off the carrion of our mutual distrust and bribe us with symbols that equate hatred with manhood."

"I mean at the end of the day, I was addicted to Starting Fluid for Christ's sake!"

"Yeah, that guy sure is terrible at touching moms"
Anorak is offline   Reply With Quote
Old 08-05-2012, 04:50 PM   #6
walkingbear OP
Beastly Adventurer
 
walkingbear's Avatar
 
Joined: Jun 2004
Location: Scottsdale AZ..
Oddometer: 3,317
would it be this one

Quote:
Originally Posted by Anorak View Post
Your fuel level sensor failed.


or is there a float in the tank?
__________________
BMWMOA 82741 ABC 8418
2wheeltraditions@gmail.com
75 R90S , 77 R100 RS,88 R100GS ,94 R1100RS (Aragorn) 2k 1150GS DMC sidecar,
R nine T
walkingbear is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:48 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014