ADVrider

Go Back   ADVrider > Riding > Regional forums > Central From Da Nort Woods to the Plane States
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-25-2012, 06:33 AM   #241
oz97tj
Studly Adventurer
 
oz97tj's Avatar
 
Joined: Mar 2012
Location: Fenton, MI
Oddometer: 814
I have insurance through Progressive and they have road side assistance included. Flatbed truck comes out and takes it wherever you tell them too. I just had him bring me home.


So now I will go out and tear it down to see if I can figure out what the problem is.
__________________
'13 BMW 1200 GSW
'05 Honda ST1300
oz97tj is offline   Reply With Quote
Old 10-25-2012, 09:21 AM   #242
mikesova OP
Beastly Adventurer
 
mikesova's Avatar
 
Joined: Apr 2009
Location: Gladwin, Mi
Oddometer: 1,831
hmmm.
__________________
2009 Kawasaki KLX250S
2001 Yamaha TW200 (Wife's bike)
2005 Yamaha FZ6

For Sale: 2004 Husqvarna TE510 (Michigan)
mikesova is offline   Reply With Quote
Old 10-25-2012, 06:01 PM   #243
the_sandman_454
Gnarly Adventurer
 
Joined: Jul 2012
Location: Coleman, Michigan
Oddometer: 421
Quote:
Originally Posted by oz97tj View Post
I have insurance through Progressive and they have road side assistance included. Flatbed truck comes out and takes it wherever you tell them too. I just had him bring me home.


So now I will go out and tear it down to see if I can figure out what the problem is.
That sucks! Have you had a chance to diagnose what the problem was? Hopefully something cheap.
__________________
Tim
09 KLR650
the_sandman_454 is offline   Reply With Quote
Old 10-25-2012, 07:25 PM   #244
oz97tj
Studly Adventurer
 
oz97tj's Avatar
 
Joined: Mar 2012
Location: Fenton, MI
Oddometer: 814
Quote:
Originally Posted by the_sandman_454 View Post
That sucks! Have you had a chance to diagnose what the problem was? Hopefully something cheap.
Well, I was hoping it was just a loose wire or something but nothing is sticking out. Of course as luck would have it my multi-meter died so I haven't really been able to do much real testing. However, after charging the battery back up, the battery seems to hold a charge on it's own fine and the bike fires right up. So that kind of leaves the alternator as the culprit. Luckily it's only a $550 part. It also requires more or less a complete disassembly to get to the alternator, so it should be an easy enough job. Also, it only took me a few hours to strip off all the plastics so I could actually work on it. Basically, this bike is going to be a PITA to work on. Good times.

It needs a full service anyway so I'll complete all that and figure out this electrical issue in the process. Probably won't see much for riding on it though for a while.
__________________
'13 BMW 1200 GSW
'05 Honda ST1300
oz97tj is offline   Reply With Quote
Old 10-25-2012, 09:12 PM   #245
two trackin fool
Beastly Adventurer
 
two trackin fool's Avatar
 
Joined: Nov 2010
Location: Michigan's Thumb ( kinda)
Oddometer: 1,213
OZ that really blows.
I did a stator on a Goldwing I had . Atleast you have a spare ride and it is pretty much end of season .
two trackin fool is offline   Reply With Quote
Old 10-25-2012, 09:19 PM   #246
oz97tj
Studly Adventurer
 
oz97tj's Avatar
 
Joined: Mar 2012
Location: Fenton, MI
Oddometer: 814
Its no big deal. Shit happens. Worst part is the Honda was much warmer to ride than the BMW in the cool weather. Now my dainty legs will get cold.
__________________
'13 BMW 1200 GSW
'05 Honda ST1300
oz97tj is offline   Reply With Quote
Old 10-26-2012, 03:42 AM   #247
Beardoge
Gnarly Adventurer
 
Joined: Aug 2007
Location: By the twin bridges
Oddometer: 367
Huh... word on the street is "Honda's never break"....
Beardoge is offline   Reply With Quote
Old 10-26-2012, 04:00 AM   #248
two trackin fool
Beastly Adventurer
 
two trackin fool's Avatar
 
Joined: Nov 2010
Location: Michigan's Thumb ( kinda)
Oddometer: 1,213
LoL
Take it from a guy with a Snap-on acount .
Everything breaks !
I had 80 thousand miles on the wing I wasn't real upset .
__________________
Stay Patient and Trust your Journey
two trackin fool is offline   Reply With Quote
Old 10-26-2012, 04:21 AM   #249
oz97tj
Studly Adventurer
 
oz97tj's Avatar
 
Joined: Mar 2012
Location: Fenton, MI
Oddometer: 814
It must be something to do with the 80k thing. Mine rolled 86k about 3 mikes before this all happened. Reading online shows quite a few alternator failures on ST1300s in that 80k area as well.
__________________
'13 BMW 1200 GSW
'05 Honda ST1300
oz97tj is offline   Reply With Quote
Old 10-26-2012, 05:46 AM   #250
jbmac
Mitten Man
 
jbmac's Avatar
 
Joined: May 2010
Location: Central Michigan - LP
Oddometer: 127
testing

fix your multimeter, check the voltage on that beast while its running before you buy a $550 part
__________________
I don't know with what weapons World War III will be fought, but World War IV will be fought with sticks and stones. - Albert Einstein

Mid-Michigan Tag-o-rama
jbmac is offline   Reply With Quote
Old 10-26-2012, 07:35 AM   #251
Beardoge
Gnarly Adventurer
 
Joined: Aug 2007
Location: By the twin bridges
Oddometer: 367
No harm.. It just makes me laugh when people say things like that " Honda's don't break " !

Or even Honda's comercials that say "It's a Honda so you know it will last "
Beardoge is offline   Reply With Quote
Old 10-26-2012, 10:12 AM   #252
oz97tj
Studly Adventurer
 
oz97tj's Avatar
 
Joined: Mar 2012
Location: Fenton, MI
Oddometer: 814
Quote:
Originally Posted by jbmac View Post
fix your multimeter, check the voltage on that beast while its running before you buy a $550 part
Yup I plan to. Battery is dead in the multimeter and i didn't have another 9v to replace it. When I had it idling in my garage last night for a few minutes, I was noticing an odor of burnt death too which also leads me to believe alternator. Either way, I don't intend to throw money at it and pray.


Quote:
Originally Posted by Beardoge View Post
No harm.. It just makes me laugh when people say things like that " Honda's don't break " !

Or even Honda's comercials that say "It's a Honda so you know it will last "
They say BMW bikes are never break too until you read a BMW forum. Lol

More importantly, why has nobody got this tag yet?
__________________
'13 BMW 1200 GSW
'05 Honda ST1300
oz97tj is offline   Reply With Quote
Old 10-26-2012, 10:30 AM   #253
oz97tj
Studly Adventurer
 
oz97tj's Avatar
 
Joined: Mar 2012
Location: Fenton, MI
Oddometer: 814
Well I just grabbed my multi meter to pull the old battery out. For kicks I switched it on. Go figure it turns on now. I hate all things electrical! Lol

Anyway, battery reads 13.2 - 13.3 volts when not connected to charger with bike off. Start bike and im only reading about 12.1. Clearly its not charging.
__________________
'13 BMW 1200 GSW
'05 Honda ST1300
oz97tj is offline   Reply With Quote
Old 10-29-2012, 01:16 PM   #254
Beardoge
Gnarly Adventurer
 
Joined: Aug 2007
Location: By the twin bridges
Oddometer: 367
Since the weather is a turd, if your around lexington area the big lake is supposed to have 35 foot waves on it the next two days.... eh something to do, but you may have to drive a car....LOL
Beardoge is offline   Reply With Quote
Old 10-29-2012, 05:53 PM   #255
the_sandman_454
Gnarly Adventurer
 
Joined: Jul 2012
Location: Coleman, Michigan
Oddometer: 421
Quote:
Originally Posted by Beardoge View Post
Since the weather is a turd, if your around lexington area the big lake is supposed to have 35 foot waves on it the next two days.... eh something to do, but you may have to drive a car....LOL
Anybody got a boat? Let's go do some "adventure boating". I think my bike is parked for the next couple of days. I'm not brave enough to deal with cold and rain or snow. The wind doesn't bother me too much other than adding more cold.
__________________
Tim
09 KLR650
the_sandman_454 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:52 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014