ADVrider

Go Back   ADVrider > Fluff > Ask Baldy, blame AceRph
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Rate Thread Display Modes
Old 09-29-2012, 02:37 PM   #1
twodogsf OP
Gnarly Adventurer
 
twodogsf's Avatar
 
Joined: Jan 2010
Location: Ia
Oddometer: 216
Pic's

I used to be able to post pic's but it shows my attachment has been shut off, anyone out there that can tell me how to turn it back on so I can show some
twodogsf is offline   Reply With Quote
Old 09-29-2012, 03:23 PM   #2
Retro
Just the Facts Ma'am
 
Retro's Avatar
 
Joined: Jan 2003
Location: Virginia
Oddometer: 33,612
Quote:
Originally Posted by twodogsf View Post
I used to be able to post pic's but it shows my attachment has been shut off, anyone out there that can tell me how to turn it back on so I can show some
It's been turned off for everyone.

http://advrider.com/forums/showthread.php?t=753533
__________________
I'm just lookin' for clues at the scene of the crime.

Quis custodiet ipros custodes?
Retro is offline   Reply With Quote
Old 09-30-2012, 10:16 AM   #3
twodogsf OP
Gnarly Adventurer
 
twodogsf's Avatar
 
Joined: Jan 2010
Location: Ia
Oddometer: 216
pic's

Thanks for the info Retro
twodogsf is offline   Reply With Quote
Reply

Share

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 10:03 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014