ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-12-2012, 12:04 PM   #1
Ajaja3 OP
n00b
 
Joined: Oct 2012
Oddometer: 2
Regulator, can it die an intermittent death?

So, my bike (04 Adv) had all the classic symptoms of a fried regulator. The bike blew couple of bulbs and boiled the battery, eventually to death. This over about half a dozen rides and maybe 200 hundred miles. The problem is that before the battery died, I tested the regulator and it seemed ok. Both in the garage testing at the battery terminals and running on the freeway (measuring from the fuse box) it put out voltage in the high 13s with a max of 14,4V measured at constant rpms (4000 to 9000). Couldn't really measure what the voltage was under hard acceleration, but under modest acceleration it stayed under 14,4V. After this there was no sign (smell) of battery boiling, but there was later when I rode some twisties. So, is it possible that the regulator checks out ok at constant rpms but still puts out way too much voltage at other conditions? Something else? Or Just a bad battery? I'm not really thrilled at the thought of boiling an expensive battery just to test the (less expensive!) regulatator rectifier...
Ajaja3 is offline   Reply With Quote
Old 10-12-2012, 12:27 PM   #2
AdvGa
Beastly Adventurer
 
AdvGa's Avatar
 
Joined: Nov 2009
Location: Atlanta Metro
Oddometer: 1,320
Here is my link to some options for your regarding the Voltage Regulator:
Check your Stator Wires for Corrossion and/or bad connections.

http://www.advrider.com/forums/showthread.php?t=820432

On this page you will find some diagnostics that may help you:

http://roadstercycle.com/Shindengen%...rade%20kit.htm
AdvGa is offline   Reply With Quote
Old 10-13-2012, 01:21 AM   #3
Ajaja3 OP
n00b
 
Joined: Oct 2012
Oddometer: 2
Thanks for the links AdvGa. I did check the wires and there was no corrosion and the connections seemed fine. I'm checking all the grounds etc today and I'll try to find some old battery to see if it boils or not...
Ajaja3 is offline   Reply With Quote
Old 10-13-2012, 03:05 AM   #4
Kenbike
Studly Adventurer
 
Joined: Jul 2009
Location: South of the big lake
Oddometer: 596
I had a replacement regulator from Ric's that would work and then stop working and then back on, it left me stranded with a dead battery and they replace it under the 1 year warranty. The stock KTM VR just put out to low of voltage and left me with a dead battery in the middle of a forest with no cell service at 5 pm in March......
I carry jumper cables and getting a 12 cell Ballastic battery to carry in the tank bag!
Electrical problems really piss me off and I am an Electrician
__________________
Current Bikes: 2012 Yamaha Tenere, 2010 Vespa 300 Super scooter ( hers), 2011 Blur 220i (his)
Kenbike is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 02:19 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014