ADVrider

Go Back   ADVrider > Bikes > Orange Crush > Crazy-Awesome almost Dakar racers (950/990cc)
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-16-2012, 04:25 AM   #16
Sumi
Beastly Adventurer
 
Sumi's Avatar
 
Joined: Mar 2010
Location: Hungary
Oddometer: 1,757
Quote:
Originally Posted by Qwik View Post
Tossed some sea foam in the tank to see if it will clean the jets/carb up a bit. It's poppin a bit and doesn't want to run off choke.
Sounds like you'll have to pull the carbs ( I know it's a pita ) and clean the jets one-by-one..

No vac. leaks, right (intake boots, vacuum ports)?
__________________
2005.5 950 Adventure (with 265mm travel suspension)
Sumi is offline   Reply With Quote
Old 10-16-2012, 05:15 AM   #17
68deluxe
Beastly Adventurer
 
68deluxe's Avatar
 
Joined: Jun 2003
Location: Phoenix AZ
Oddometer: 13,286
Quote:
Originally Posted by Narsisco Lopez View Post
Carb? What's a carb????

Oh! You mean those old-fashioned things my great-grandfather's Edsel used to have to shoot gas into the pistons!
Yeah, those old-fashioned things that did not surge.
__________________
2010 KTM 990ADV
2004 KTM 250SX
68deluxe is offline   Reply With Quote
Old 10-16-2012, 06:46 AM   #18
GZERO
Gnarly Adventurer
 
GZERO's Avatar
 
Joined: Aug 2011
Location: Venezuela
Oddometer: 262
Quote:
Originally Posted by Qwik View Post
Tossed some sea foam in the tank to see if it will clean the jets/carb up a bit. It's poppin a bit and doesn't want to run off choke.
Your idle jets are plugged!
But hey, is not something hard to repair.
So dig in, and you'll got it running in no time.
Have fun.
__________________
Need some parts? shoot me up an mail and i'll quote it to you.
gsiblesz@hotmail.com
GZERO is offline   Reply With Quote
Old 10-16-2012, 01:46 PM   #19
Qwik OP
Adrenaline Addict
 
Joined: Apr 2008
Location: Sunnyvale, California
Oddometer: 6,405
Replaced the pilot(Thanks GZERO) jets with a set I had in my Jetting box and it fired right up and runs GREAT. I am no longer with out a Running KATOOM!!!!!!!!
__________________
Speed bumps never seem to make me go any faster
Qwik is offline   Reply With Quote
Old 10-16-2012, 05:47 PM   #20
GZERO
Gnarly Adventurer
 
GZERO's Avatar
 
Joined: Aug 2011
Location: Venezuela
Oddometer: 262
Quote:
Originally Posted by Qwik View Post
Replaced the pilot(Thanks GZERO) jets with a set I had in my Jetting box and it fired right up and runs GREAT. I am no longer with out a Running KATOOM!!!!!!!!

You welcome!!
now go out and powerslide that bike
__________________
Need some parts? shoot me up an mail and i'll quote it to you.
gsiblesz@hotmail.com
GZERO is offline   Reply With Quote
Old 10-16-2012, 07:47 PM   #21
Qwik OP
Adrenaline Addict
 
Joined: Apr 2008
Location: Sunnyvale, California
Oddometer: 6,405
No power-slides today. Did do a couple power wheelies though. New motor runs very strong. Nice a clear on the clear clutch cover. had a little condensation at first that had me scared but it went away. This motor runs quieter than the old one did.
__________________
Speed bumps never seem to make me go any faster
Qwik is offline   Reply With Quote
Old 10-16-2012, 08:21 PM   #22
GZERO
Gnarly Adventurer
 
GZERO's Avatar
 
Joined: Aug 2011
Location: Venezuela
Oddometer: 262
just FYI, its pretty normal for an oil to have H2O in it, off course, in small concentrations.
What EVERY oil needs, is to get to the usual temps *hint: above 100centigrades* for the oil to burn the H2O in it.
I have seen cars (and bikes) that during river crossing got water in the engines and the oil turned brown and after the ride it was perfect again (off course, the amount of water in it i bet it was less than 50cc). (it was a oil cooled engine, btw)
__________________
Need some parts? shoot me up an mail and i'll quote it to you.
gsiblesz@hotmail.com
GZERO is offline   Reply With Quote
Old 10-17-2012, 09:56 AM   #23
zeegman
Gnarly Adventurer
 
zeegman's Avatar
 
Joined: Sep 2007
Location: San Jose, Ca
Oddometer: 359
awesome

Quote:
Originally Posted by Qwik View Post
Replaced the pilot(Thanks GZERO) jets with a set I had in my Jetting box and it fired right up and runs GREAT. I am no longer with out a Running KATOOM!!!!!!!!
Great news Tim.

Hope to see you out there soon.

MZ
zeegman is offline   Reply With Quote
Old 10-17-2012, 10:00 AM   #24
Qwik OP
Adrenaline Addict
 
Joined: Apr 2008
Location: Sunnyvale, California
Oddometer: 6,405
I feel MUCH better.
__________________
Speed bumps never seem to make me go any faster
Qwik is offline   Reply With Quote
Old 10-17-2012, 07:09 PM   #25
Hobbes950
Darth Kitten
 
Hobbes950's Avatar
 
Joined: Jun 2007
Location: Nevada City
Oddometer: 3,653
Huzzah!
__________________
When in doubt, take it as a compliment.

My Ride Reports
Hobbes950 is offline   Reply With Quote
Old 10-17-2012, 10:16 PM   #26
nomad guy
A legal alien
 
nomad guy's Avatar
 
Joined: Oct 2008
Location: Stranded in Berkeley, CA
Oddometer: 813
__________________
Cheers
Guy

04 KTM ADV 950S GO!!!!!
09 KTM 690 ENDURO R
nomad guy is offline   Reply With Quote
Old 10-17-2012, 10:34 PM   #27
Qwik OP
Adrenaline Addict
 
Joined: Apr 2008
Location: Sunnyvale, California
Oddometer: 6,405
Put about 50 miles on it today just puttin around town. Runs great. No bad sounds. everything feels solid.Holy Hell I missed this thing.
__________________
Speed bumps never seem to make me go any faster
Qwik is offline   Reply With Quote
Old 10-18-2012, 04:56 PM   #28
cjracer
AWD please!!
 
cjracer's Avatar
 
Joined: Sep 2005
Location: Mukwonago, WI
Oddometer: 3,963
Awesome! So glad you hear you're up and going again.
__________________
My 2006 950S thread. 2006 950s update
New product updates here! Wordpress BLOG
click www.cjdesignsllc.com for the full line of products. FREE STUFF!!
cjracer is offline   Reply With Quote
Old 10-18-2012, 05:19 PM   #29
Qwik OP
Adrenaline Addict
 
Joined: Apr 2008
Location: Sunnyvale, California
Oddometer: 6,405
Thanks CJ, Rest of the Money comin to Ya Soonest!
__________________
Speed bumps never seem to make me go any faster
Qwik is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:03 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014