ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-11-2012, 10:45 AM   #1
beandip41 OP
n00b
 
Joined: Dec 2006
Oddometer: 1
2000 tw200 charging problem

Hey folks, need some help with a 2000 TW200, that's not charging bat.
Rectifier checks out good, swapped it with one from friends that I
know to be working... have cleaned EVERY connection twice. It's
internment though chronic event, i.e. for a short time it will charge
at 14.5, drop to to 11.7, go up to 13.7 etc. GURRR. Seems it's a bad
connection. My manual is not color coded to my year. Question ... I
have 3 white wires coming from the Generator [ red wire to battery + .
Diagram shows that the 3 whites are, 1 as a ground and 2 from the
output of the GEN. I show no continuity from any of the 3 to ground?
Nor does my pals bike??? Wazzup with that. Can someone tell me which
of the 3 white connector pins going to the GEN. [through the case] is
the ground wire? AND.. why can't I find the grounded wire with any
meter I use on my bike or friends with continuity?
I haven't had it running and checked for a ground wire, I Will do
that but it seems to be grasping at straws, which is where I'm now at
now. Any suggestions will be most appreciated ... I love my T-dub, this is the first time it's given me a problem Our rainy season is
drawing to a close here in N.Fla. The mud holes in the swamps will
soon be dry. HELP !! I'm wilting on the vine. ;))


Click here to Reply, Re
beandip41 is offline   Reply With Quote
Old 11-18-2012, 06:00 PM   #2
frog13
Beastly Adventurer
 
frog13's Avatar
 
Joined: Feb 2007
Location: SW Ohio
Oddometer: 1,254
Have you checked the stator winding(s) for crack(s) due to age or contamination?.Go to the TW200 forum.com site.....the folks there will be able to assist you better!.
frog13 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 02:02 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014