ADVrider

Go Back   ADVrider > Bikes > Old's Cool
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-10-2012, 11:08 AM   #1
sigpe57 OP
Gnarly Adventurer
 
Joined: Oct 2005
Oddometer: 335
Flywheel and Transmission Spline question

In this video, the transmission spline is bad. When the engine is started, there is a heavy chattering noise coming out. (at about 0:20 sec)

http://www.youtube.com/watch?v=vvQaZhh662Q

It seems like the transmission is in neutral position. My question is, when the transmission is in neutral, does the flywheel pass any power to the transmission at all? Is the noise caused by the rotation of the flywheel or just vibration(no rotation)?

Thank you for the reply,

TT
sigpe57 is offline   Reply With Quote
Old 12-10-2012, 11:33 AM   #2
disston
ShadeTreeExpert
 
disston's Avatar
 
Joined: Mar 2011
Location: Silver Spring, Md
Oddometer: 8,582
Not an Airhead.

A transmission in neutral still has power to the input shaft as long as the clutch lever is out.
__________________
.
Never memorize something you can look up.
---Albert Einstein

Pay your debt, piratejohn.http://www.advrider.com/forums/showthread.php?t=949341
disston is offline   Reply With Quote
Old 12-10-2012, 10:34 PM   #3
Wirespokes
Beemerholics Anonymous
 
Wirespokes's Avatar
 
Joined: Jul 2002
Location: Jackson's Bottom Oregon
Oddometer: 7,936
The clutch disengages the engine from the transmission.

Neutral disengages the gears in the transmission such that the output shaft is disengaged from the input. But like Disston said, with the clutch out, the input shaft is still being driven.
__________________
Wanted: Dead, smashed, crashed or trashed gauges
BMW GAUGE REPAIRS - TACH*SPEEDO*CLOCK*VOLT METER *PODs & LIGHT BOARD*
Wirespokes is offline   Reply With Quote
Old 12-11-2012, 12:35 PM   #4
Tosh Togo
Beastly Adventurer
 
Joined: Nov 2010
Oddometer: 1,594
Quote:
Originally Posted by sigpe57 View Post
In this video, the transmission spline is bad. When the engine is started, there is a heavy chattering noise coming out. (at about 0:20 sec)

http://www.youtube.com/watch?v=vvQaZhh662Q

It seems like the transmission is in neutral position. My question is, when the transmission is in neutral, does the flywheel pass any power to the transmission at all? Is the noise caused by the rotation of the flywheel or just vibration(no rotation)?

Thank you for the reply,

TT
That poor bike... at 16,491 miles in over 7 years, it's trying to commit suicide in lieu of death from boredom.

It was very reluctant to start, for some odd reason.


Quote:
Originally Posted by Wirespokes View Post
The clutch disengages the engine from the transmission.

Neutral disengages the gears in the transmission such that the output shaft is disengaged from the input. But like Disston said, with the clutch out, the input shaft is still being driven.
Pull the clutch, inspect the damage, start making choices at that point.
Tosh Togo is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 04:55 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014