ADVrider

Go Back   ADVrider > Bikes > Battle scooters
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-14-2013, 10:00 PM   #1
brycekauai OP
Adventurer
 
Joined: Mar 2013
Location: Hawaii
Oddometer: 74
Honda Elite CH150 Slow MPH

So I got the scooter up and running, but it still doesn't have brakes. I live on a small street so no worries about other traffic. Max speed I'm getting is 30mph. I put 1000rpm clutch springs in it that were for a GY6. They are giving me great takeoff but I'm just maxing out I think. Whats the average acceleration for one of these things to get to at least 50mph?
Also, I tried running it without the airbox today and it bogged giving me little power at all. So does that mean I'm running the bike too lean? I thought the bog was because it wasn't getting enough gas. The throttle is opening up all the way as well, so thats not the issue. How can I fix the gas/air mix?

Mahalo
brycekauai is offline   Reply With Quote
Old 03-15-2013, 07:46 PM   #2
Wentwest
Gnarly Adventurer
 
Joined: Feb 2007
Location: Northern California
Oddometer: 382
Put the air box back on. It won't run well without it. Top speed on a 150 should be at least 60, unless you are a really big guy, but even then 55. If you can't get there, check compression, set the valves, check the variator function, check the belt width, check the tire pressure, new spark plug, check the carb diaphragm. That ought to keep you busy.
Wentwest is offline   Reply With Quote
Old 03-15-2013, 08:48 PM   #3
bbishoppcm
It ain't a moped.
 
bbishoppcm's Avatar
 
Joined: May 2010
Location: Bennington, NH
Oddometer: 666
All good advice from Wentwest... is the engine running smoothly? The airbox is required for CV carburetors... they will barely run without 'em! So here's what you need to know about the venerable 150;

This scooter has a top speed of 60mph on flat land; it takes a while to get it there (several seconds), but will reach 30mph relatively quickly. if it fails to attain this speed, something is wrong.

-The carburetor flange (the piece that bolts to the head and the carb slips into) is cracked, and leaning out your mixture. I know this because they ALL crack after about ten years!

-The carb may have a clogged jet or leaking diaphragm; fully disassemble the carb and check for debris, gunk, or corrosion. DO NOT disassemble the little gadget bolted to the back of the carburetor; Honda does not sell replacement seals for this part, and it cannot be resealed after disassembly without rebuilding it. This part either works, or it doesn't; the test procedure is in the manual that was posted earlier on.

-Clutch springs won't affect your overall speed, just takeoff, as you likely know.
-The variator may be sticking "open," you should disassemble the unit, replace the rollers, guides, and seals (with genuine Honda parts), then coat everything liberally with moly grease or Honda multipurpose grease and reassemble it.

-Tire pressure should be set to whatever Honda recommends.
-Lose weight
bbishoppcm is offline   Reply With Quote
Old 03-16-2013, 06:37 AM   #4
baloneyskin daddy
bikaholic
 
Joined: Oct 2009
Location: southcentral PA.
Oddometer: 1,906
Does it have the entire stock exhaust on it? These things thrive on back pressure and opening the exhaust will make them lethargic unless drastic airbox and jetting changes are made.If the springs you've installed are to stiff the variator may not allow it to go any faster,sort of like stuck in low gear.
baloneyskin daddy is offline   Reply With Quote
Old 03-16-2013, 10:34 AM   #5
Wentwest
Gnarly Adventurer
 
Joined: Feb 2007
Location: Northern California
Oddometer: 382
I hope he checked the compression. It's a waste of time doing anything else if the compression is low. Got to fix that first.

He didn't say he replaced the big spring holding the rear pulleys together, just the springs on the clutch shoes. Those shouldn't change top speed. If he put in a heavier big spring back there, then that could change his speed.

People like to think that stripping off air cleaners and crankcase vent systems will improve performance, but it rarely does. The balance between these things, and back pressure, and carb jetting and timing and valve settings is all really complex, and changing one part of the picture mostly just screws up everything. Honda didn't put on an air filter just to be annoying. If they could have avoided it, and saved a few bucks, they would have. It's there for a reason.

Anyone who's trying to bring back to life a neglected machine would be well served trying to get it back to completely stock and getting it to run smoothly and reliably. Then, if you want to experiment, go for it.
Wentwest is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:11 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014