ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-28-2012, 05:02 PM   #1
laramie LC4 OP
crash test dummy!
 
laramie LC4's Avatar
 
Joined: Sep 2004
Location: Tucson, Az
Oddometer: 2,351
Eek heating lambada sensor?

well, i was wondering how long it would take before i had FI problems. guess the answer was almost 1,000 miles. riding out in the dez today and the little idiot light comes on and signals 4x's long, 5 x's short. according to the manual this means the heating lambada sensor for cylinder 1. possible interuption or short circuit to ground, or heating lambada sensor input signal too high.

well, i don't know about you guys but that doesn't help me much. WTF is a heating lambada sensor, and where is it?

planing on taking the bike into the stealership tomorrow but would like to have a little more info before i do.

thanks,

laramie
__________________
DON'T TRUST CUT 7! HE IS A CROOK! ASK ME HOW I KNOW.

'12 LC8 990R, '02 LC4 640, '05 WR 450f (part-out), '98 XR400R, '76 KE100, '05 525 (Step-Child)
laramie LC4 is offline   Reply With Quote
Old 12-28-2012, 06:30 PM   #2
PABiker
Anywhere but here
 
Joined: Dec 2006
Location: Pittsburgh
Oddometer: 3,763
Do you have the factory crash bars? If so then check to see if the rear probe wire was pinched by the clamp. It runs down the inside of the frame above the left footpeg. Remove it from the clamp and it should be fine, although you may need to tape the cut insulation on the wires.
__________________
'03 Suzuki DL1000 V-Strom
'12 Suzuki DR650SE
'10 Husaberg FE450 Plated
PABiker is offline   Reply With Quote
Old 12-29-2012, 05:45 AM   #3
laramie LC4 OP
crash test dummy!
 
laramie LC4's Avatar
 
Joined: Sep 2004
Location: Tucson, Az
Oddometer: 2,351
Quote:
Originally Posted by PABiker View Post
Do you have the factory crash bars? If so then check to see if the rear probe wire was pinched by the clamp. It runs down the inside of the frame above the left footpeg. Remove it from the clamp and it should be fine, although you may need to tape the cut insulation on the wires.
you my friend are a genius! i was very careful about those wires when installing the clamp but i did an oil change the other day and must not have paid as much attention when tightening everything back down. thought i had them completely out of the way but i guess not. i will fix the wires this morning and see if that clears thing up.

thanks again,

laramie
__________________
DON'T TRUST CUT 7! HE IS A CROOK! ASK ME HOW I KNOW.

'12 LC8 990R, '02 LC4 640, '05 WR 450f (part-out), '98 XR400R, '76 KE100, '05 525 (Step-Child)
laramie LC4 is offline   Reply With Quote
Old 12-29-2012, 06:26 AM   #4
PABiker
Anywhere but here
 
Joined: Dec 2006
Location: Pittsburgh
Oddometer: 3,763
__________________
'03 Suzuki DL1000 V-Strom
'12 Suzuki DR650SE
'10 Husaberg FE450 Plated
PABiker is offline   Reply With Quote
Old 12-29-2012, 10:09 AM   #5
RoundOz
Plenty of seasoning
 
Joined: Jun 2009
Location: West Nebraska
Oddometer: 971
The last time my Lambada sensor played up was when I accidentally channel surfed to Dancing with the Stars. Full body shiver!
__________________
2009 KTM Adventure
RoundOz is offline   Reply With Quote
Old 12-29-2012, 10:55 AM   #6
laramie LC4 OP
crash test dummy!
 
laramie LC4's Avatar
 
Joined: Sep 2004
Location: Tucson, Az
Oddometer: 2,351
got it fixed. re-routed the wires and some very minor touch up to the wire shielding. no more FI light.

thanks again,

laramie
__________________
DON'T TRUST CUT 7! HE IS A CROOK! ASK ME HOW I KNOW.

'12 LC8 990R, '02 LC4 640, '05 WR 450f (part-out), '98 XR400R, '76 KE100, '05 525 (Step-Child)
laramie LC4 is offline   Reply With Quote
Old 12-31-2012, 01:23 AM   #7
Nailhead
Painting by numbers
 
Nailhead's Avatar
 
Joined: Apr 2003
Location: Longmont, CO
Oddometer: 6,125
I love a happy ending.

__________________
-Chris


'7? Benelli 650S, '80 BMW R100 RS, '07 KTM 990 Adventure
Nailhead is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 05:46 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014