ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-15-2013, 05:27 PM   #1
domains OP
Gnarly Adventurer
 
domains's Avatar
 
Joined: Mar 2011
Oddometer: 162
XR650L hotcam

Im a licensed mechanic( im a second generation know it all)

I set cam .15 intake .20 exhaust, stock cam is 10mm intake .12mm exhaust


but now I hear it rattling more now

after cam brakein can i set back to stock?

Its a new motor... piston crank all new, everything's new

domains screwed with this post 01-15-2013 at 05:33 PM
domains is offline   Reply With Quote
Old 01-15-2013, 05:55 PM   #2
mcma111
Beastly Adventurer
 
mcma111's Avatar
 
Joined: Jul 2007
Location: San Francisco,Ca.
Oddometer: 10,577
How many miles on the new motor??

Did you confirm oil flow to the top end??

If Hot Cam says .15 and .20 then that's the spec.
__________________
Steve in SF

BMW's
58 R26
79 R100s
91 R100gs

87 Harley FXRS-SP ~ 06 KTM 625 SMC ~ 72 Honda CB750/915cc ~ 92 XR600/654cc ~ 95 XR650l/675cc ~ 03 CRF450r ~ 05 CRF450x ~ 02 XR650l/675cc ~ 86 YZ490 ~ 93 YZ80 ~ 93 XR650l Project
mcma111 is offline   Reply With Quote
Old 01-15-2013, 05:58 PM   #3
mcma111
Beastly Adventurer
 
mcma111's Avatar
 
Joined: Jul 2007
Location: San Francisco,Ca.
Oddometer: 10,577
BTW...

This belongs in the Thumper section
__________________
Steve in SF

BMW's
58 R26
79 R100s
91 R100gs

87 Harley FXRS-SP ~ 06 KTM 625 SMC ~ 72 Honda CB750/915cc ~ 92 XR600/654cc ~ 95 XR650l/675cc ~ 03 CRF450r ~ 05 CRF450x ~ 02 XR650l/675cc ~ 86 YZ490 ~ 93 YZ80 ~ 93 XR650l Project
mcma111 is offline   Reply With Quote
Old 01-15-2013, 06:19 PM   #4
domains OP
Gnarly Adventurer
 
domains's Avatar
 
Joined: Mar 2011
Oddometer: 162
Thumper might of helped one piston but one or 8 pistons kinda the same no? lots of oil flow

Why is the settings almost double with hotcams?

megacycles settings just as high?

i think its just because the hotcams are not polished thats why they want low rpm brakeins

whats your thoughts?

after brake in low idle set to stock?
domains is offline   Reply With Quote
Old 01-15-2013, 07:15 PM   #5
mcma111
Beastly Adventurer
 
mcma111's Avatar
 
Joined: Jul 2007
Location: San Francisco,Ca.
Oddometer: 10,577
My Mega Cycle cam has .004 and .007 specs.

I don't know about the Hot Cam other than more than a few folks that have installed them in their XRL's have regretted it. Some have had good luck.
__________________
Steve in SF

BMW's
58 R26
79 R100s
91 R100gs

87 Harley FXRS-SP ~ 06 KTM 625 SMC ~ 72 Honda CB750/915cc ~ 92 XR600/654cc ~ 95 XR650l/675cc ~ 03 CRF450r ~ 05 CRF450x ~ 02 XR650l/675cc ~ 86 YZ490 ~ 93 YZ80 ~ 93 XR650l Project
mcma111 is offline   Reply With Quote
Old 01-15-2013, 07:49 PM   #6
domains OP
Gnarly Adventurer
 
domains's Avatar
 
Joined: Mar 2011
Oddometer: 162
Mega cycles are polished?

I had the urge to 300grid wet sand paper them but thought il just let idle 20 mins like specs

but i know my stock cam didn't rattle as much

brand new rockers less then 2 hours on them so i know its because .15 or .20 is loose

lots of oil pressure

didnt ride bike yet... just let it idle 10 mins cool down 10 more mins and checked valve clearance no change
domains is offline   Reply With Quote
Old 01-15-2013, 08:03 PM   #7
domains OP
Gnarly Adventurer
 
domains's Avatar
 
Joined: Mar 2011
Oddometer: 162
I bet the trick is just polish the hot cam and you got yourself a mega cycle

without spines
domains is offline   Reply With Quote
Old 01-16-2013, 07:58 AM   #8
elsalvadorklr
Beastly Adventurer
 
Joined: Nov 2008
Location: el salvador
Oddometer: 4,076
dude no

good luck...pot metal versus high quality treated steel...

the polishing is not the difference

do not deviate from what hotcams says, for tolerances, keep them loose and check often...if you start seaing that you git whacky valve lash specs then well start thinking about a replacement cam and hopefully not rockers...

enjoy it as the performance for $$$ value is high since all you do is plop one in with a new gasket...all other performance cams REQUIRE hard faced rockers that are treated to tolerate the HARD AS HELL CAMSHAFTS...

something to think about

christian
elsalvadorklr is offline   Reply With Quote
Old 01-16-2013, 11:34 AM   #9
kubiak
Beastly Adventurer
 
Joined: Nov 2007
Location: madera california
Oddometer: 4,808
its been awhile but dont you keep the rpms up when breaking in a cam? did hotcams say to let it idle?
kubiak is offline   Reply With Quote
Old 01-16-2013, 11:48 AM   #10
elsalvadorklr
Beastly Adventurer
 
Joined: Nov 2008
Location: el salvador
Oddometer: 4,076
word, something like 3krpms steady? lubed up?
elsalvadorklr is offline   Reply With Quote
Old 01-16-2013, 11:53 AM   #11
mcma111
Beastly Adventurer
 
mcma111's Avatar
 
Joined: Jul 2007
Location: San Francisco,Ca.
Oddometer: 10,577
CW says 2000 RPM for 20 minutes. Of course I never did any break in with all of the Mega Cycles cams over the years and I've NEVER had a problem with their products.
__________________
Steve in SF

BMW's
58 R26
79 R100s
91 R100gs

87 Harley FXRS-SP ~ 06 KTM 625 SMC ~ 72 Honda CB750/915cc ~ 92 XR600/654cc ~ 95 XR650l/675cc ~ 03 CRF450r ~ 05 CRF450x ~ 02 XR650l/675cc ~ 86 YZ490 ~ 93 YZ80 ~ 93 XR650l Project
mcma111 is offline   Reply With Quote
Old 01-16-2013, 11:55 AM   #12
elsalvadorklr
Beastly Adventurer
 
Joined: Nov 2008
Location: el salvador
Oddometer: 4,076
for the hotcam or our cams?

anywhoo
elsalvadorklr is offline   Reply With Quote
Old 01-16-2013, 12:20 PM   #13
mcma111
Beastly Adventurer
 
mcma111's Avatar
 
Joined: Jul 2007
Location: San Francisco,Ca.
Oddometer: 10,577
CW's cam
__________________
Steve in SF

BMW's
58 R26
79 R100s
91 R100gs

87 Harley FXRS-SP ~ 06 KTM 625 SMC ~ 72 Honda CB750/915cc ~ 92 XR600/654cc ~ 95 XR650l/675cc ~ 03 CRF450r ~ 05 CRF450x ~ 02 XR650l/675cc ~ 86 YZ490 ~ 93 YZ80 ~ 93 XR650l Project
mcma111 is offline   Reply With Quote
Old 01-16-2013, 12:32 PM   #14
domains OP
Gnarly Adventurer
 
domains's Avatar
 
Joined: Mar 2011
Oddometer: 162
The surface of the hotcam is rough, like they sprayed them for rust protection

guess il leave them loose for now

thx for help

Maybe the bad luck people had with hot cams it too much lube when installing... like over use of thick STP that could plug the oil holes on cam lobes

domains screwed with this post 01-16-2013 at 12:39 PM
domains is offline   Reply With Quote
Old 01-16-2013, 12:55 PM   #15
elsalvadorklr
Beastly Adventurer
 
Joined: Nov 2008
Location: el salvador
Oddometer: 4,076
nope, thats a coating they put on the factory to help breakin

after say 200miles or so youll see the nice shiny metal

same with our cw cam, they come coated then clean off

again

leave them loose forever...,not just now...lastly the reason for those lash specs are because of the ramp angles, etc of the lobes, they need more space

others can explain this better...

for example cws cam recommend a TIGHT .10mm on both sides...
elsalvadorklr is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:37 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014