ADVrider

Go Back   ADVrider > Bikes > Battle scooters
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-17-2013, 06:07 PM   #1
RUNDCM OP
Adventurer
 
Joined: Jul 2012
Oddometer: 17
Pcx 150 5 k mile update

5200 miles- owned almost 1 year...took to dealer asked about the temp light coming on & off at random times. No definitive answer ..maybe someone has input? . I skipped the first valve adjustment one first time valves were ever looked at & no adjustment needed. Rear tire has about 1000 miles left on it before it needs replaced. Dealer recommended no synthetic oil for first 2500-3000 miles they think regular oil gives the piston rings a better opportunity to seat, adding syn oil early in break in can be too slippery for a good ring seat in their opinion.. Use to commute 30 miles to work. It is a good machine, no mods except a zip up bag designed foi bicycle attached to handlebars . Other than the mysterious temp light --not much else to report . I like the bike-- it is a good gas saving fit for 30 mile one way commute.
RUNDCM is offline   Reply With Quote
Old 07-17-2013, 06:27 PM   #2
hexnut
just cruising
 
hexnut's Avatar
 
Joined: Feb 2011
Location: middle Tennessee
Oddometer: 1,240
Synthetic oil myths

http://www.roadcarvin.com/tech/synth...ngine-break-in
__________________
Kymco People S 250
2012 Honda Shadow Spirit

hexnuts...a curse put on your balls by a mean gypsy
3/5 Cav, C Troop, BlackKnights, Vietnam 1969
hexnut is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 07:31 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014