ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-27-2013, 09:36 PM   #1
SkunkApe OP
Adventurer
 
SkunkApe's Avatar
 
Joined: Sep 2012
Location: Glendora, CA
Oddometer: 14
XR400 Kickstart, grinding noise

Alright, so my kickstarter has always just sounded clear when it's been kicked until one day it started making this grinding, stripping noise. I can also hear it when i kill the engine, for a split second at the end. Any ideas on what's causing this?


Here is a video of the sound

http://tinypic.com/player.php?v=119tqih&s=6
SkunkApe is offline   Reply With Quote
Old 02-28-2013, 03:09 PM   #2
mcma111
Beastly Adventurer
 
mcma111's Avatar
 
Joined: Jul 2007
Location: San Francisco,Ca.
Oddometer: 10,647
Time to pull the clutch cover for a look see.
__________________
Steve in SF

BMW's
58 R26
79 R100s
91 R100gs

87 Harley FXRS-SP ~ 06 KTM 625 SMC ~ 72 Honda CB750/915cc ~ 92 XR600/654cc ~ 95 XR650l/675cc ~ 03 CRF450r ~ 05 CRF450x ~ 02 XR650l/675cc ~ 86 YZ490 ~ 93 YZ80 ~ 93 XR650l Project
mcma111 is offline   Reply With Quote
Old 04-01-2014, 07:50 AM   #3
Butler
Adventurer
 
Joined: Jan 2014
Oddometer: 23
Did anything become of this??! This is the same sound my bike is making.
Butler is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 04:28 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014