ADVrider

Go Back   ADVrider > Fluff > Ask Baldy, blame AceRph
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-09-2013, 06:13 AM   #1
Northwoods Yeti OP
Almost house broken
 
Northwoods Yeti's Avatar
 
Joined: May 2006
Location: La-X
Oddometer: 2,668
Question Threads locked in time/private messages won't update?

I've been having some problems recently. I will log in and my user display has 1 unread private message and 171 total. When I go in to read it there are only 170 messages and no new messages in the in-box? Threads that I posted in freeze in time, in fact the whole sub page doesnt update. If I go into regions my display has 166 total messages and there are no new posts in the central for a day and a half?

What is going on? Is there a setting I inadvertly switched to cause this or is this on my end? Is this a common problem?

Thank you for any help you can provide
Northwoods Yeti is offline   Reply With Quote
Old 04-09-2013, 06:53 AM   #2
Northwoods Yeti OP
Almost house broken
 
Northwoods Yeti's Avatar
 
Joined: May 2006
Location: La-X
Oddometer: 2,668
Please disregard it's on my end. This glitch doesn't effect my imac just my pc
Northwoods Yeti is offline   Reply With Quote
Reply

Share

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:55 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014