ADVrider

Go Back   ADVrider > Fluff > Ask Baldy, blame AceRph
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-13-2013, 04:50 AM   #1
sTE610vE OP
Beastly Adventurer
 
sTE610vE's Avatar
 
Joined: Jul 2005
Location: Kansas
Oddometer: 1,802
Mobile Device (iphone) cant find advrider server?

Starting yesterday my iphone cant open advrider.com "because the server cannot be found" according to safari, when i try the google browser on it I get the same result.

I can get to other websites on it, it seems to be only advrider.com that wont work. I'm posting this from my laptop which works fine.

So whats up with this?

The plot thickens, it will load advrider on the iphone over wi-fi but not 4G LTE (cellular)....and I also notice it wont load another forum I frequent on cellular...
__________________
TRAIL STAND (advrider thread)- Dual Sport Portable Jack Stand www.endurostar.com
Husqvarna TE630
Husqvarna TE610E (for sale)
Cagiva Gran Canyon

sTE610vE screwed with this post 04-13-2013 at 05:19 AM
sTE610vE is offline   Reply With Quote
Old 04-14-2013, 10:10 PM   #2
Russ
.
 
Russ's Avatar
 
Joined: Jul 2007
Location: Sydney Australia
Oddometer: 14,449
ADVrider may have been down temporarily, thats the standard message when the site is down.
Russ is offline   Reply With Quote
Reply

Share

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 08:34 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014