ADVrider

Go Back   ADVrider > Riding > Layin' down tracks
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 2 votes, 5.00 average. Display Modes
Old 04-21-2013, 02:22 AM   #1
b0mb3r OP
Old Git
 
b0mb3r's Avatar
 
Joined: Jan 2005
Location: Sunshine Coast QLD
Oddometer: 1,780
mapsource cant see 60csx

hi guys
been out for a ride this weekend and used the csx to do a track log .... get home and my putter and mapsource cant see the bloody thing
any help please
__________________


White pig

b0mb3r is offline   Reply With Quote
Old 04-21-2013, 11:27 AM   #2
Svein-Olav
Adventurer
 
Joined: Aug 2010
Location: Kristiansand, Norway
Oddometer: 80
Try to re-install the USB-drivers from Garmin:

http://www8.garmin.com/support/downl...ils.jsp?id=591
__________________
Svein Olav, Norway
1977 BMW R75/7 awaiting restoration
1995 Suzuki TU250S Volty
1995 BMW F650 Funduro
Svein-Olav is offline   Reply With Quote
Old 04-21-2013, 01:37 PM   #3
Countdown
Beastly Adventurer
 
Joined: Oct 2003
Location: Carson City/Ridgecrest
Oddometer: 5,125
If you have both cables try serial port also. I have had usb cable fail from over use.
__________________
Jerry Counts
Countdown is offline   Reply With Quote
Old 04-21-2013, 03:08 PM   #4
b0mb3r OP
Old Git
 
b0mb3r's Avatar
 
Joined: Jan 2005
Location: Sunshine Coast QLD
Oddometer: 1,780
thanks guys .... will give the drivers a go
__________________


White pig

b0mb3r is offline   Reply With Quote
Old 04-21-2013, 05:41 PM   #5
Countdown
Beastly Adventurer
 
Joined: Oct 2003
Location: Carson City/Ridgecrest
Oddometer: 5,125
One clue is that the back light should come on when you plug it in.
__________________
Jerry Counts
Countdown is offline   Reply With Quote
Old 04-22-2013, 03:09 AM   #6
9Dave
Bazinga!
 
9Dave's Avatar
 
Joined: Aug 2005
Location: Central Ohio
Oddometer: 12,754
Reboot your computer and see if that doesn't fix it.

Without knowing what computer & software versions you are using, past history, etc., kinda hard to offer many other guesses.
__________________


dunno.....
9Dave is offline   Reply With Quote
Old 04-22-2013, 02:56 PM   #7
b0mb3r OP
Old Git
 
b0mb3r's Avatar
 
Joined: Jan 2005
Location: Sunshine Coast QLD
Oddometer: 1,780
its seems to be working now ..... dont know what i did tho, so thanks all
__________________


White pig

b0mb3r is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 05:14 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014