ADVrider

Go Back   ADVrider > Bikes > Orange Crush > Crazy-Awesome almost Dakar racers (950/990cc)
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-25-2013, 09:09 AM   #1
mcmann OP
Motorcycle Maniac
 
mcmann's Avatar
 
Joined: Nov 2006
Location: Jefferson, GA
Oddometer: 1,691
Water Pump Failure Site Glass/Tube

I got this idea from the below post:



I added a section of heavy duty clear tubing in my crankcase vent.
My tube had some stains . . . Will replace with a new tube soon.

Hopefully, this vent tube will show milky white gunk before the oil filter plugs up. Yes, I keep an eye on my radiator overflow too. This is for additional peace of mind etc.



__________________
Motorcycles . . . my Happy medicine. http://i836.photobucket.com/albums/z...ps3b2bca13.jpg
'14 FZ-09 Street Fighter
'14 V-Strom 650 ABS Everyday Bike
'14 V-Strom 1000 ABS Adventure "The Train"

mcmann screwed with this post 06-29-2013 at 08:34 AM
mcmann is offline   Reply With Quote
Old 06-30-2013, 05:13 AM   #2
dmn0507
Gnarly Adventurer
 
dmn0507's Avatar
 
Joined: Jul 2010
Location: Italy, NE, Not too far from Venice
Oddometer: 350
It's normal to have some condensation in the breather hose, blow-by gasses contains some water.
dmn0507 is offline   Reply With Quote
Old 06-30-2013, 09:26 AM   #3
fast4d
Beastly Adventurer
 
Joined: Jul 2007
Location: Los Angeles, CA
Oddometer: 2,237
condensation will always cloud that tube

wavy oil filter pleats will tell you. also monitor you coolant level if it goes empty check your oil/filter for contamination
__________________
Alan
2011 KTM RC8R
2012 BMW S1000RR
2000 Kawasaki ZRX1100
2013 KTM SMT 990
fast4d is offline   Reply With Quote
Old 07-01-2013, 01:34 PM   #4
HeatXfer
Bad knees
 
HeatXfer's Avatar
 
Joined: Feb 2008
Location: S.F. Bay Area
Oddometer: 621
Quote:
Originally Posted by mcmann View Post
Got it.
Now I understand why KTM's use some oil . . . Blow-by gasses also contains some oil.
I don't recall oil use being an issue for the Adventures. I would certainly be alarmed if oil consumption was from excessive blow-by: use a catch bottle for a while and determine if accumulation is excessive.

If you think that's the case you should compression test the engine and determine if there's excessive leakage through the rings and verify the sump isn't overfilled. Is there oil accumulating in the air box?
HeatXfer is offline   Reply With Quote
Old 07-01-2013, 04:43 PM   #5
mcmann OP
Motorcycle Maniac
 
mcmann's Avatar
 
Joined: Nov 2006
Location: Jefferson, GA
Oddometer: 1,691
Per KTM:
Please note: Normal oil consumption per 1000 km: 0,3 - 0,5 L.
__________________
Motorcycles . . . my Happy medicine. http://i836.photobucket.com/albums/z...ps3b2bca13.jpg
'14 FZ-09 Street Fighter
'14 V-Strom 650 ABS Everyday Bike
'14 V-Strom 1000 ABS Adventure "The Train"
mcmann is offline   Reply With Quote
Old 07-01-2013, 05:03 PM   #6
DirtyADV
Beastly Adventurer
 
DirtyADV's Avatar
 
Joined: Jan 2007
Location: SWEDEN, Skellefteå
Oddometer: 2,094
This is what the oil coming out of my catch bottle from the crankcase ventilation:



My bike have always consumed a little oil like half a liter between oil changes.

But this winter while the carbs were apart it was some sticky gunk in it so wanted to see what the crankcase spit out hence the catch bottle.

Since the balance shaft seal is easy to replace I wanted to do that before digging deeper.

From the ride home (20 km) it looks good no sign of anything in the catch bottle but want some more riding before I call it a success.

EDIT: might add that I see no signs of water in the oil like any milky stuff on the clear clutch cover or flickering oil light and water pump was recently replaced.

/Johan
__________________
Have changed name, was previously Dirty950

www.dirtyadv.com (under construction)

DirtyADV screwed with this post 07-01-2013 at 06:48 PM
DirtyADV is online now   Reply With Quote
Old 07-01-2013, 08:28 PM   #7
Mikef5000
Beastly Adventurer
 
Joined: Apr 2008
Location: Columbus, OH
Oddometer: 2,030
On my previouse bike, the stuff coming out of the crank case was about 90% condensationy white milky slime; not stuff I'd want to be spitting on a chain. There shouldn't be much actual oil coming out at all.
__________________
2008 990 Adventure
2008 WR250R
www.Mikef5000.com
Mikef5000 is offline   Reply With Quote
Old 07-02-2013, 08:04 AM   #8
charlie264
Beastly Adventurer
 
charlie264's Avatar
 
Joined: Oct 2007
Location: Blighty
Oddometer: 8,107
Quote:
Originally Posted by mcmann View Post

Next question: would a bike with a waving oil filter (due to WP seal issues) take a bit longer for the oil light to go off at start up . . . To give you a heads up to check the oil filter?
The design of the WP with no bleed gap is the issue....Is difficult to tell Mann, after a winter of lots of short runs on my SE, I had gunk on the sight glass, on the filler cap, and in clutch cover...wavey filter....but NO coolant loss.

You guys over the pond with a better climate a wavey oil filter is probably a good indication of WP failure...but not exclusively. When my WP seal went I had all the above systems but crucially I could see I HAD lost coolant, this is checking from the radiator and not expansion bottle....IMPORTANT.

Edit. Oil use, my SE blows oil through the vent if filled to max line, so after oil change normally...at low line..no. Also the engine stopped using/burning noticeable oil between changes a 9000 miles ish.
__________________
Beauty is truth and truth is beauty.
Charlie's Side Stand Relocator.
charlie264 is offline   Reply With Quote
Old 07-02-2013, 09:35 AM   #9
crashmaster
ow, my balls!
 
crashmaster's Avatar
 
Joined: Mar 2007
Location: Alaska
Oddometer: 5,205
Quote:
Originally Posted by mcmann View Post
Got it.

Next question: would a bike with a waving oil filter (due to WP seal issues) take a bit longer for the oil light to go off at start up . . . To give you a heads up to check the oil filter?
Yes, the oil light will take a little longer than normal to extinguish, and you will have excessive (longer/louder than normal) cam chain rattle at engine start up as well since coolant contaminated oil will take longer to build up pressure and operate the hydraulic cam chain tensioner.

However, if you suspect that a WP might be going, a good check is to pull the clutch cover. Just put the bike on the sidestand and pull the cover, no oil will leak out from there when the bike is on the side stand.

If the inside of the clutch cover looks like this........



WP is shot. The clear clutch cover is really nice for detecting this early. From what I have seen with my bike, this happens way before you get a noticeably wavy oil filter. Although checking coolant level at the radiator will probably detect it even earlier, but its also possible that the WP may not be the cause of the coolant loss. In the picture above, when I pulled my filter, it was not noticeably wavy yet.

Although some folks have a different experience, I have not gotten more than 15,000 miles out of WP yet. Newest shaft version I have used was around the last year or two. I hear the CJ designs shaft holds up quite a bit better, but I have no first hand experience with it.

I wouldn't worry about venting the crankcase into the air box. I have never heard it being an issue on any of the 9X0's so to me it doesnt really make sense to try and fix something that is not broken.

One other thing to note is that many folks tend to overfill the oil, resulting in blow by to the air box. So oil in the airbox possibly may not be due to a bad balance shaft seal. To properly check the oil, dont simply warm up the bike at idle. I'm sure you already know this but, you must go ride it around and get it good and hot to properly check the oil level. Otherwise the reading will be a bit low and folks will tend to over service it.
__________________
Riding the Americas: No Fumar Español
_____________________________________________


crashmaster screwed with this post 07-02-2013 at 09:53 AM
crashmaster is offline   Reply With Quote
Old 07-02-2013, 04:50 PM   #10
crashmaster
ow, my balls!
 
crashmaster's Avatar
 
Joined: Mar 2007
Location: Alaska
Oddometer: 5,205
Interesting write up about the new seals and shafts lasting 50,000 miles. That has not been my experience. I would say 20,000 would be a safe number. The cooling system has been flushed on my bike numerous times. I did get 15,000 miles out of one before it went. Close enough to 20K. Now I just replace them every valve check, do the bearing every other change. Its a pretty quick procedure when you dont have to do the bearings. Sure, its over kill, but changing a failed one out in a campground in the sticks isnt too fun, especially when it takes a couple of days to track down new oil and coolant.
__________________
Riding the Americas: No Fumar Español
_____________________________________________


crashmaster screwed with this post 07-02-2013 at 04:56 PM
crashmaster is offline   Reply With Quote
Old 07-02-2013, 10:00 PM   #11
wcohl
Gnarly Adventurer
 
Joined: Nov 2008
Oddometer: 306
I just replaced the seal on my 950SM tonight. I did the oil and filter when I was in there. It has a little over 21K miles.

My symptom was coolant loss from the overflow tank. My oil filter was wavy when I pulled it. There was no milky residue inside the engine when I pulled the inner clutch cover, but there was a little between the two bearing on the pump seal shaft. The pump shaft was worn and the snap ring behind the seal was bent.

I bought the kit from KTM Twins and their kit includes the new style seal, made of Teflon.
wcohl is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:41 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014