ADVrider

Go Back   ADVrider > Bikes > Road warriors
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-31-2013, 08:05 PM   #1
BigDrig OP
n00b
 
Joined: Sep 2012
Oddometer: 6
Harley Starter Problems

Let me start by saying, it's a 2000 Harley Road King FLHR. Sometimes when the engine stops at just the right point, the starter has issues. It had done this since I owned the bike.

I went to start it, and the way I figure, the starter is weak, and it was at the bottom of the stroke, so it had to put out some major torque to start the bike anyway. I immediately let off the starter switch, but I must have caught it at just the right point, because even though I let off the switch, the engine caught and started. I didn't think much of it until I was going down the road and heard a strange noise from the engine.

I arrived at my destination, and when I hit the kill switch on the handle bars, I figured out the noise. The starter had been cranking the entire trip (5 blocks). And even though I hit the switch on the handle bars, it continued to crank. The engine would stop, but the starter would continue to crank. Here's where it gets odd: I had the switch on the handle bars in the "Stop" position, and I attempted to kill the power completely by turning off the main ignition switch located on the gas tank. The starter continued to crank. I continued to try this combination of operations to no avail UNTIL I put the transmission in neutral. After that, the starter stopped. I let the engine rest a minute and attempted to restart it, and got no response from the starter. On the 3rd attempt, the starter cranked, the engine turned over, and started as though nothing ever happened. No problems since. Please help me diagnose inmates!

Sent using Tapatalk

(Not really sure if I explained that well, so if you have any questions, please ask.)
__________________
-The past is history... The future is a mystery... Best to focus on right now, that's why it's called the present.

-Some people say "The sky is the limit"....I say "Why limit yourself?"
BigDrig is offline   Reply With Quote
Old 07-31-2013, 08:19 PM   #2
BanjoBoy
Studly Adventurer
 
BanjoBoy's Avatar
 
Joined: Mar 2009
Location: Northern CA
Oddometer: 874


Shoulda bought a Yamaha.
__________________
2007 FJR1300
2007 FZ6 (Dirt bike)
BanjoBoy is offline   Reply With Quote
Old 07-31-2013, 08:49 PM   #3
Randy
Beastly Adventurer
 
Randy's Avatar
 
Joined: Sep 2002
Location: Newnan, GA USA
Oddometer: 2,276
Quote:
Originally Posted by BanjoBoy View Post


Shoulda bought a Yamaha.
Just gotta love a helpful response.

Wish I could help more. The first part doesn't really sound that abnormal. I've had that sort of thing happen on my Duc a bunch of times. I, like you, think that in my case at least, it just depends on which part of the stroke the engine's at when it stopped last. I've heard other big twins do something similar.

But the hung up starter issue? I have no idea. Perhaps an issue with a relay, or solenoid? Or perhaps the start button itself?

Not sure on Harley's actually, but the kill switch on most bikes just kills the ignition but not the starter circuit. A lot bikes will crank over when the kill switch is in the off position. I've done this intentionally numerous times for various reasons when working on bikes over the years. But the main ignition switch (keyed) should disable the starter button, although I don't know where in the circuit it actually interrupts it. I also have no idea why shifting into neutral would have affected this in any way.

Geesh! I have no idea on this one. Sorry, but good luck on finding the problem. Probably something simple that I'm just not seeing....
__________________
"some might call it a 'midlife crisis', I prefer to call it a renaissance of thought and action"... "Life is too short to do anything other than that about which you are absolutely passionate."..."Adventure is a frame of mind, set upon by action, not defined by equipment."..."It all boils down to your ability to say "SCREW IT" and really mean it"....Randy

Randy screwed with this post 07-31-2013 at 09:08 PM
Randy is offline   Reply With Quote
Old 07-31-2013, 08:52 PM   #4
Blakebird
r-u-n-n-o-f-t
 
Blakebird's Avatar
 
Joined: Feb 2004
Location: Parker, CO
Oddometer: 15,162
relay

My '85 K100RS did that once, but it never started, just kept spinning trying to start.... the starter continued to turn after turning off the key and pulling it out - until the battery was drained.

Was a faulty relay.
__________________
IBA #11735 . 1968-present
Blakebird is online now   Reply With Quote
Old 07-31-2013, 09:57 PM   #5
anonny
What could go wrong?
 
anonny's Avatar
 
Joined: Mar 2007
Location: Beautiful Revelstoke BC
Oddometer: 5,456
Sounds like the starter relay is the culprit, replace it.
__________________
Kawasaki H1 build thread

71- 450 Honda CL re & re

Just another pathetic sheep following the herd

anonny is offline   Reply With Quote
Old 08-01-2013, 05:40 AM   #6
sixspeed
15 under Adventurer
 
Joined: Feb 2011
Location: Exiled from the land of gum bands & bottle of pop
Oddometer: 218
Quote:
Originally Posted by BanjoBoy View Post

Shoulda bought a Yamaha.
Yeah right. Just spent $295 for a new fuel pump/gasket for my 2010 WR250R. It's got 3500 miles on it and has been having starting problems since about 2000 mi.

Yamaha didn't "fix" the fuel pump issue until recently, so just about every 2008+ WR250R/X (and some Husaberg's I hear use the same pump) is living with a poorly designed, unreliable fuel pump. The jury is still out as to whether the new design pump impeller fixes the chronic fuel-pump death when the bike warms up.

And Yamaha didn't recall the US bikes, only the Japanese ones, for the defect.

I'd have double the mileage on the WR if it weren't for the unreliability issues; the bike let me sit twice.

I almost had to tow it home with... my Harley.

Anyhoo, BigDrig, do you have the factory service manual for the FLH?

I have the one for the newer bikes, once I get home I will see if it has any debugging info in it.
__________________
"Life is like a mountain railway, with an engineer that's brave..."

Rob 2010 WR250R 2011 FLHP
sixspeed is offline   Reply With Quote
Old 08-01-2013, 06:58 AM   #7
ridewv
Gnarly Adventurer
 
Joined: Apr 2005
Location: West Virginia
Oddometer: 435
Quote:
Originally Posted by anonny View Post
Sounds like the starter relay is the culprit, replace it.
Just had to do this did on my 04 FXDXI after it exhibited similar behavior. It eventually refused to turn over and I had to push start it. I decided to just buy a new starter relay (couldn't believe it only cost $6) and problem solved.
__________________
BMW: 2012 R1200GSA, 1993 R100R
HD: 2009 FLHT, 2004 FXDXI
Suzuki: 2006 DR650
Honda: 2000 CB750
ridewv is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:16 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014