ADVrider

Go Back   ADVrider > Bikes > Beasts
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-19-2013, 06:36 AM   #1
cory1848 OP
Gnarly Adventurer
 
Joined: Apr 2013
Location: Kissimmee Florida
Oddometer: 255
Tiger 800xc fork play and oil level

I have numerous issues with my Tiger 800xc when I bought it in April. Slowly things are getting sorted out. One thing that is left is the front suspension. I have had the dreaded front end bounce which was reduced by installing the hyperpro spring kit front and rear. Sag is now in check. Bounce is still there but it is manageable. Dealer has already replaced the front tire once to try and get rid of it and checked the wheel for trueness, all checked out ok.

So I installed the Hyperpros because others have said this has cured their bounce issue. Sag was low with the stock springs so needed new springs regardless. With the new tire, now I have decel headshake.

With the install of the springs, Hyperpro says to set oil level at 150mm, stock is 107mm. I now get a lot of fork play, like the bushings are worn and can feel a considerable amount of looseness while riding and going over bumps. Didn't feel this with stock springs and stock oil level. Head bearings have been checked and I snugged them up a few NM but they were not loose. Would a lower level of oil allow for fork play or looseness in the front end?

Another thing, and I am wonder if this could be related, is that when loaded up, I get a good amount of wobble in the bars when cornering. Speed doesn't matter, everything from 5 mph parking lot turns to highway on ramps. Really doesn't feel right. I know being loaded up could have an affect but wonder if the looseness in the front end is contributing as well.

Forks are non adjustable which is killing me. Any thoughts on what to try next? Add more oil maybe? Tempted to throw the stock springs back in to see if the looseness goes away.

Thanks
__________________
Current ride: 2013 Triumph Tiger 800XC
Past rides: 1997 Honda Goldwing SE, 2003 Kawasaki Ninja 6RR, 1997 Suzuki TL1000S, 1995 Suzuki Katana 600, 1985 Suzuki GS550EF, 1980 Suzuki GS250T
cory1848 is offline   Reply With Quote
Old 08-19-2013, 07:33 AM   #2
Kawidad
Beastly Adventurer
 
Kawidad's Avatar
 
Joined: Jul 2005
Location: Central Coast, Cal
Oddometer: 4,470
Needless to say, but 150 mm vs 107 mm is a huge difference. Did you call Hyperpro and ask tech support to verify? It sounds like a mistake or misprint.
__________________
Quis custodiet ipsos custodes? - Juvenal
(Who watches the watchers)
Kawidad is offline   Reply With Quote
Old 08-19-2013, 10:03 AM   #3
cory1848 OP
Gnarly Adventurer
 
Joined: Apr 2013
Location: Kissimmee Florida
Oddometer: 255
Quote:
Originally Posted by Kawidad View Post
Needless to say, but 150 mm vs 107 mm is a huge difference. Did you call Hyperpro and ask tech support to verify? It sounds like a mistake or misprint.
Yes I did, well talked to epm performance, dealer for HP in USA. All Klauss mentioned was that it was the recommended level from HP. I thought it was a huge difference as well so I double checked. Wondering if I should add more oil to see if anything is affected.

I just saw that racetech updated its product list to include the 800XCs. They list the oil level at 130mm. Think I might add in 20mm and see if that helps.
__________________
Current ride: 2013 Triumph Tiger 800XC
Past rides: 1997 Honda Goldwing SE, 2003 Kawasaki Ninja 6RR, 1997 Suzuki TL1000S, 1995 Suzuki Katana 600, 1985 Suzuki GS550EF, 1980 Suzuki GS250T

cory1848 screwed with this post 08-19-2013 at 12:39 PM
cory1848 is offline   Reply With Quote
Old 08-21-2013, 05:27 AM   #4
cory1848 OP
Gnarly Adventurer
 
Joined: Apr 2013
Location: Kissimmee Florida
Oddometer: 255
I emailed Hyperpro directly and asked them about the oil level and the fork play issues. They stand behind there measurement of 150mm for the air gap. Basically saying that any play would be intensified due to the new springs riding higher and oil level would not have any effect on that.

I find that strange because my front sag settings are actually 4mm lower than the stock springs so not really sure how that can be.

I added 15mm of oil height to each leg last night and rode it to work this morning. Vast improvement with the loose play feeling. Not totally gone but now I have to find a good bump to go over without using the brakes in order to feel it.

I am wondering if the bushings are lubricated by the oil and maybe the 150mm measurement is too low for that to happen? At any rate, I think hyperpros recommendations are off.
__________________
Current ride: 2013 Triumph Tiger 800XC
Past rides: 1997 Honda Goldwing SE, 2003 Kawasaki Ninja 6RR, 1997 Suzuki TL1000S, 1995 Suzuki Katana 600, 1985 Suzuki GS550EF, 1980 Suzuki GS250T
cory1848 is offline   Reply With Quote
Old 08-21-2013, 07:54 AM   #5
Kawidad
Beastly Adventurer
 
Kawidad's Avatar
 
Joined: Jul 2005
Location: Central Coast, Cal
Oddometer: 4,470
The bushing should be lubricated by the oil inside of the forks, so if the oil is too low, then that could be a problem.

It is strange that your sag increased with the HP spring, because sag is ALL about spring rates and has nothing to do with oil. Was the HP spring the same length as the OEM spring? If it's shorter, that could account for the sag measurements. If the HP spring (which I'm not familiar with) is progressive or dual rate, then that can also account for the increased sag.

I dunno how much faith I'd have in HP tech support, because the oil height difference just seems too much to me. I could see 10-20 mm difference, like Race Tech said, but much beyond that doesn't seem reasonable.
__________________
Quis custodiet ipsos custodes? - Juvenal
(Who watches the watchers)
Kawidad is offline   Reply With Quote
Old 08-21-2013, 09:48 AM   #6
cory1848 OP
Gnarly Adventurer
 
Joined: Apr 2013
Location: Kissimmee Florida
Oddometer: 255
Quote:
Originally Posted by Kawidad View Post
The bushing should be lubricated by the oil inside of the forks, so if the oil is too low, then that could be a problem.

It is strange that your sag increased with the HP spring, because sag is ALL about spring rates and has nothing to do with oil. Was the HP spring the same length as the OEM spring? If it's shorter, that could account for the sag measurements. If the HP spring (which I'm not familiar with) is progressive or dual rate, then that can also account for the increased sag.

I dunno how much faith I'd have in HP tech support, because the oil height difference just seems too much to me. I could see 10-20 mm difference, like Race Tech said, but much beyond that doesn't seem reasonable.
Hyperpros are progressive wound springs and the same length as the stock ones. They do have an increase mass which is why Hyperpro says to use less oil, that along with the progressive nature means a larger air gap can be had for a more plush ride. At least that is what they tell me. I wish there was a way to tell at what level the bushings are getting lubricated. Next time I pull them a part I will try and see.
__________________
Current ride: 2013 Triumph Tiger 800XC
Past rides: 1997 Honda Goldwing SE, 2003 Kawasaki Ninja 6RR, 1997 Suzuki TL1000S, 1995 Suzuki Katana 600, 1985 Suzuki GS550EF, 1980 Suzuki GS250T
cory1848 is offline   Reply With Quote
Old 08-22-2013, 10:10 AM   #7
Johno33772
Johnny Africa
 
Johno33772's Avatar
 
Joined: Feb 2006
Location: St Petesburg, FL
Oddometer: 776
I run the same Hyperpro spring set & we are both riding in the same enviroment. My oil is set at 150mm...however they gave me a way too stiff rear shock spring. I have non of the issues that you are having, although the ass end rides a little high, perfect if I am 2 up.
Still have a small amount of Front end bounce at 40mph, way better than stock.
Was there not a thread here on ADV about loose engine/ frame mounts being loose, causing vibration? Head stem bearings good?
__________________
KTM 1190R / XR500 Street tracker project/ KTM 530 Plated / KTM 300 / Sherco 2.9 / Honda ZA50,Ural Patrol
Johno33772 is offline   Reply With Quote
Old 08-22-2013, 01:08 PM   #8
cory1848 OP
Gnarly Adventurer
 
Joined: Apr 2013
Location: Kissimmee Florida
Oddometer: 255
Quote:
Originally Posted by Johno33772 View Post
I run the same Hyperpro spring set & we are both riding in the same enviroment. My oil is set at 150mm...however they gave me a way too stiff rear shock spring. I have non of the issues that you are having, although the ass end rides a little high, perfect if I am 2 up.
Still have a small amount of Front end bounce at 40mph, way better than stock.
Was there not a thread here on ADV about loose engine/ frame mounts being loose, causing vibration? Head stem bearings good?
Head stem is good. Stripping them down again tonight to check everything once again to triple check. I actually increased the torque from 15nm to 18nm to see if that would help. Didn't notice a difference. I can do a fork springs change in under and hour now, getting really good at it.

Although raising the level back up some helped, it is still not cured. I did swap out from 15wt to 10wt oil and that helped with the bounce as well. May go to 7.5wt later.

Rear spring is perfect for me, but I am a heavier guy and I usually travel loaded up if I am going anywhere but commuting to work.

Maybe we could meet up sometime and I will let you ride it to see if it is just me, or if my bike really is messed up. Right now I have nothing to compare it to.
__________________
Current ride: 2013 Triumph Tiger 800XC
Past rides: 1997 Honda Goldwing SE, 2003 Kawasaki Ninja 6RR, 1997 Suzuki TL1000S, 1995 Suzuki Katana 600, 1985 Suzuki GS550EF, 1980 Suzuki GS250T
cory1848 is offline   Reply With Quote
Old 08-22-2013, 07:00 PM   #9
Johno33772
Johnny Africa
 
Johno33772's Avatar
 
Joined: Feb 2006
Location: St Petesburg, FL
Oddometer: 776
Quote:
Originally Posted by cory1848 View Post
Head stem is good. Stripping them down again tonight to check everything once again to triple check. I actually increased the torque from 15nm to 18nm to see if that would help. Didn't notice a difference. I can do a fork springs change in under and hour now, getting really good at it.

Although raising the level back up some helped, it is still not cured. I did swap out from 15wt to 10wt oil and that helped with the bounce as well. May go to 7.5wt later.

Rear spring is perfect for me, but I am a heavier guy and I usually travel loaded up if I am going anywhere but commuting to work.

Maybe we could meet up sometime and I will let you ride it to see if it is just me, or if my bike really is messed up. Right now I have nothing to compare it to.
I am in St Pete...welcome to ride my bike. Weird problem you have. Why do I think I ran 5wt?
Have tried talking to a Suspension specialist?
Good luck
__________________
KTM 1190R / XR500 Street tracker project/ KTM 530 Plated / KTM 300 / Sherco 2.9 / Honda ZA50,Ural Patrol
Johno33772 is offline   Reply With Quote
Old 08-23-2013, 05:31 AM   #10
cory1848 OP
Gnarly Adventurer
 
Joined: Apr 2013
Location: Kissimmee Florida
Oddometer: 255
Quote:
Originally Posted by Johno33772 View Post
I am in St Pete...welcome to ride my bike. Weird problem you have. Why do I think I ran 5wt?
Have tried talking to a Suspension specialist?
Good luck
No specialist yet but if I can figure this out, that will be the next step. Last night I stripped them down again and added a little more oil so now I have a 130mm air gap. Felt better on the ride to work this morning. Going to reserve judgement until I can really ride it this weekend.

Quote:
Why do I think I ran 5wt?
Are you running 5wt or 15 wt? Confused on your question. Stock is 10wt, HP gives you 15wt with the kit which I felt was still too harsh. 10wt felt better but I may go to 7.5wt later on.
__________________
Current ride: 2013 Triumph Tiger 800XC
Past rides: 1997 Honda Goldwing SE, 2003 Kawasaki Ninja 6RR, 1997 Suzuki TL1000S, 1995 Suzuki Katana 600, 1985 Suzuki GS550EF, 1980 Suzuki GS250T
cory1848 is offline   Reply With Quote
Old 08-23-2013, 06:17 AM   #11
Kawidad
Beastly Adventurer
 
Kawidad's Avatar
 
Joined: Jul 2005
Location: Central Coast, Cal
Oddometer: 4,470
As to the steering head bearings. They are ball bearings which are far more forgiving of over tightening than tapered roller bearings. (that's one of the reasons factories like them) I had what I thought was a sloppy front end, so I tightened it up. I didn't use a torque wrench, I just used my non calibrated wrist. It seemed to help my problem.

Personally, I don't care for ball bearings all that much and prefer the tapered roller bearings because it gives a more planted feeling.

Sometimes performance suspension companies are race based and don't really think about average street riders. I did some of these same things on a previously owned V-Strom 650 and the suspension experts recommended very heavy oil. It was super harsh and I ended up making my own blended oil to get it more ridable.

Something else to consider is your front tire. The stock Pirelli front tire when worn is sometimes reported to cause weird sensations, especially in cornering.
__________________
Quis custodiet ipsos custodes? - Juvenal
(Who watches the watchers)

Kawidad screwed with this post 08-23-2013 at 06:23 AM
Kawidad is offline   Reply With Quote
Old 08-23-2013, 06:49 AM   #12
cory1848 OP
Gnarly Adventurer
 
Joined: Apr 2013
Location: Kissimmee Florida
Oddometer: 255
Quote:
Originally Posted by Kawidad View Post
As to the steering head bearings. They are ball bearings which are far more forgiving of over tightening than tapered roller bearings. (that's one of the reasons factories like them) I had what I thought was a sloppy front end, so I tightened it up. I didn't use a torque wrench, I just used my non calibrated wrist. It seemed to help my problem.

Personally, I don't care for ball bearings all that much and prefer the tapered roller bearings because it gives a more planted feeling.

Sometimes performance suspension companies are race based and don't really think about average street riders. I did some of these same things on a previously owned V-Strom 650 and the suspension experts recommended very heavy oil. It was super harsh and I ended up making my own blended oil to get it more ridable.

Something else to consider is your front tire. The stock Pirelli front tire when worn is sometimes reported to cause weird sensations, especially in cornering.
I do suspect the front tire with corner wobble and headshake. I can see a slight hop when spinning it off the ground. Dealer replaced the last one to try and help with the bounce. Didnt have any head shake on the first one but the bounce was terrible. The new tire helped with the bounce but it causes headshake. Can't seem to win. Rear is getting worn at 5200 miles so soon I will be replacing the set anyways. Probably going to go the shinko 705 route which I hope doesn't make the problem worse.

I used to own a TL1000S and I replaced the head bearings with tapered ones and it made a big difference. That could be an option down the road as well. Hopefully know more after this weekend.
__________________
Current ride: 2013 Triumph Tiger 800XC
Past rides: 1997 Honda Goldwing SE, 2003 Kawasaki Ninja 6RR, 1997 Suzuki TL1000S, 1995 Suzuki Katana 600, 1985 Suzuki GS550EF, 1980 Suzuki GS250T
cory1848 is offline   Reply With Quote
Old 08-25-2013, 12:58 PM   #13
cory1848 OP
Gnarly Adventurer
 
Joined: Apr 2013
Location: Kissimmee Florida
Oddometer: 255
Got to ride for a bit today to see how the front end is doing. Seems like the harsh damping is back. The loose front end feeling is considerable less so I can live it but may move to a 7.5wt oil. Gonna ride it for awhile and load it up again to see how it handles long distance slab. Still not 100% satisfied but better than it was.
__________________
Current ride: 2013 Triumph Tiger 800XC
Past rides: 1997 Honda Goldwing SE, 2003 Kawasaki Ninja 6RR, 1997 Suzuki TL1000S, 1995 Suzuki Katana 600, 1985 Suzuki GS550EF, 1980 Suzuki GS250T
cory1848 is offline   Reply With Quote
Old 08-25-2013, 05:00 PM   #14
Johno33772
Johnny Africa
 
Johno33772's Avatar
 
Joined: Feb 2006
Location: St Petesburg, FL
Oddometer: 776
Cory,
15wt oil, thats' what my paperwork says....however for the strangest feeling I think I went with 5wt. I can't confirm as I did the Springs about 18 months ago. I run 5wt in some of my other bikes & had several Bottles of 5wt that I can't find???
The dampening is kinda soft & gets more pronounced real fast. Seems like the bike is now unbalanced?
__________________
KTM 1190R / XR500 Street tracker project/ KTM 530 Plated / KTM 300 / Sherco 2.9 / Honda ZA50,Ural Patrol
Johno33772 is offline   Reply With Quote
Old 08-25-2013, 06:37 PM   #15
Kawidad
Beastly Adventurer
 
Kawidad's Avatar
 
Joined: Jul 2005
Location: Central Coast, Cal
Oddometer: 4,470
If you go with a lighter weight oil, you probably would need to raise the height to reduce the air gap. The air gap is what gives it a spongy feeling at the initial hit.
__________________
Quis custodiet ipsos custodes? - Juvenal
(Who watches the watchers)
Kawidad is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 10:25 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014