ADVrider

Go Back   ADVrider > Fluff > Ask Baldy, blame AceRph
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-10-2013, 12:06 PM   #1
2bold2getold OP
Beastly Adventurer
 
Joined: Dec 2011
Location: DFW TX
Oddometer: 1,238
Subscribed Thread - "Instant Email Notification" stopped working ?

All of a sudden, I stopped getting emails for new posts on subscribed threads. I tried removing all the threads and re-subscribing and still no emails. What am I doing wrong ?
2bold2getold is offline   Reply With Quote
Old 08-10-2013, 05:57 PM   #2
Mobiker
Beastly Adventurer
 
Joined: Apr 2003
Location: Missouri
Oddometer: 1,471
I stopped receiving the emails too and I didn't change anything so......
__________________
'88 R100GS
'76 xl350
"Don't Panic"
Mobiker is offline   Reply With Quote
Old 08-11-2013, 12:14 PM   #3
A.K.
Gnarly Adventurer
 
Joined: Apr 2010
Location: Whitby, ON
Oddometer: 131
Same here. No instant email notifications.

I had the same problem on anoher forum. It took more than a month for them to upgrade the forum engine and send out all the backlogged notifications.

Was not fun.
A.K. is offline   Reply With Quote
Old 08-12-2013, 06:41 AM   #4
MADSTROM
Beastly Adventurer
 
MADSTROM's Avatar
 
Joined: May 2006
Location: Powhatan, Va
Oddometer: 1,387
Instant notifications stopped working

Instant notifications on suscribed threads stopped working. What happened? How do I fix it?
MADSTROM is offline   Reply With Quote
Old 08-12-2013, 06:49 AM   #5
SCExpat
Ex-expat
 
SCExpat's Avatar
 
Joined: Dec 2009
Location: Caldwell, ID
Oddometer: 566
Hate to be a "me too" but rather than start a new thread.....I have not been getting any notifications for the past 3-4-5 days. Checked the spam folder and they are not going there. I have been going to the control panel, list subscriptions and then going to the last page of all the subscribed threads. A PITA but I need to get my ADV fix daily with my coffee.
SCExpat is offline   Reply With Quote
Old 08-12-2013, 08:52 AM   #6
CatfishRacing
Just a rider.
 
CatfishRacing's Avatar
 
Joined: Nov 2005
Location: Long Island, NY
Oddometer: 541
Ditto.
I unsubbed and resubbed still nothing.
Changed my E-mail, then found out it's not just me.
I guess I'll go change it back.
__________________
Catfish
FarkleMasters.com
IBA #12835
AMA Lifer
CatfishRacing is offline   Reply With Quote
Old 08-12-2013, 09:08 AM   #7
CatfishRacing
Just a rider.
 
CatfishRacing's Avatar
 
Joined: Nov 2005
Location: Long Island, NY
Oddometer: 541
OK, I changed back to my original E-mail address and didn't get the confirmation E-mail.
Switched back to Gmail and got the confirmation E-mail.
No idea what's going on.
__________________
Catfish
FarkleMasters.com
IBA #12835
AMA Lifer
CatfishRacing is offline   Reply With Quote
Old 08-12-2013, 10:48 AM   #8
CatfishRacing
Just a rider.
 
CatfishRacing's Avatar
 
Joined: Nov 2005
Location: Long Island, NY
Oddometer: 541
After changing back to Gmail I'm now getting messages.
__________________
Catfish
FarkleMasters.com
IBA #12835
AMA Lifer
CatfishRacing is offline   Reply With Quote
Old 08-12-2013, 01:09 PM   #9
going south
hero & Zero...
 
going south's Avatar
 
Joined: Oct 2008
Location: Alaska, Mazatlan. sometimes seattle!
Oddometer: 953
I am not getting my daily notifications either, last 3-4 days...
__________________
going south...

Never Lost! Just Don't know where I am!

"Don't worry about your money, let your money worry about you" Jorge González
going south is offline   Reply With Quote
Old 08-12-2013, 05:30 PM   #10
SCExpat
Ex-expat
 
SCExpat's Avatar
 
Joined: Dec 2009
Location: Caldwell, ID
Oddometer: 566
Has anyone else tried switching to a Gmail account?

May/may not be related but I was having an email bounce and just could not send it through my gmx.com account. I forward it to my gmail and bingo, I can send it. Had to do the same thing with every reply to that rev.com email.

I just switched back to my gmail. Let's see what happens tomorrow.

SCExpat screwed with this post 08-12-2013 at 05:36 PM Reason: test.
SCExpat is offline   Reply With Quote
Old 08-12-2013, 07:40 PM   #11
b0mb3r
Old Git
 
b0mb3r's Avatar
 
Joined: Jan 2005
Location: Sunshine Coast QLD
Oddometer: 1,757
same here ... the last few days on sub emails .... this happened to me a year or 2 ago as well
__________________


White pig

b0mb3r is offline   Reply With Quote
Old 08-13-2013, 05:52 AM   #12
SCExpat
Ex-expat
 
SCExpat's Avatar
 
Joined: Dec 2009
Location: Caldwell, ID
Oddometer: 566
I got the notifications this AM at my gmail email. Must be something Google related??? All I know is that gmail works and my gmx.com that has been working for....over a year no longer gets the notifications.
SCExpat is offline   Reply With Quote
Old 08-13-2013, 06:04 AM   #13
A.K.
Gnarly Adventurer
 
Joined: Apr 2010
Location: Whitby, ON
Oddometer: 131
Quote:
Originally Posted by SCExpat View Post
I got the notifications this AM at my gmail email. Must be something Google related??? All I know is that gmail works and my gmx.com that has been working for....over a year no longer gets the notifications.
Well, I switched my email notifications over to Gmail and it works. Now I'll try to switch it back to my old e-mail address. I hope it will still work. I hate to check two email addresses for the notifications.
A.K. is offline   Reply With Quote
Old 08-13-2013, 06:34 AM   #14
A.K.
Gnarly Adventurer
 
Joined: Apr 2010
Location: Whitby, ON
Oddometer: 131
Quote:
Originally Posted by A.K. View Post
Well, I switched my email notifications over to Gmail and it works. Now I'll try to switch it back to my old e-mail address. I hope it will still work. I hate to check two email addresses for the notifications.
I didn't get the email verification request to my old email address, changed it back to Gmail and it works again.

A.K. is offline   Reply With Quote
Old 08-13-2013, 08:08 AM   #15
toddelof
Adventurer
 
toddelof's Avatar
 
Joined: Jun 2011
Location: Ramsey, MN
Oddometer: 96
I am not getting notifications either. I have searched for help or a way to email ADV, but nothing. I guess I will try the gmail thing too.
__________________
2012 Yamaha Super Tenere Black
Previous: 2009 KLR650 Black, 2003 Yamaha XT225, 1972 Yamaha Enduro 125, 1965 Yamaha Street 125
toddelof is offline   Reply With Quote
Reply

Share

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 04:22 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014