ADVrider

Go Back   ADVrider > Fluff > Ask Baldy, blame AceRph
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Rating: Thread Rating: 122 votes, 4.97 average. Display Modes
Old 11-27-2008, 11:18 AM   #2251
chiefrider
Chrome won't get you home
 
chiefrider's Avatar
 
Joined: Nov 2004
Location: The lovely Willamette Valley
Oddometer: 2,255
Wtf?

The last few times I've gone to attach a file the box says I've already attached one.

"You have uploaded the maximum of 1 files"

Huh?

Tom in Salem
__________________
I have found that all ugly things are made by those who strive to make something beautiful, and that all beautiful things are made by those who strive to make something useful. --Oscar Wilde
chiefrider is offline   Reply With Quote
Old 11-27-2008, 03:57 PM   #2252
Geoff3DMN
Gnarly Adventurer
 
Geoff3DMN's Avatar
 
Joined: May 2008
Location: Castlemaine, Australia.
Oddometer: 260
Testing.

Testing text position.

Testing text position 2.

Testing text position 3.

OK... that all seems to work.

I have to say Smug Mug works great for this sort of photo sharing :)

Geoff3DMN screwed with this post 11-27-2008 at 04:02 PM
Geoff3DMN is offline   Reply With Quote
Old 11-27-2008, 04:39 PM   #2253
whizzerwheel
Using Occam's Razor
 
whizzerwheel's Avatar
 
Joined: Aug 2006
Location: Settled In
Oddometer: 1,213
testing


testing2


testing 3
__________________
Citizens are asleep, and the media plays a bedtime story.
Costa Rica, Two Up: http://advrider.com/forums/showthread.php?t=532923
A Weekend Bagel Tour: http://advrider.com/forums/showthread.php?t=568464
WR's in NH and Maine: http://advrider.com/forums/showthread.php?t=733821
whizzerwheel is offline   Reply With Quote
Old 11-27-2008, 04:45 PM   #2254
whizzerwheel
Using Occam's Razor
 
whizzerwheel's Avatar
 
Joined: Aug 2006
Location: Settled In
Oddometer: 1,213
Quote:
Originally Posted by Scurich

This comes up automatically, even before I have posted anything.


Scurich
testing
__________________
Citizens are asleep, and the media plays a bedtime story.
Costa Rica, Two Up: http://advrider.com/forums/showthread.php?t=532923
A Weekend Bagel Tour: http://advrider.com/forums/showthread.php?t=568464
WR's in NH and Maine: http://advrider.com/forums/showthread.php?t=733821
whizzerwheel is offline   Reply With Quote
Old 11-27-2008, 08:40 PM   #2255
Trumper
Eclectic Dilettante
 
Trumper's Avatar
 
Joined: Feb 2007
Location: Palo Alto, California, Earth, Sol, Milky Way
Oddometer: 510
The first thing I tried to do with this post is upload a file. The window pops up and it says, "Upload file: You have uploaded the maximum of one files."

Before I do anything.

I think this is a problem with Safari and VB board...

So no pix for you!

Edit: KK, it's not Safari. I just flipped over to Windows XP and IE and I get the same "You have upload the maximum..." message.
__________________
Kill all paranoids!

Trumper screwed with this post 11-27-2008 at 10:47 PM
Trumper is offline   Reply With Quote
Old 11-28-2008, 04:45 AM   #2256
CycoMike
Ride on!
 
CycoMike's Avatar
 
Joined: May 2008
Location: Palmetto, FL
Oddometer: 23
Why can't I post an image to my for sale ad?

I'm getting the same error, When I try to add an image to my for sale ad under accessories.

It says "You have uploaded the maximum of 1 files".

I posted a for sale ad a few days ago for something, and was able to add an image then.

WTF?
__________________
Ride on!

Mike
CycoMike is offline   Reply With Quote
Old 11-28-2008, 07:16 AM   #2257
Scurich
BMW Steve
 
Scurich's Avatar
 
Joined: Mar 2007
Location: El Dorado Hills, CA
Oddometer: 154
Worked for a day but...

I am getting the same message again:

You Have Uploaded the Maximum 1 Attachments
__________________
Steve

"I'd keep playing, I don't think the heavy stuff will come down for a while..."

2008 BMW R1200 GS Adventure
Scurich is offline   Reply With Quote
Old 11-28-2008, 01:10 PM   #2258
GS750T
GS750T
 
GS750T's Avatar
 
Joined: Apr 2006
Location: Allentown, Pennsylvania
Oddometer: 366
Same message about maximum of 1 file. Help please, I want to play tag!!!
GS750T is offline   Reply With Quote
Old 11-28-2008, 02:38 PM   #2259
johnny ziptie
Adventurer
 
johnny ziptie's Avatar
 
Joined: Jul 2008
Location: Fair Oaks, CA
Oddometer: 10
Thumb FS: womens gear $200.00 Shipped CONUS



Motorcycle gear for sale



Teknic women's jacket / size 14 (42) Pants Hein Gericke sz.32

A selection of things from the set
__________________
"How to Overthrow the System: brew your own beer; kick in your Tee Vee; kill your own beef; build your own cabin and piss off the front porch whenever you bloody well feel like it." Ed Abbey
johnny ziptie is offline   Reply With Quote
Old 11-28-2008, 08:55 PM   #2260
Backcountryboy
Gnarly Adventurer
 
Backcountryboy's Avatar
 
Joined: Nov 2005
Location: Vancouver BC
Oddometer: 173
I'm getting the same "you have uploaded your maximum of 1 files" message too. Must be some glitch with the site because I have attached photos in the past. But its been months since the last time.

Any moderators out there that can help?
__________________
If Not Now.... When?

2013 KLR 650
2012 BMW R1200RT
Backcountryboy is online now   Reply With Quote
Old 11-29-2008, 07:49 AM   #2261
TrashCan
Scary Jerry
 
TrashCan's Avatar
 
Joined: Oct 2005
Location: Louisville, Tn
Oddometer: 4,099



test
__________________
X the DY.


TrashCan screwed with this post 11-29-2008 at 08:28 AM
TrashCan is online now   Reply With Quote
Old 11-29-2008, 09:35 AM   #2262
ewilcox
n00b
 
Joined: Nov 2008
Oddometer: 1
Same here - can't post pix of anything every time I attempt.


Quote:
Originally Posted by chiefrider
The last few times I've gone to attach a file the box says I've already attached one.

"You have uploaded the maximum of 1 files"

Huh?

Tom in Salem
ewilcox is offline   Reply With Quote
Old 11-30-2008, 05:40 AM   #2263
extanker
DAT.....
 
extanker's Avatar
 
Joined: Apr 2008
Location: No matter were you go, there you are ?
Oddometer: 26
GETTING SAME ERROR MESSAGE, " YOU HAVE UPLOADED THE MAXIMUM 1 ATTACHMENTS " when I try to attach photo ..... What am I doing wrong??????????
extanker is offline   Reply With Quote
Old 11-30-2008, 07:13 AM   #2264
Hosebag
Difficult but Useful
 
Hosebag's Avatar
 
Joined: Oct 2006
Location: NCR
Oddometer: 822
Gadget Boy tells me that there is a server issue and until it's resolved, you will see that message. He advises uploading from SmugMug.
Hosebag is offline   Reply With Quote
Old 11-30-2008, 11:38 AM   #2265
moosey
Superconcentrated Bitch
 
moosey's Avatar
 
Joined: Jun 2002
Location: Spooner, WI
Oddometer: 116
new smugmug user

I just opened a smugmug acct. this morning. I've tried posting the url of my pic but get only the dreaded red x box. Any ideas?
moosey is offline   Reply With Quote
Reply

Share

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 07:36 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014