ADVrider

Go Back   ADVrider > Fluff > Ask Baldy, blame AceRph
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Rating: Thread Rating: 191 votes, 4.98 average. Display Modes
Old 02-21-2009, 02:08 PM   #2431
Navamo1
Adventurer
 
Navamo1's Avatar
 
Joined: Aug 2007
Location: Texas
Oddometer: 26
Still trying to get my Picasa working...


Navamo1 screwed with this post 02-21-2009 at 02:40 PM
Navamo1 is offline   Reply With Quote
Old 02-22-2009, 11:18 PM   #2432
OldOzy
Banned
 
Joined: Nov 2008
Location: Childers S.E. Qld. Australia
Oddometer: 4,055
Hi Baldy, thanks for this site.....

im a lazy buggar, ive searched this thread read a lot of the pages pretty much the same thing over and over...
Im trying to work out how to make pic quote small ive seen it done ( searched the html source code for that, still cant see it.)
It annoys me when going through a thread and haveing to see the same old pic over and over again. i know it doesnt make any differnce to storage size etc when quoteing a string of pics but i dont want to subject others to this
Once a noob learns how to post a pic i think the next thing they should learn is how to reduce and delete down to 1 image a pic quote.
O.K. Q. how do i make a small photo quote please.
OldOzy is offline   Reply With Quote
Old 02-23-2009, 12:48 AM   #2433
onesaintsfan
BigJohnHart
 
onesaintsfan's Avatar
 
Joined: Nov 2005
Location: McComb MS, where men are men and sheep are nervous
Oddometer: 1,294
Eh? Well then what the hell am I doing wrong

Everytime I try to add an attachement it says I have upoaded a max of 1 file. I know things have been down for awhile but others are posting pics. Whats up
__________________
John Hart McComb MS
2003 Ducati 999s
2008 BMW R1200GSA Mary Jane
2005 Chaparral 210ssi " Native Sun II "
onesaintsfan is offline   Reply With Quote
Old 02-23-2009, 05:32 PM   #2434
brasters
Just Bob
 
brasters's Avatar
 
Joined: Mar 2007
Location: Livermore Ca.
Oddometer: 121

Test
__________________
Just Bob

2007 R1200GSA Alpine White
brasters is offline   Reply With Quote
Old 02-24-2009, 11:30 AM   #2435
RedFrogTango
Studly Adventurer
 
RedFrogTango's Avatar
 
Joined: Apr 2006
Location: Geneva - Galena, IL
Oddometer: 722
test


RedFrogTango screwed with this post 02-24-2009 at 03:51 PM
RedFrogTango is offline   Reply With Quote
Old 02-24-2009, 11:42 AM   #2436
Panas
n00b
 
Joined: Jun 2008
Location: Athens, Greece
Oddometer: 13
test

Panas is offline   Reply With Quote
Old 02-25-2009, 02:18 PM   #2437
Faribo
Gnarly Adventurer
 
Joined: Jun 2007
Location: faribault, mn
Oddometer: 134








\



yeah!!!!!!!!!!!!!!!!!!!!!!
Faribo is offline   Reply With Quote
Old 02-26-2009, 09:38 PM   #2438
some kid
on a motorbike
 
some kid's Avatar
 
Joined: Nov 2008
Location: Easley S.C.
Oddometer: 182
Test

[IMG][/IMG]
__________________
(Blank)

some kid screwed with this post 02-27-2009 at 10:02 AM
some kid is offline   Reply With Quote
Old 02-26-2009, 10:21 PM   #2439
some kid
on a motorbike
 
some kid's Avatar
 
Joined: Nov 2008
Location: Easley S.C.
Oddometer: 182
Again

[IMG][/IMG]
__________________
(Blank)
some kid is offline   Reply With Quote
Old 02-27-2009, 03:13 PM   #2441
piccini9
Adventurer
 
Joined: Jul 2007
Oddometer: 54
pics?

Test.

OK, I've read the instructions REPEATEDLY, can't figure this out , this is the only site I've been on where I have this problem. Can anyone explain how to post a picture here please? It makes my head hurt.
piccini9 is offline   Reply With Quote
Old 02-27-2009, 03:23 PM   #2442
piccini9
Adventurer
 
Joined: Jul 2007
Oddometer: 54
pics?

pics?
piccini9 is offline   Reply With Quote
Old 02-27-2009, 05:52 PM   #2443
mas335
xendurist
 
Joined: Jun 2006
Location: Piedmont region NC
Oddometer: 1,892
picture question # 10,000

I know there are some changes taking place on the site and I have encountered the same issue as others, not able to upload photos directly from my computer to the pages.

I really don't want to have to use a hosting site because my images directly from the computer are larger and I think look better although I can only upload one per reply.

The question I have is will it ever be possible to up load images as I have in the past or will a picture hosting site be required?

Aside from this issue this site is th best and my hats off to all the hard work everyone does to keep it running as well as it has. Great job.
__________________
Transalps

mas335 screwed with this post 02-28-2009 at 04:33 AM
mas335 is offline   Reply With Quote
Old 02-27-2009, 10:27 PM   #2444
TheVikingRider
mudonmymind
 
TheVikingRider's Avatar
 
Joined: Feb 2009
Location: WNC
Oddometer: 455
TheVikingRider is offline   Reply With Quote
Old 02-28-2009, 08:37 AM   #2445
TheVikingRider
mudonmymind
 
TheVikingRider's Avatar
 
Joined: Feb 2009
Location: WNC
Oddometer: 455
Cant get a picture to post. Tried the easy way and set up smugmug account. Any tips?
TheVikingRider is offline   Reply With Quote
Reply

Share

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 08:47 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014