ADVrider

Go Back   ADVrider > Fluff > Ask Baldy, blame AceRph
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Rating: Thread Rating: 122 votes, 4.97 average. Display Modes
Old 12-12-2010, 08:44 PM   #3796
Ken11
Adventurer
 
Ken11's Avatar
 
Joined: Aug 2010
Location: CA
Oddometer: 50
I think I am having the same problem as btcn. I can not get my photobucket to load.
__________________
-2007 Honda Reflex -2008 Harley Davidson Softail Custom - 2003 Sportster 1200 - Honda XR50 - Suzuki DRZ 400 - Suzuki GSXR 650 - 2009 Honda CBR 1000RR
Ken11 is offline   Reply With Quote
Old 12-13-2010, 02:08 AM   #3797
pete j
Adventurer
 
Joined: Dec 2010
Location: Cape Town
Oddometer: 27
testing pics



I get an icon of a 'torn' file.

Earlier i got an icon [/img] which worked.

What has happened?
pete j is offline   Reply With Quote
Old 12-13-2010, 02:17 AM   #3798
pete j
Adventurer
 
Joined: Dec 2010
Location: Cape Town
Oddometer: 27
Testing pics

I have uploaded photos to smugmug.
They are in my gallery.
I have learned how to embed a url.
When i 'insert' the url i don't get the icon [/img]
I get an icon which looks like a torn file/page.
What am i doing wrong?

pete j screwed with this post 12-13-2010 at 11:43 AM
pete j is offline   Reply With Quote
Old 12-13-2010, 02:48 AM   #3799
richardc2181
Adventurer
 
richardc2181's Avatar
 
Joined: Oct 2010
Location: Nth Brissy
Oddometer: 20
test

http://i674.photobucket.com/albums/v...1/P8250112.jpg
richardc2181 is offline   Reply With Quote
Old 12-13-2010, 02:50 AM   #3800
richardc2181
Adventurer
 
richardc2181's Avatar
 
Joined: Oct 2010
Location: Nth Brissy
Oddometer: 20
Test

richardc2181 is offline   Reply With Quote
Old 12-13-2010, 05:39 AM   #3801
SpannerX
Adventurer
 
SpannerX's Avatar
 
Joined: Apr 2009
Oddometer: 87
Alright, let us see if this works:



Seems to work for me.
__________________
'05 KLR 650
'80 P200E
SpannerX is offline   Reply With Quote
Old 12-13-2010, 12:04 PM   #3802
techguy
Scooter Trash
 
techguy's Avatar
 
Joined: Oct 2008
Location: Sacramento, CA
Oddometer: 845
If you end up with a space before or after your >jpg code... it will fail.
techguy is offline   Reply With Quote
Old 12-13-2010, 07:25 PM   #3803
dancerdave
Gnarly Adventurer
 
Joined: Dec 2003
Location: kentucky
Oddometer: 167
http://i1222.photobucket.com/albums/...dave1/0082.jpg
__________________
never let be said to your shame that all was well before you came
dancerdave is offline   Reply With Quote
Old 12-14-2010, 04:30 AM   #3804
dancerdave
Gnarly Adventurer
 
Joined: Dec 2003
Location: kentucky
Oddometer: 167
__________________
never let be said to your shame that all was well before you came
dancerdave is offline   Reply With Quote
Old 12-14-2010, 05:59 AM   #3805
Oldpeg
Gnarly Adventurer
 
Oldpeg's Avatar
 
Joined: Feb 2010
Location: Montreal, Quebec
Oddometer: 136
Quote:
Originally Posted by marchyman View Post
Did I not say "guess"?

And where did I attack you? I gave you a possible reason (which may be wrong ) why you couldn't do what you used to do and told you that there were free solutions to you problem since you don't want to pay for smugmug "on principle".
Yes, ON principle. I can pay, and I usually do, for sites and forums that require it, and I usually pay when special contributions are asked from members from time to time to help support the site's costs. But when a forum I thought was freee suddenly looks like some of its operations will require expenses from now on, it feels like I'm taken hostage. I know this is not the adm's intentions, but that's how it feels. Now, if you can use a free hosting site, then everything's fine, except it still looks like a daunting task to me to post photos from a hosting site, and it deters me from doing so.

I don't know why no mod. or adm. has responded to posts in this thread, at least, AFAIK, for a long time, and/or addressed the problem. I read that many people seem to have problems even using Smugmug or Photobucket. Baldy has replied, in another thread on the same problem, but he didn't say you had to use a photo hosting site, just that he had to look into the problem, and that it could take hours. This was three days ago.
__________________
One ride a day keeps the doctor away.
Oldpeg is offline   Reply With Quote
Old 12-14-2010, 06:49 AM   #3806
brittrunyon
R 100 GS F 650 GS
 
brittrunyon's Avatar
 
Joined: Oct 2010
Location: The High Desert of New Mexico
Oddometer: 468
When I click "attachments" the window looks different from the first post in this thread, I don't see a "browse" button, I choose "choose file", I click "upload", and from my desktop, a small jpeg and it fails.
Again what's up?
__________________
1992 R 100 GS (ZED)
2007 F 650 GS

My Motorcycle Videos & More @ http://vimeo.com/user2721333
No Rules Photography @ http://brittrunyon.com/
brittrunyon is offline   Reply With Quote
Old 12-14-2010, 02:24 PM   #3807
FIDOLLAZ
Dirty D
 
FIDOLLAZ's Avatar
 
Joined: Oct 2007
Location: to be determined
Oddometer: 742
[/IMG]
FIDOLLAZ is offline   Reply With Quote
Old 12-14-2010, 02:26 PM   #3808
FIDOLLAZ
Dirty D
 
FIDOLLAZ's Avatar
 
Joined: Oct 2007
Location: to be determined
Oddometer: 742
FIDOLLAZ is offline   Reply With Quote
Old 12-14-2010, 02:29 PM   #3809
FIDOLLAZ
Dirty D
 
FIDOLLAZ's Avatar
 
Joined: Oct 2007
Location: to be determined
Oddometer: 742
FIDOLLAZ is offline   Reply With Quote
Old 12-15-2010, 05:18 PM   #3810
One Less Harley
OH.THAT'S GONNA HURT
 
One Less Harley's Avatar
 
Joined: Nov 2006
Location: Bowling Green, Ky
Oddometer: 4,611
David, you road that on you PD w/ bags???!!!! I tried that w/ my G/S promptly lost it before getting up the hill you have pictured. Not enough experience, any chance is that Stewart's DRZ in the background???
__________________
2004 BMW R1150RS
1984 BMW R80G/S
(wrenching index)
2003 Suzuki DRZ 400S (TAT Prep)
One More DRZ does the TAT (Ride Report)

One Less Harley is offline   Reply With Quote
Reply

Share

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:13 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014