ADVrider

Go Back   ADVrider > Fluff > Ask Baldy, blame AceRph
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Rating: Thread Rating: 106 votes, 4.96 average. Display Modes
Old 05-09-2011, 06:43 PM   #4066
DesertSweeper
Gnarly Adventurer
 
Joined: Jun 2009
Location: Dubai, United Arab Emirates
Oddometer: 377
test

Ok so this is para 1

http://desertsweeper.smugmug.com/Tra...1_djvL2qr-A-LB

and this is para 2

http://desertsweeper.smugmug.com/Tra...4_47K5WjQ-A-LB

and this is para 3

Dang it justs posts the URL links - I want the pics imbeded in the story...
DesertSweeper is offline   Reply With Quote
Old 05-09-2011, 07:21 PM   #4067
DesertSweeper
Gnarly Adventurer
 
Joined: Jun 2009
Location: Dubai, United Arab Emirates
Oddometer: 377
test again

para1

para2

when i try directly attaching a pic it says I have uploaded the max of 1 pic....

dang this is not happening
Attached Images
 
DesertSweeper is offline   Reply With Quote
Old 05-09-2011, 07:25 PM   #4068
DesertSweeper
Gnarly Adventurer
 
Joined: Jun 2009
Location: Dubai, United Arab Emirates
Oddometer: 377
try and try again

para 1



para2



para 3
DesertSweeper is offline   Reply With Quote
Old 05-09-2011, 07:26 PM   #4069
DesertSweeper
Gnarly Adventurer
 
Joined: Jun 2009
Location: Dubai, United Arab Emirates
Oddometer: 377
zzzzzz

para 1



para 2



para 3
DesertSweeper is offline   Reply With Quote
Old 05-09-2011, 07:32 PM   #4070
DesertSweeper
Gnarly Adventurer
 
Joined: Jun 2009
Location: Dubai, United Arab Emirates
Oddometer: 377
smugmug fug

So I joined smugmug on a trial basis...but when I insert the images as per the instructions @ the start of this thread they still don't appear...is that cause it's a trial? Do I have to pay to make em appear?

This is too tough...
DesertSweeper is offline   Reply With Quote
Old 05-09-2011, 07:39 PM   #4071
DesertSweeper
Gnarly Adventurer
 
Joined: Jun 2009
Location: Dubai, United Arab Emirates
Oddometer: 377
pffff

para 1



para 2



para 3

DesertSweeper is offline   Reply With Quote
Old 05-09-2011, 07:42 PM   #4072
pizzachef
lurksalot
 
Joined: Aug 2010
Location: New Cumberland, PA
Oddometer: 44
Wino test.

Sent from my HERO200 using Tapatalk
Attached Images
 
__________________
2004 DL650 V-Strom Blue
pizzachef is offline   Reply With Quote
Old 05-10-2011, 11:10 AM   #4073
BigOhio
Gnarly Adventurer
 
BigOhio's Avatar
 
Joined: Aug 2010
Location: Lancaster, Ohio
Oddometer: 472
iPhone Help

Hoping that someone can help me. I have an iPhone with the Photobucket free app installed. I can take a picture and transfer to Photobucket no problem. I can also get to ADVrider through Safari but I am stuck on how to attach the photo to a reply. Step by step directions would surely help!
BigOhio is online now   Reply With Quote
Old 05-10-2011, 11:25 AM   #4074
tex-moto
Adventurer
 
Joined: Jun 2010
Location: Southern MD
Oddometer: 28
test

trying a test post for pics
Attached Images
 
tex-moto is offline   Reply With Quote
Old 05-10-2011, 01:35 PM   #4075
canon273
Adventurer
 
Joined: May 2010
Location: SW Denver
Oddometer: 24
test with photobucket

here it should appear:

clicking on IMG icon on top of text window,
now gonna preview...

nope, it dissappeared again

I entered this into the IMG field: http://s768.photobucket.com/albums/x...t=IMG_0219.jpg

so what am I STILL MISSING?????
canon273 is offline   Reply With Quote
Old 05-10-2011, 01:39 PM   #4076
canon273
Adventurer
 
Joined: May 2010
Location: SW Denver
Oddometer: 24
test with photobucket cont'd

so clicking on the link takes you to the page with the image, not the image itself... hmmm

how about this:
[/IMG]

Quote:
Originally Posted by canon273 View Post
here it should appear:

clicking on IMG icon on top of text window,
now gonna preview...

nope, it dissappeared again

I entered this into the IMG field: http://s768.photobucket.com/albums/x...t=IMG_0219.jpg

so what am I STILL MISSING?????
canon273 is offline   Reply With Quote
Old 05-10-2011, 01:43 PM   #4077
canon273
Adventurer
 
Joined: May 2010
Location: SW Denver
Oddometer: 24
test with photobucket cont'd


Quote:
Originally Posted by canon273 View Post
so clicking on the link takes you to the page with the image, not the image itself... hmmm

how about this:
[/IMG]
canon273 is offline   Reply With Quote
Old 05-10-2011, 01:46 PM   #4078
canon273
Adventurer
 
Joined: May 2010
Location: SW Denver
Oddometer: 24
test with photobucket cont'd

so here's the lowdown:

clicking on the IMG icon and pasting in the link, you have to remove from this


the [IMG] tag in the front and [/IMG] endtag on the end THEN IT WORKS. Now if you just textenter the actual link the pix will show up (like above)

the text was "" without the ""
canon273 is offline   Reply With Quote
Old 05-10-2011, 06:45 PM   #4079
Klay
dreaming adventurer
 
Klay's Avatar
 
Joined: Nov 2005
Location: right here on my thermarest
Oddometer: 98,390
Quote:
Originally Posted by Klay View Post



Internet Explorer 9 won't let me use the drag-and-drop uploader to smuggy that I like to use. It just closes the uploader window and restores the smugmug page.
they updated IE9 so it works with my favorite smugmug uploader now. So the team that was assembling to help me out can stand down.
Klay is offline   Reply With Quote
Old 05-12-2011, 05:55 PM   #4080
Pilothouse51
Gnarly Adventurer
 
Pilothouse51's Avatar
 
Joined: Apr 2010
Location: VT
Oddometer: 270
test

Pilothouse51 is offline   Reply With Quote
Reply

Share

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 05:36 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014