ADVrider

Go Back   ADVrider > Fluff > Ask Baldy, blame AceRph
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Rating: Thread Rating: 192 votes, 4.98 average. Display Modes
Old 11-18-2013, 12:32 PM   #6361
Boatman
Take me down bitch!
 
Boatman's Avatar
 
Joined: Mar 2005
Location: Petersburg, NY and Woodbridge, VA
Oddometer: 10,141
__________________
08 KTM 950 SE, 09 KTM 950 SE, 04 KTM 950 ADV, 10 Husaberg FE390, 66 Kawasaki B8S Super 150

Hi/low beam conversions for: Trail Tech, Baja Designs
Boatman is online now   Reply With Quote
Old 11-18-2013, 12:50 PM   #6362
Orangecicle
Beastly Adventurer
 
Orangecicle's Avatar
 
Joined: Apr 2007
Location: West Des Moines, IA
Oddometer: 2,210
Quote:
Originally Posted by KaytM View Post
Thanks!!

EDIT**
Nope, still cant get it to work.
I'm trying to show this oil change tutorial to others, the part one has embed diabled, ok I get that, part 2 and 3 are able to embed but it doesn't work (for me??)
This is what I'm trying to show:
http://www.youtube.com/watch?v=oKtmNiOgri0
It's working. Sometimes you have to go away from the tread and come back to get the video code to work, but it does work.
__________________
"I'd like to meet the joker who had the nerve to call this a road!" -- Walter Sigmann
"Gravity is a very fickle mistress." -- Unknown
Facebook Page: https://www.facebook.com/brad.horn.9
Orangecicle is online now   Reply With Quote
Old 11-18-2013, 02:07 PM   #6363
Warin
Retired
 
Joined: Aug 2012
Oddometer: 1,840
Over 400 pages ...

Most of people testing rather than informing ...

For F%@^UYIRY^& sake use the testing thread for TESTING !!!! This thread is NOW useless for getting INFORMATION !!!!!!!!!!!!!

Test thread - http://advrider.com/forums/showthread.php?t=91603


USE IT!

Thread title "How to " not "Test ...

Warin screwed with this post 11-18-2013 at 02:14 PM
Warin is offline   Reply With Quote
Old 11-18-2013, 02:59 PM   #6364
Russ
.
 
Russ's Avatar
 
Joined: Jul 2007
Location: Sydney Australia
Oddometer: 15,937
Quote:
Originally Posted by Warin View Post
Over 400 pages ...

Most of people testing rather than informing ...

For F%@^UYIRY^& sake use the testing thread for TESTING !!!! This thread is NOW useless for getting INFORMATION !!!!!!!!!!!!!

Test thread - http://advrider.com/forums/showthread.php?t=91603


USE IT!

Thread title "How to " not "Test ...
Russ is offline   Reply With Quote
Old 11-18-2013, 05:17 PM   #6365
tomdubz
getting there
 
tomdubz's Avatar
 
Joined: Jun 2010
Location: POW
Oddometer: 490
Got a smartass phone? Just use Tapatalk
__________________
This is my signature: TD
tomdubz is offline   Reply With Quote
Old 11-19-2013, 12:35 PM   #6366
buckroseau
Adventurer
 
Joined: Nov 2013
Oddometer: 52
test

buckroseau is offline   Reply With Quote
Old 11-20-2013, 03:35 AM   #6367
KaytM
Just a fella.
 
KaytM's Avatar
 
Joined: Aug 2011
Location: Aberdeen, Scotland.
Oddometer: 202
I'm over even trying but embeding youtube videos for me simply does not work???
__________________
2006.5 990 ADVENTURE.
KaytM is offline   Reply With Quote
Old 11-20-2013, 12:22 PM   #6368
pinball1008
Adventurer
 
Joined: Oct 2013
Oddometer: 11
testing
http://s1301.photobucket.com/user/pi...tml?sort=3&o=3
pinball1008 is offline   Reply With Quote
Old 11-20-2013, 12:23 PM   #6369
pinball1008
Adventurer
 
Joined: Oct 2013
Oddometer: 11
[/IMG]
pinball1008 is offline   Reply With Quote
Old 11-20-2013, 03:58 PM   #6370
Hohmie
Gnarly Adventurer
 
Hohmie's Avatar
 
Joined: Jan 2013
Location: Bend Or
Oddometer: 487

Hohmie screwed with this post 11-20-2013 at 04:20 PM
Hohmie is offline   Reply With Quote
Old 11-20-2013, 04:00 PM   #6371
Hohmie
Gnarly Adventurer
 
Hohmie's Avatar
 
Joined: Jan 2013
Location: Bend Or
Oddometer: 487

Hohmie screwed with this post 11-20-2013 at 04:19 PM
Hohmie is offline   Reply With Quote
Old 11-22-2013, 02:26 AM   #6372
anglyn
Adventurer
 
Joined: Oct 2012
Location: Tamworth
Oddometer: 44
Any difference doing this from an ipad? Copying all the urls but must be doing something wrong?

anglyn screwed with this post 11-22-2013 at 02:32 AM
anglyn is offline   Reply With Quote
Old 11-22-2013, 02:33 AM   #6373
anglyn
Adventurer
 
Joined: Oct 2012
Location: Tamworth
Oddometer: 44

anglyn screwed with this post 11-22-2013 at 02:40 AM
anglyn is offline   Reply With Quote
Old 11-23-2013, 08:44 AM   #6374
OrganicPanic
Adventurer
 
Joined: Jun 2012
Location: Philly
Oddometer: 18
Testing

If I'm going to play tag I'd better figure this out first.

__________________
There once was a man who said, "Though,
It seems that I know that I know.
But who I'd like to see, Is the I that's called 'Me'
When I know that I know that I know."
Travel blog: jbharrington.wordpress.com
OrganicPanic is offline   Reply With Quote
Old 11-25-2013, 06:07 PM   #6375
shakeybone
Gnarly Adventurer
 
Joined: Dec 2010
Location: N.H.
Oddometer: 191
OK, so I got a smug mug account and I can post pictures from my laptop but when I try to use my android tablet I am having difficulties. When I go in to smug mug and try to copy the embeddable link it will not work. If I click on the copy tab it does nothing. Is there any way I can post from my tablet? I don't use my laptop much, it is old and slow, and use my tablet all the time.
shakeybone is online now   Reply With Quote
Reply

Share

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:50 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014