ADVrider

Go Back   ADVrider > Bikes > Battle scooters
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-28-2014, 03:18 PM   #136
DaBinChe OP
Studly Adventurer
 
Joined: Dec 2007
Location: Santa Cruz Mtns.
Oddometer: 832
Changed oil in Seattle. Exhaust mounting bolts loosened and the muffler was bouncing around. I think it happened around Portland, but I didn't pay attention to it thought it was just my stuff making noise at each bump. Around Centralia the head tube broke right before the muffler. Rewelded it in Seattle, had to drill and tap the mounting holes too cause all the bouncing around destroyed the treads. Before I left I thought to my self should I locktite it and figured that after 28k miles nothing has gone wrong so it should be fine. It wasn't so...I was lucky to be in the Seattle area where a buddy of mine has all the tools for the job. Prior to taking off for Cannonball I hand only ridden this scoot a little over 150 miles in a day. So I think the all day WOT and bumps loosened the bolts.
DaBinChe is offline   Reply With Quote
Old 05-29-2014, 12:30 AM   #137
avir
Adventurer
 
Joined: Dec 2011
Oddometer: 20
ok so i finally got around to the service center to have my lead looked at for its problem with accelerating esp on hills.

it turns out that the variator was filthy.

they cleaned it out for me and the ride is much better now

they could not tell me were all the filthyness came from??? and i dont know why it wasnt taken care of at the last service that was done about a half a year ago, but they only charged me about $30 for the repair.

end good - all good
avir is offline   Reply With Quote
Old 05-30-2014, 03:19 PM   #138
DaBinChe OP
Studly Adventurer
 
Joined: Dec 2007
Location: Santa Cruz Mtns.
Oddometer: 832
The BridgeStone ML16 are going strong have almost 2k miles and they still look pretty new. Looks like they might hold up all the why thru cannonball.
DaBinChe is offline   Reply With Quote
Old 05-31-2014, 11:58 PM   #139
Inoplanetyanin
One day closer!
 
Inoplanetyanin's Avatar
 
Joined: Apr 2012
Location: Los Angeles, CA
Oddometer: 96
Your riding style is different too. You don't have as much acceleration from stop or slowing down. This is how I also put a lot of miles on tires without wearing them out too fast.
Inoplanetyanin is offline   Reply With Quote
Old 06-02-2014, 05:21 PM   #140
DaBinChe OP
Studly Adventurer
 
Joined: Dec 2007
Location: Santa Cruz Mtns.
Oddometer: 832
Just over 30k miles and changed the air filter, engine oil, spark plug, belt....getting it ready for the start of cannonball in the morning.
DaBinChe is offline   Reply With Quote
Old 06-06-2014, 02:55 PM   #141
DaBinChe OP
Studly Adventurer
 
Joined: Dec 2007
Location: Santa Cruz Mtns.
Oddometer: 832
So had someone tail me and they said that GPS reading is 58mph when indicated is 55mph
DaBinChe is offline   Reply With Quote
Old 06-07-2014, 05:33 AM   #142
Dabears
Beastly Adventurer
 
Dabears's Avatar
 
Joined: Mar 2007
Location: Atlanta Burbs
Oddometer: 1,138
DaBinChe-

Just gotta say- You rock man- Hope when you finish you'll take some time to write out some details about your experience with the Cannonball.

You're having an epic ride and it would certainly appear that your assessment about the Honda seem to have been spot on. Ride safe.
__________________
Dabears

2012 SYM HD200 Evo
2006 R1200GS
1980 Vespa P200E
Dabears is offline   Reply With Quote
Old 06-08-2014, 03:37 PM   #143
Inoplanetyanin
One day closer!
 
Inoplanetyanin's Avatar
 
Joined: Apr 2012
Location: Los Angeles, CA
Oddometer: 96
0:45 Nice white Elite 110.

https://www.youtube.com/watch?v=hyLkiCkbUjc

Ask a kid to spot the most Elites and give them something as a reward
Inoplanetyanin is offline   Reply With Quote
Old 06-20-2014, 09:56 PM   #144
DaBinChe OP
Studly Adventurer
 
Joined: Dec 2007
Location: Santa Cruz Mtns.
Oddometer: 832
Over 35k miles had to adjust the valves. Exhuast was on the tight side of spec while intake was tighter then spec. This was the first time the intake has been adjusted
DaBinChe is offline   Reply With Quote
Old 06-24-2014, 11:20 PM   #145
Inoplanetyanin
One day closer!
 
Inoplanetyanin's Avatar
 
Joined: Apr 2012
Location: Los Angeles, CA
Oddometer: 96
How is oil consumption? Did you add oil during the cannonball run? If so, over which interval? Which oil brand did you use while on CBR?
__________________
2010 Honda Elite 110
Inoplanetyanin is offline   Reply With Quote
Old 06-27-2014, 03:46 AM   #146
Mnmsutton
Adventurer
 
Joined: Jun 2014
Oddometer: 11
More mph

What would you recommend for more top end? Scooter has 3600 miles on orginal equipment and tires.
Take apart and clean verator, weights, sliders, and plates, verify belt width, and when comes time replace with larger tires? Clean out as much belt dust as possible. Check valves. Anything else? I have lost about 4 mph and would like to get as close to your gps verified speed as possible.

Thanks in advance for your suggestions
Mnmsutton is offline   Reply With Quote
Old 06-27-2014, 07:58 AM   #147
DaBinChe OP
Studly Adventurer
 
Joined: Dec 2007
Location: Santa Cruz Mtns.
Oddometer: 832
There isn't anything available for the nhx110 so the only choice is a larger tire. The Bridgestone ML16 4.0x10 are the best. Even now with my drive and tires worn out I still get to a 53mph indicated same speed as stock when everything is new.
DaBinChe is offline   Reply With Quote
Old 06-28-2014, 05:19 PM   #148
DaBinChe OP
Studly Adventurer
 
Joined: Dec 2007
Location: Santa Cruz Mtns.
Oddometer: 832
there is a little oil consumption, from the upper hash to the lower hash in 1k miles...about 50ml or so.

Over 38k miles and check the valves they are good. New air filter, old one is DIRTY. Just ordered a new variator so waiting for that to put in new belt and rollers.
DaBinChe is offline   Reply With Quote
Old 07-01-2014, 11:13 AM   #149
DaBinChe OP
Studly Adventurer
 
Joined: Dec 2007
Location: Santa Cruz Mtns.
Oddometer: 832
I'm gonna starting using the regular NGK high speed plugs instead of the iridium cause of the wear on the plug cap stud, it wears out long before the electrode does so would just be a waste to use iridium plugs.
DaBinChe is offline   Reply With Quote
Old 07-14-2014, 10:52 AM   #150
DaBinChe OP
Studly Adventurer
 
Joined: Dec 2007
Location: Santa Cruz Mtns.
Oddometer: 832
concerning oil consumption, better oil show less consumption, so synthetic like mobil 1 10w-30 extended performance, and also thicker oil shows less consumption too. At home I normally use the mobil1 extended performance 10w-30 or a diesel synthetic 5w-40 like Delo or Rottella6 but on SCBR better oil wasn't always available so I used what ever I thought was best.
DaBinChe is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:32 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014