ADVrider

Go Back   ADVrider > Fluff > Ask Baldy, blame AceRph
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-06-2014, 10:21 AM   #1
BSTWAY OP
Adventurer
 
BSTWAY's Avatar
 
Joined: Jul 2008
Location: D.C.
Oddometer: 22
Please Delete My Thread

I was in the process of adding pictures and up it went. So, I need to start over. Plus I'd like to change the font to white. Thanks.
http://advrider.com/forums/showthread.php?t=967801
BSTWAY is offline   Reply With Quote
Old 04-06-2014, 11:35 AM   #2
emerson.biguns
All idiot, no savant
 
emerson.biguns's Avatar
 
Joined: Apr 2007
Location: The Old Pueblo
Oddometer: 10,145
Quote:
Originally Posted by BSTWAY View Post
I was in the process of adding pictures and up it went. So, I need to start over. Plus I'd like to change the font to white. Thanks.
http://advrider.com/forums/showthread.php?t=967801


Edit it?







.
emerson.biguns is offline   Reply With Quote
Old 04-06-2014, 12:39 PM   #3
BSTWAY OP
Adventurer
 
BSTWAY's Avatar
 
Joined: Jul 2008
Location: D.C.
Oddometer: 22
This would be all well and good except there's nothing to edit. When I go into the edit mode for my post there is nothing there. No text or the one image that I did attach. Maybe I'm missing something?
BSTWAY is offline   Reply With Quote
Old 04-06-2014, 02:12 PM   #4
BSTWAY OP
Adventurer
 
BSTWAY's Avatar
 
Joined: Jul 2008
Location: D.C.
Oddometer: 22
Never mind, it was just a bad user.
BSTWAY is offline   Reply With Quote
Reply

Share

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 08:16 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014