ADVrider

Go Back   ADVrider > Fluff > Ask Baldy, blame AceRph
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Rate Thread Display Modes
Old 07-22-2014, 07:12 AM   #1
kars85 OP
Adventurer
 
kars85's Avatar
 
Joined: Apr 2010
Location: IOWA
Oddometer: 69
Can't edit a post

Posted a new topic about a week ago, but now when I go back to update/edit it, the text box where normally everything in my original post shows up is blank.

Have tried editing in Safari, Firefox, and Chrome. Is this a vBulletin issue or a just a limitation on the site?

http://advrider.com/forums/showthrea...2#post24670742
kars85 is offline   Reply With Quote
Old 08-13-2014, 06:55 AM   #2
Grinnin
Forever N00b
 
Joined: Dec 2005
Location: Maine
Oddometer: 2,443
I have been unable to edit my own posts at times then be able to at other times. The symptoms are very similar to the problem with quoting other posts. In both cases the text box is blank. The only difference I can see is that in one instance the text box should be filled in with someone else's post and in the other case the text box should be filled in with text from my own post.

Several threads ask about the "unable to quote" problem.

I'd say try again another day.
__________________
Motorcycles are magical.

Grinnin is offline   Reply With Quote
Old 08-17-2014, 09:49 AM   #3
Klay
dreaming adventurer
 
Klay's Avatar
 
Joined: Nov 2005
Location: right here on my thermarest
Oddometer: 98,435
Switch to Chrome and it'll work.
Klay is offline   Reply With Quote
Reply

Share

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 04:27 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014