100K WeeStrom Oil Analysis

Discussion in 'Land of the Rising Sun: ADV Bikes from Japan' started by DSM8, Oct 3, 2012.

  1. sierraoffroad

    sierraoffroad Long timer

    Joined:
    Oct 3, 2007
    Oddometer:
    1,340
    Location:
    tolland, ma
    wow congrats on the miles. are you still on your stock clutch? i have just under 50k miles and had to replace the cable. otherwise its great.
    #21
  2. DSM8

    DSM8 Where fun goes to die....

    Joined:
    Aug 1, 2005
    Oddometer:
    4,100
    Location:
    Glendora, Ca
    Yup which is surprising.

    Other than, tires, chains, oil and filters the motor is untouched.
    #22
  3. sierraoffroad

    sierraoffroad Long timer

    Joined:
    Oct 3, 2007
    Oddometer:
    1,340
    Location:
    tolland, ma
    thanks for your reply. same here on the maint. items. all i have done is tires chains, etc. :clap
    #23
  4. browneye

    browneye PIN IT & BANG GEARS

    Joined:
    Dec 17, 2009
    Oddometer:
    6,620
    Location:
    Orange County, CA
    I swear by amsoil but you sure can't convince the rest of the riding population.
    Nice stats Dave.
    #24
  5. DSM8

    DSM8 Where fun goes to die....

    Joined:
    Aug 1, 2005
    Oddometer:
    4,100
    Location:
    Glendora, Ca
    Thats why I became a dealer. To get it at cost.

    :lol3
    #25
  6. browneye

    browneye PIN IT & BANG GEARS

    Joined:
    Dec 17, 2009
    Oddometer:
    6,620
    Location:
    Orange County, CA

    X2
    Like 15 years ago. I'm still broke. :rofl

    But my vehicles run good. :1drink
    #26
  7. uzidzit

    uzidzit Adventurer

    Joined:
    Jul 2, 2012
    Oddometer:
    12
    Location:
    East Tn
    How have you traced the problem there? Just asking as I have been around the sv motor a while and have not really seen trouble there, seen a bad detent though and several bad shift forks (but I was building race motors).
    I would be surprised if the valves went if you kept them to the loose side of the tol. The sv-650 will break a bottom end when over revved on the track, and tends to wear out the cam chain guide in the front jug, and cam chain. I am thinking the tranny would be more likely shift forks.
    My original wee (an 04) is in Newport Tn right now with about 138k on the clock and the cam chain is a little noisy as of june( this year last time I saw its current owner). The only thing done to this engine has been valve checks (15k set at max, 65k still in but tighter re-set to max, 110k re-set max loose but were still in).
    Just to add to the oil thd(ugh)the 04 had only seen rotella full syn 5w-40 from wally world every 5-6k. (changed when the clutch got a little grabby)
    I just did the valves on my 06 at 66,000 (second setting) and could have left them. I just set them max loose again, hint for you guys suzy shims(and aftermkt) are in.05mm increments(7.48mm O.D. shims) trade your shims with an old honda shop, honda shims are avail in .025mm increments. so you can hit your numbers closer(lap them if you really want to hit it spot on).
    Valve guides seem to not wear much in these motors in my exp. if the buckets fit properly in the head
    Just ramblings don't post much but this caught my eye
    #27
  8. DSM8

    DSM8 Where fun goes to die....

    Joined:
    Aug 1, 2005
    Oddometer:
    4,100
    Location:
    Glendora, Ca
    I assumed it was the shift drum based on a past experience, but without getting into the motor or trans there is no real way to determine the cause. It just randomly false neutrals between gears (all of them) which by my understanding was more towards the shift drum than forks since as I have been told the forks are specific to certain gears, and this is happening across the board.

    Regardless if/when it gets bad I will just yank the motor then might dig into it and take measurements just for grins.


    #28
  9. uzidzit

    uzidzit Adventurer

    Joined:
    Jul 2, 2012
    Oddometer:
    12
    Location:
    East Tn
    I started missing the random shift, when I went from my old sidi roads to a shorter toe box, pair of boots. that missed shift followed me at random on all my bikes till the new boots broke me in. :D
    #29
  10. DSM8

    DSM8 Where fun goes to die....

    Joined:
    Aug 1, 2005
    Oddometer:
    4,100
    Location:
    Glendora, Ca
    Yes I got new boots but this problem persisted for about 20K miles prior to the new boots.

    Wish it was that simple..

    :lol3
    #30
  11. DSM8

    DSM8 Where fun goes to die....

    Joined:
    Aug 1, 2005
    Oddometer:
    4,100
    Location:
    Glendora, Ca
    added a pic of the 100K mile event, thought it was appropriate.
    #31