1150GS problem getting worse

Discussion in 'GS Boxers' started by cook, Aug 9, 2017.

  1. cook

    cook Adventurer

    Joined:
    Jul 23, 2009
    Oddometer:
    87
    Okay, I'll do that next time it doesn't start. In the meantime I will get it apart & clean it up, try to figure out if it is the switch or the wires. Pretty sure at this stage my problem does lie in the switch, just not sure if it is the switch or the wires.
    #21
  2. vagueout

    vagueout Long timer

    Joined:
    Mar 3, 2010
    Oddometer:
    2,527
    Location:
    sydney, east
    If you do open the switch up it will likely fly apart on the bench, little brass pieces, very delicate. If the wires on the switch harness are damaged within you can repair those.:*sip*
    #22
  3. jsb223

    jsb223 ADV Rookie

    Joined:
    May 18, 2006
    Oddometer:
    1,693
    Location:
    Waco, Texas USA
    #23
  4. cook

    cook Adventurer

    Joined:
    Jul 23, 2009
    Oddometer:
    87
    Thanks for the heads up
    #24
  5. vagueout

    vagueout Long timer

    Joined:
    Mar 3, 2010
    Oddometer:
    2,527
    Location:
    sydney, east
    Mr Cook, just read your #6, you say that when the motor stops you still have everything else, does that include starter motor and headlights??:*sip*
    #25
  6. cook

    cook Adventurer

    Joined:
    Jul 23, 2009
    Oddometer:
    87
    Yes. Everything. No spark to plugs. Then all the sudden it will start.
    Any idea how this all goes back together

    Attached Files:

    #26
  7. cook

    cook Adventurer

    Joined:
    Jul 23, 2009
    Oddometer:
    87
    Vagueout, Yeah, I was thinking mechanical portion the key works when you said little pcs.
    #27
  8. vagueout

    vagueout Long timer

    Joined:
    Mar 3, 2010
    Oddometer:
    2,527
    Location:
    sydney, east
    I really hoped you would have heeded my advice above in #22.:fpalm
    #28
  9. mouthfulloflake

    mouthfulloflake Not afraid

    Joined:
    Aug 21, 2008
    Oddometer:
    25,153
    Location:
    The Berkeley of Arkansas
    this is what I have instead of a key now.

    :lol3

    [​IMG]
    #29
    ROAD DAMAGE likes this.
  10. vagueout

    vagueout Long timer

    Joined:
    Mar 3, 2010
    Oddometer:
    2,527
    Location:
    sydney, east
    When i was waiting for my switch/harness to arrive i fitted an aircraft toggle switch to the old harness and rode around with that for a week. It is now put away with my box of spares for future use or anybody in a jam.:*sip*
    #30
  11. cook

    cook Adventurer

    Joined:
    Jul 23, 2009
    Oddometer:
    87
    I was able to put it back together. Found a youtube video w.a decent shot of how it goes together. Now I need a pc. of gas how for the tank, put it back together & see what happens.. My experience is that these things sometimes just need a good cleaning. At least it helps w.the refrigerator
    #31
  12. cook

    cook Adventurer

    Joined:
    Jul 23, 2009
    Oddometer:
    87
    back to # 9 ,, during all this & prior to disconnecting the wires from the wires under the tank, would the engine turn over??

    would the HES work intermittently ? randomly not work then all the sudden work for several weeks?
    #32
  13. vagueout

    vagueout Long timer

    Joined:
    Mar 3, 2010
    Oddometer:
    2,527
    Location:
    sydney, east
    Q1, in my bike's case it would start as normal and drop dead electrically after a few seconds, i think the clock only still ran. Q2, I have not yet had a HES problem, but having read many a thread on them with other peoples bikes yes they tend to be an intermittent failure often coming good after time to cool down.:*sip*
    #33
  14. vagueout

    vagueout Long timer

    Joined:
    Mar 3, 2010
    Oddometer:
    2,527
    Location:
    sydney, east
    I'm assuming that you have had the tank off, is that the case? if so again i recommend you jump the two pins in the orange connector that have the red and the green wires going to them, this effectively gives you ignition "on", very helpful in isolating the problem.:lurk
    #34
  15. cook

    cook Adventurer

    Joined:
    Jul 23, 2009
    Oddometer:
    87
    I'll try it next time it doesn't want to start. however, yesterday I was messing w.both the orange plug & the ignition coil & all the sudden, spark to the plugs. which is my problem. intermittently, when it wont crank, there is no spark.. I have not checked to see if the injectors spray when there is no spark, which from what i have read is an indication the HES isn't working.

    mostly I'm lazy & just want it to fix itself..
    #35
  16. Scapadu

    Scapadu Motomaniac

    Joined:
    Aug 25, 2005
    Oddometer:
    887
    Location:
    South France
    I had that same kind of issue with my 2004 R1150GSA. It did stopped w/o any warning and then restarted w/o doing anything. I looked some time for the cause, even replace the HES w/o any success and the problem was really intermittent.
    I finally suspected the pomp relay (#7), and swapped it with the horn relay (#6) which is the very same. Since then 4 years ago, it never happen again.
    #36
  17. cook

    cook Adventurer

    Joined:
    Jul 23, 2009
    Oddometer:
    87
    Scapadu, When this would happen, would all your lights on the dash come on, the bike turn over, just no spark to the plugs, then as you say, sit for a day or 3 and for no reason crank right up & ride for hours, stop, get off bike, immediately crank it right back up, go inside for the night expecting it to crank in the morning then nothing for several more days then for no reason crank up & ride for several hours then do it all over again??

    Kinda like ground hog day??
    #37
  18. Scapadu

    Scapadu Motomaniac

    Joined:
    Aug 25, 2005
    Oddometer:
    887
    Location:
    South France
    For what my problem was concerned, the engine simply stopped while riding, whatever the speed, gears or weather...All other stuff on the bike were still working fine. Sometime (mainly the first time it happened) the engine just self restarted before the bike were completely stopped, later one, the engine stopped, i parked the bike on the side of the road, cranked a couple of time and it restarted for the whole rest of the day and day later. I have never been stuck anywhere for more than a minute. It also sometime never happened during a whole day ride.
    May be if i would not have found the source of the problem, i would have one day been stuck for a longer time or definitely because that relay would have be dead finally.
    FYI, the swapped relay is still used as the horn relay and working fine. I never tried to swap back that thing as i found it too dangerous to have the engine stopped while ridding (i.e. on a loaded highway).
    #38
  19. cook

    cook Adventurer

    Joined:
    Jul 23, 2009
    Oddometer:
    87
    huummmm. I'm starting to think HES..I have an extra plate & magnets, think I'll rebuilt it & change it over.. Anyone have an extra plug that fits on the end?
    #39
  20. cook

    cook Adventurer

    Joined:
    Jul 23, 2009
    Oddometer:
    87
    "I finally suspected the pomp relay (#7)"

    which relay is this one?
    #40