12 o Clock Labs rear tail-light help

Discussion in 'The Garage' started by sherpa7, Mar 3, 2013.

  1. sherpa7

    sherpa7 Adventurer

    Joined:
    Sep 18, 2012
    Oddometer:
    31
    Location:
    Denver, CO
    I have a Honda CRF 250 L and am putting on the new rear tail-light. I did a crappy job at crimping but they are holding. I spliced the 5 wires but the light only gets full power if the left turn signal comes into contact with the power wire. With just the power wire hooked up and not touching anything else, I do not get the license plate lights to go on.

    The signals are not doing what I want. Likely programmer (me) error. I have triple checked the wiring diagram and they are hooked up correctly. Will a bad crimp job cause these gremlins? Is there a better easier connector I can use?

    Any help would be appreciated.
    #1
  2. PineyMountainRacing

    PineyMountainRacing Oops....

    Joined:
    Jul 2, 2008
    Oddometer:
    2,486
    Location:
    SW Florida / Western NC
    I've got two of these, one on the DRZ and the other on the XR 650R, both were pretty straightforward. All my paperwork is out in the shop but I remember having tail, ground, L turn and R turn. I solder all of the connections and shrink wrap. I always get all the wires connected before I solder anything. Double check your ground. I'll look at my diagram tomorrow if no one else pipes up.
    #2
  3. sherpa7

    sherpa7 Adventurer

    Joined:
    Sep 18, 2012
    Oddometer:
    31
    Location:
    Denver, CO
    Thanks Piney,

    Might go the solder route as well. Yeah the tail-light black wire is the ground which is giving me the problem.

    I am also thinking of using these:

    http://www.posi-lock.com/posilock.html
    #3
  4. greywolf

    greywolf Unpaved road avoider

    Joined:
    Apr 2, 2006
    Oddometer:
    1,020
    Location:
    Evanston IL
    Weird lighting action often results from bad grounding.
    #4