1200GS Garmin GPS repeatedly powers off/on

Discussion in 'Mapping & Navigation' started by eurotrash, Mar 31, 2014.

  1. eurotrash

    eurotrash Adventurer

    Joined:
    Aug 23, 2005
    Oddometer:
    27
    Location:
    NC
    All -

    On my 2005 1200 GS, I use a car-based Garmin GPS, that I power through the BMW accessory plug. While riding, it will often power-off and then back on. I use this GPS in many cars regularly and never experience this issue--only on the motorbike. I thought it might be related to RPM falling off when I shift or slow and then, perhaps, a corresponding voltage drop, but that does not seem to be the case. I searched the forum for similar issues, but did not find anything that seemed to match.

    Any ideas? Is there a (simple) mod that can be done to fix?

    -eurotrash
    #1
  2. guyfawkes

    guyfawkes Been here awhile

    Joined:
    Apr 25, 2012
    Oddometer:
    353
    Location:
    Vienna
    ive had these issues with my zumo 220 on my single F650GS...problem was a wobbly cable in combination with the engine vibration that made it loose contact from time to time...check the cabling id say
    #2
  3. Emoto

    Emoto Sure, why not?

    Joined:
    Feb 24, 2004
    Oddometer:
    19,591
    Location:
    SE Mass
    Let me guess the power cord. Mini USB?
    #3
  4. JR356

    JR356 Long timer

    Joined:
    May 4, 2005
    Oddometer:
    4,092
    Location:
    Way out West
    Check the voltage requirements of your GPS or the connections.
    Its either an intermittent connection or its tripping the ZFE(central electrics,some people incorrectly call this the can bus)

    JR356
    #4