60csx powers down when routing

Discussion in 'Mapping & Navigation' started by the white rabbit, May 1, 2009.

  1. the white rabbit

    the white rabbit Vicarious

    Joined:
    Jul 14, 2004
    Oddometer:
    3,051
    Location:
    N. Somerset, UK
    I just got hold of a 60CSX second hand and it seems to power down when routing, if the routing takes more than a few seconds. I thought the card was wrong or too many tiles so I tried a bog-standard 2GB with not many tiles, still happens. It then will power up, try again, fail, etc etc.

    It has firmware 3.90.

    I did wonder if it was because I had both GB Topo v2 and Navigator Europe v9 on at the same time, but seems to happen (although less) if I hide Topo.

    Any ideas? It is doing this while sitting on the desk, so not a vibration issue!


    Edit, I will only have intermitant internet if anyone has an idea, so please bear with me in replying
    <!-- sig -->
    #1
  2. GodSilla

    GodSilla I did that.

    Joined:
    Sep 21, 2006
    Oddometer:
    8,032
    Location:
    Downtown S.E. NSW
    What sort of batteries are you using?
    I've been using lithium batteries (despite what the manual says) because they provide strong consistent power right to the end. It's possible that the extra power requirement of enabling routing is drawing more than the batteries can provide, the symptom sounds the same as when the batteries run flat. Just a guess.
    #2
  3. Blind Joe Beck

    Blind Joe Beck Adventurer

    Joined:
    Dec 29, 2003
    Oddometer:
    96
    Location:
    Boston, MA, USA
    There is an on-going thread on the Garmin_GPSMap_60Cx_60CSx Yahoo forum to the effect that the 3.90 firmware causes the unit to behave as you describe. There seem to be two workarounds:

    - Re-install 3.90 (Using the WebUpdater as opposed to manually downloading and running the install)

    http://www8.garmin.com/products/webupdater/howtoinstall.jsp

    - Install the 3.70 firmware (which might be available here: http://www.gpsinformation.org/perry/gps60/ )


    Yahoo forum: http://groups.yahoo.com/group/Garmin_GPSMap_60Cx_60CSx/

    - John Goldie
    #3
  4. the white rabbit

    the white rabbit Vicarious

    Joined:
    Jul 14, 2004
    Oddometer:
    3,051
    Location:
    N. Somerset, UK
    Thanks for your help. :thumb
    #4
  5. the white rabbit

    the white rabbit Vicarious

    Joined:
    Jul 14, 2004
    Oddometer:
    3,051
    Location:
    N. Somerset, UK
    I was using brand new Duracell's, I don't have an external power source to try and see if that solves it. Thanks.
    #5
  6. Emmbeedee

    Emmbeedee Procrastinators

    Joined:
    Mar 19, 2008
    Oddometer:
    10,037
    Location:
    Near Ottawa, ON, Canada
    This solution worked perfectly for me - my 60CSx with 3.90 firmware was powering down every time I tried to calculate a route, and using Web Updater made the problem go away.

    Software is now on version 4.00, not 3.90.

    Thanks!
    #6